Mionix Naos 8200 Software/Firmware problem

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Jan 2012

Mionix Naos 8200 Software/Firmware problem

Mus fungerade bra, installerade den Firmware och Software dom har på hemsidan och sedan fungerar inte musen.

Kan inte spara profiler, kan inte se rörelse av musen om jag håller in musknapp1 eller 2, musknapp 3 och skroll delen av musen fungerar inte alls.

Kan inte heller spara någon profil eller "restore default" fungerar inte heller.

Är det någon annan som har haft samma problem och om så hur har ni löst det ?
Min hårdvara syns i min signatur, och Windows 7-64bit.

www.TWITCH.tv/WOLFBANE/
Corsair Carbide Air 540 | Core i7 2600K | Asus P8Z68-V LX | 16GB Vengeance 1866 MHz | Fractal Deisgn Newton R2 1000W | Asus Xonar Essence ST | Radeon 7970 ghz | Mionix Naos 8200 | Ducky Shine 4 | Sennheiser 595 | Blue Yeti | Logitech c910+c920+c922 |

Trädvy Permalänk
Medlem
Plats
I bil?
Registrerad
Dec 2003

Blinkar din mus på sidan dom 3st dpi lamporna?
Gissa att du oxå försökt uppdatera till senaste firmwire.
Gjorde det med min förut och idag igen då min scroll knapp slutat fungera igen.

Gissar att du får error att windwos kommer in och säger enhetfel försöker lösa men funkar ej!
Håll in hö mus knapp samt scrollknappen, dra ur usb sladden och sätt i igen! fortsätter det blinka?
Blinkar det så starta om datorn formodligen kommer inte musen att starta upp, men dra ur saldden igen och sen uppdatera firmwire igen till slut funkar uppdateringen!

Dator1:[5820k@4.5Ghz)[Corsair H110+NF-A14 iPPC-2000 2st][Asus X99-A][16Gb Crucial][ Evga Gtx1080 Sc][Corsair HX850W][Asus ROG Swift PG278Q][Fractal D XL R2+NF-P14s-1200 5st][Corsair 840 256gb+4tb seagate+2tb firecuda][Win10][Qpad 8k optical+ Steels 9hd, Qpad Mk-85+PC-363D] Dator2&3:[2600k@4.5Ghz][Corsiar H100I][Asus VG278][Benq 2411z][16Gb Corsair][NZXT 530][CM G650M][Asus P8Z68][Evga 1060 6gb, en med GTX 780Gigabyte][Samsung 840 120gb+250gb,SSD525gb Crucial, 1+500gb Seagate][Win10][Qpad-90, Raptor M45+Logitech g933+9hd, Qpad Mk-85]

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Jan 2012
Skrivet av infocus:

Blinkar din mus på sidan dom 3st dpi lamporna?
Gissa att du oxå försökt uppdatera till senaste firmwire.
Gjorde det med min förut och idag igen då min scroll knapp slutat fungera igen.

Gissar att du får error att windwos kommer in och säger enhetfel försöker lösa men funkar ej!
Håll in hö mus knapp samt scrollknappen, dra ur usb sladden och sätt i igen! fortsätter det blinka?
Blinkar det så starta om datorn formodligen kommer inte musen att starta upp, men dra ur saldden igen och sen uppdatera firmwire igen till slut funkar uppdateringen!

Just nu har jag avinstallerat Softwaren på datorn och pluggat in min Razer Mamba...
Så väntar på svar ifrån tillverkarna. Men om dom vägrar svara så tackar för tipset kanske blir tvungen att göra det.

www.TWITCH.tv/WOLFBANE/
Corsair Carbide Air 540 | Core i7 2600K | Asus P8Z68-V LX | 16GB Vengeance 1866 MHz | Fractal Deisgn Newton R2 1000W | Asus Xonar Essence ST | Radeon 7970 ghz | Mionix Naos 8200 | Ducky Shine 4 | Sennheiser 595 | Blue Yeti | Logitech c910+c920+c922 |