Permalänk
Medlem

CPU för varm

Hej! Jag har haft problem med värmen på min cpu ett tag. Den ligger runt ~40 grader idle och går upp i 50-60 i bara 15-20% load. Spelar man spel som Shadow of Mordor så går cpun upp i 95-100 grader.

Jag har en Antec Kuhler H2O 620, som sitter på en i7-3820 (2011). Moderkort: http://www.asus.com/Motherboards/P9X79/

Jag har på senaste bytt ut Antec fläkten som hängde med radiatorn mot en Noctua fläkt menad för radiatorkylning samt även bytt kylpasta utan att temperaturen har gått ner något märkvärt. Vad gör jag för fel?

Kanske borde nämna att innan satt antec radiator fläkten inkopplad direkt till antec kuhlern, men den nya fläkten var en 4 pin fläkt så jag fick sätta den direkt in i moderkortet på Cpu fan 1 och byta plats på radiatorsladden till Cpu_Opt. Kan detta knasa något? Fläktkontrollen funkar ju fortfarande...

Permalänk
Medlem

Testade att höja fläkten till 100% och temperaturen står i princip still på ~40 grader

Permalänk
Medlem
Skrivet av Terium:

Hej! Jag har haft problem med värmen på min cpu ett tag. Den ligger runt ~40 grader idle och går upp i 50-60 i bara 15-20% load. Spelar man spel som Shadow of Mordor så går cpun upp i 95-100 grader.

Jag har en Antec Kuhler H2O 620, som sitter på en i7-3820 (2011). Moderkort: http://www.asus.com/Motherboards/P9X79/

Jag har på senaste bytt ut Antec fläkten som hängde med radiatorn mot en Noctua fläkt menad för radiatorkylning samt även bytt kylpasta utan att temperaturen har gått ner något märkvärt. Vad gör jag för fel?

Kanske borde nämna att innan satt antec radiator fläkten inkopplad direkt till antec kuhlern, men den nya fläkten var en 4 pin fläkt så jag fick sätta den direkt in i moderkortet på Cpu fan 1 och byta plats på radiatorsladden till Cpu_Opt. Kan detta knasa något? Fläktkontrollen funkar ju fortfarande...

Om du haft problem från början kan det vara om du har pumpen kopplad på moderkortet, pumpen ska helst vara kopplad på 12volt direkt från nätagget.
Är det ett problem som dykt upp nyligen så kan det vara att pumpen inte funkar som den ska.

Permalänk
Medlem

Hur kopplar jag in den i nätagget? Det är ju en sån liten 3 pin sladd.

Permalänk
Medlem

Jag råkade ut för exakt samma problem nyligen. Jag testade med en 3pin till molex-adapter utan lycka, pumpen hade dött.

Ena radiatorslangen var myyycket varmare än den andra också, är det så för dig? Det slutade med att jag skickade min 620 åt helvete och köpte en Noctua luftkylare istället. Litar inte på vattenkylare för fem öre längre

Permalänk
Medlem

Om du menar strömmen till pumpen med "radiatorsladden" så ska den aldrig sitta i en header som är avsedd för CPU fläktar eller chassifläktar, CPU_Fan CPU_opt eller Cha_Fan.

Dom flesta Asus moderkort har en header som kallas Pow_fan eller liknade, där ska den sitta!

Skrivet av Terium:

Hur kopplar jag in den i nätagget? Det är ju en sån liten 3 pin sladd.

Koppla den på pow headern på moderkortet...

Hjälper inte det, är nog pumpen dålig.

Permalänk
Medlem
Skrivet av Printscreen:

Jag råkade ut för exakt samma problem nyligen. Jag testade med en 3pin till molex-adapter utan lycka, pumpen hade dött.

Ena radiatorslangen var myyycket varmare än den andra också, är det så för dig? Det slutade med att jag skickade min 620 åt helvete och köpte en Noctua luftkylare istället. Litar inte på vattenkylare för fem öre längre

Körde precis ett Prime95 test och det visar sig att ena slangen är helt kall medans den andra är VARM... crap. Har du något tips på en billig men bra luftkylare? Helst tyst.

Permalänk
Medlem
Skrivet av ggustavsson:

Om du menar strömmen till pumpen med "radiatorsladden" så ska den aldrig sitta i en header som är avsedd för CPU fläktar eller chassifläktar, CPU_Fan CPU_opt eller Cha_Fan.

Dom flesta Asus moderkort har en header som kallas Pow_fan eller liknade, där ska den sitta!

Koppla den på pow headern på moderkortet...

Hjälper inte det, är nog pumpen dålig.

Jag kopplade in radiatorn direkt in i nätagget och tempen håller sig under 90 grader nu trots 100% load så det är en förbättring, men ganska tydligt att pumpen är trasig "/

Permalänk
Medlem

Du kan ju prova montera om kylaren och smeta på ny pasta innan du köper ny kylare. Den kanske bara sitter lite fel?

Permalänk
Medlem
Skrivet av Storage Jar:

Du kan ju prova montera om kylaren och smeta på ny pasta innan du köper ny kylare. Den kanske bara sitter lite fel?

Testade det precis innan jag skrev denna tråden. Temperaturen rörde sig knappt.

Permalänk
Medlem
Skrivet av Terium:

Körde precis ett Prime95 test och det visar sig att ena slangen är helt kall medans den andra är VARM... crap. Har du något tips på en billig men bra luftkylare? Helst tyst.

Billig,bra och tyst klingar väl inte riktigt, prisvärd är väl Cooler Master Hyper 212 EVO. Men vill du ha en med allt är det nog Noctua du ska kika på.

Permalänk
Medlem

Annars kan OP lämna tillbaka pumpen till Antec, dom är rätt enkla att ha att göra med. Om du köpte den via inet så kan dom lämna tillbaka den åt dig, dom sköter garantiärenden om tillverkaren har garanti! Detta enligt killen i kassan på inet Stockholm.

Webhallen har jag kommit till med ett nätagg hängandes i näven, inget kvitto, ingen kartong ingenting, och dom fixade nytt nätagg, stor eloge till webhallen (såklart lol)