Trädvy Permalänk
Medlem
Plats
Рос&#10
Registrerad
Nov 2011

Löda i Moderkortet, tips?

Hej hopp,
Kanske inte rätt del av forumet, men testar här..

Min laptop slutade ladda för ett tag sedan, och efter väldigt lång tid tog jag mig äntligen tid att ta isär den och se vad problemet kan vara.

Som det ser ut så har lödningen på DC kontakten smällt, och när det har svalnat så har det kopplats ihop med HDMI kontakten. Jag tänkte att jag skulle köpa en lödkolv idag och försöka dela på så jag förhoppningsvis får en fungernade laptop. Så som jag ser det har jag inget att förlora på det, eftersom laptopen ändå är död

Men jag har aldrig lödat i kretskort tidigare, är det något jag måste tänka på? ESD? Vad rekommenderar ni för watt på lödkolven? Har en känsla av att 25W räcker.

Om inget annat så får jag en extra SSD i den stationära

Node 804 | CPU: i7 4770k | RAM: Corsair vengeance LP 16gb | GPU: MSI GTX 780 SLi | MB: ROG Maximus VII Gene |
Node 304 | CPU: G3258 | RAM: HyperX 8gb | GPU: Nvidia GTX Asus 750Ti | MB: MSI Z97i-AC |

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010

bara och testa och ta bort så mkt löd tenn som möjligt och försöka separera lödpunkterna (fixa fram lite lödfläta och ta bort allt och löda iordning nya punkter är vettigast att göra och kommer nog hålla bättre än en denna lödning som gjorts där.

(var verkligen överdriven mängd lödtenn där dessutom har laptopen varit inne på reperation förut ?.)

nere till vänster är hur det ska se ut lite formad som en vulcan och gärna liknande färg på lödningen om möjligt.

Intel I5 2500 max turbo inställt så 3.9 ghz på 4 cores o 4.1 på 1. blandat 16 gb @ 1333 mhz moderkort P8z77-V-LX, gtx 780 msi gaming och nätagg plexgear 600w SSD: 60 gb intel 330

Trädvy Permalänk
Medlem
Plats
Рос&#10
Registrerad
Nov 2011
Skrivet av mini-z1994:

bara och testa och ta bort så mkt löd tenn som möjligt och försöka separera lödpunkterna (fixa fram lite lödfläta och ta bort allt och löda iordning nya punkter är vettigast att göra och kommer nog hålla bättre än en denna lödning som gjorts där.

(var verkligen överdriven mängd lödtenn där dessutom har laptopen varit inne på reperation förut ?.)
http://store.curiousinventor.com/media/images/how_to_solder/b...

nere till vänster är hur det ska se ut lite formad som en vulcan och gärna liknande färg på lödningen om möjligt.

Tack för svar! Följd fråga, lödfläta?

Ja den har varit inne för reperation 2 gånger. Första gången var för att den sluta ladda. Andra gången var direkt efter den första gången för att HDMI kontakten inte fungerade.

Node 804 | CPU: i7 4770k | RAM: Corsair vengeance LP 16gb | GPU: MSI GTX 780 SLi | MB: ROG Maximus VII Gene |
Node 304 | CPU: G3258 | RAM: HyperX 8gb | GPU: Nvidia GTX Asus 750Ti | MB: MSI Z97i-AC |

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010

http://www.electrokit.com/lodflata-2-0mm.42672
eller om du har en tennsug så funkar den med.

Intel I5 2500 max turbo inställt så 3.9 ghz på 4 cores o 4.1 på 1. blandat 16 gb @ 1333 mhz moderkort P8z77-V-LX, gtx 780 msi gaming och nätagg plexgear 600w SSD: 60 gb intel 330

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2010

Lödfläta är ett material som suger upp lödtenn, typ som en trasa fast för lödtenn och i formen av en fläta på en rulle.

Trädvy Permalänk
Testpilot
Plats
Norrköping
Registrerad
Sep 2002

Menar du lödpunkterna som är mellan kontakterna (mitt i cirkeln och på själva kretskortet)? de är enbart till för att fysiskt hålla kontakterna på plats och för att tåla i- och uttagning av kontakterna och fyller ingen elektrisk funktion utöver att de troligvis även är jordade. Eftersom båda är jordade spelar det ingen roll om de är ihoplödda eller ej och troligtvis är de ändå elektriskt förbundna genom moderkortets jordplan.

Den övre svarta kontakten är för övrigt märkt med LAN_CON1 och ser inte ut att ha tillräckligt med anslutningar på kretskortet för att vara en HDMI-kontakt, är det inte en nätverkskontakt?

Kolla gärna in min RGB-LED-ljusstake i galleriet
[Gigabyte GA-Z97MX-Gaming 5][Intel Core i5 4690K][Corsair XMS3 8GB][Gigabyte GeForce GTX 970 G1 Gaming]

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Feb 2012
Skrivet av hunden:

Menar du lödpunkterna som är mellan kontakterna (mitt i cirkeln och på själva kretskortet)? de är enbart till för att fysiskt hålla kontakterna på plats och för att tåla i- och uttagning av kontakterna och fyller ingen elektrisk funktion utöver att de troligvis även är jordade. Eftersom båda är jordade spelar det ingen roll om de är ihoplödda eller ej och troligtvis är de ändå elektriskt förbundna genom moderkortets jordplan.

Den övre svarta kontakten är för övrigt märkt med LAN_CON1 och ser inte ut att ha tillräckligt med anslutningar på kretskortet för att vara en HDMI-kontakt, är det inte en nätverkskontakt?

Håller med, den lödningen kommer inte påverka något alls.

Moderkort: Maximus Gene Z87 Processor: i7-4770K@4,3 Volt=1,245V, Kylning: Custom Vatten Minne: 32Gb Corsair Venegance Pro 1866Mhz Grafik:MSI Seahawk 1080 EKWB Hårddiskar:Samsung SSD 850 EVO 500GBx2 + 3TB NAS Nätagg: Corsair AX850 Chassi: Corsair Obsidian 350D Skärm: Asus 27" ROG Swift Rigg2 TJ08 ASUS Maximus IV Z68 Gene-Z i5-2500K@4.5 H60 8GbLP ASUS GTX 970 STRIX (250GB+120GB)SSD+1Tb Corsair Cx500M

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2013

Det ser ut som att någon smält nätverkskontakten när de försökt löda fast dc-kontakten. Det är även den du har ringat in. Använder du inte nätverkskabel så är det väl i princip bara att bända bort det som återstår av porten. Det är antagligen någon eller några pinnar i den som har tryckts ihop och därmed kortslutits, vilket hindrar datorn från att starta. River du bort allt det så försvinner även kortslutningen, och datorn kanske kan fungera igen.

A4-5000 1,5 GHz...i5-2500K 4,5 GHz
8 GB DDR3-1600...16 GB DDR3-2133
Radeon HD 8330...Geforce GTX Titan

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

För övrigt är det nog mest dumt att börja lära sig löda på ytmonterade komponenter i en dator man inte vill skrota, det kräver både en bra lödstation och kunskap om det ska bli bra så det är inte det mest lämpade nybörjarprojektet, det är inte helt lätt att göra ens om man har kunskap och normal lödstation utan det kan ibland kräva mer avancerade verktyg än så.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2011
Skrivet av Obligatorisk:

Det ser ut som att någon smält nätverkskontakten när de försökt löda fast dc-kontakten. Det är även den du har ringat in. Använder du inte nätverkskabel så är det väl i princip bara att bända bort det som återstår av porten. Det är antagligen någon eller några pinnar i den som har tryckts ihop och därmed kortslutits, vilket hindrar datorn från att starta. River du bort allt det så försvinner även kortslutningen, och datorn kanske kan fungera igen.

Tyckte också det såg ut som det hade smält till en början, men om man tittar närmare så verkar det var en tejpbit med damm på. Man skymtar dessutom siffran tre i botten av det området.

Vad det gäller lödpunkten i mitten så håller jag med vad flera har sagt, den sammanfogar bara två jordpunkter där kontakterna hålls fast.
Kanske kan du kika runt på moderkortet på båda sidor efter brännmärken eller fysiskt lösa jordpunkter i närheten av dc-jacket.

| Phenom II X3 720BE 2,8GHz (upplåst till X4 20) @ 3.6GHz | Corsair HX850W | Crosshair IV Formula | 8GB Kingston HyperX Blue | 2st 5970 Crossfire | Intel 120GB SSD | Silverstone Fortress 2 | H80 |

Trädvy Permalänk
Medlem
Plats
Рос&#10
Registrerad
Nov 2011
Skrivet av hunden:

Menar du lödpunkterna som är mellan kontakterna (mitt i cirkeln och på själva kretskortet)? de är enbart till för att fysiskt hålla kontakterna på plats och för att tåla i- och uttagning av kontakterna och fyller ingen elektrisk funktion utöver att de troligvis även är jordade. Eftersom båda är jordade spelar det ingen roll om de är ihoplödda eller ej och troligtvis är de ändå elektriskt förbundna genom moderkortets jordplan.

Den övre svarta kontakten är för övrigt märkt med LAN_CON1 och ser inte ut att ha tillräckligt med anslutningar på kretskortet för att vara en HDMI-kontakt, är det inte en nätverkskontakt?

Dold text

Har igentligen noll erfarenhet när det kommer till kretskort, så det kan mycket väl vara så som du säger, och när jag tittar närmare på bilden så ser det faktiskt ut som att det går "linjer" mellan kontakterna. Jag ska ta en ny bild när jag kommer hem i kväll och titta närmare på det. Ang kontakten så blev jag osäker på vilken kontakt det är, men ska ta en titt när jag kommer hem som sagt..

Skrivet av Obligatorisk:

]Det ser ut som att någon smält nätverkskontakten när de försökt löda fast dc-kontakten. Det är även den du har ringat in. Använder du inte nätverkskabel så är det väl i princip bara att bända bort det som återstår av porten. Det är antagligen någon eller några pinnar i den som har tryckts ihop och därmed kortslutits, vilket hindrar datorn från att starta. River du bort allt det så försvinner även kortslutningen, och datorn kanske kan fungera igen

Dold text

Datorn startar inte på grund av att den laddar inte. Det är alltså inget som hindrar datorn att starta förutom avsaknaden av ström Trycker jag in laddkabeln och fixerar den i en vinkel så laddar den för ett par sekunder tills sträckningen på sladden börja ge efter så slutar den ladda. När jag tog isär datorn så satt DC kontakten fast som den skulle. Men som sagt, ska ta en titt igen och ta bättre bilder.

Skrivet av mrqaffe:

För övrigt är det nog mest dumt att börja lära sig löda på ytmonterade komponenter i en dator man inte vill skrota, det kräver både en bra lödstation och kunskap om det ska bli bra så det är inte det mest lämpade nybörjarprojektet, det är inte helt lätt att göra ens om man har kunskap och normal lödstation utan det kan ibland kräva mer avancerade verktyg än så.

Dold text

Kan tyckas dumt men så som jag ser det så har jag en död dator, utan garanti och ingen lust att betala för att få den fixad. Skulle jag bränna kortet så är det i en redan död dator. Så egentligen har jag allt att vinna på det!

Som jag nämnt innan i inlägget, återkommer i kväll med bättre bilder!

Node 804 | CPU: i7 4770k | RAM: Corsair vengeance LP 16gb | GPU: MSI GTX 780 SLi | MB: ROG Maximus VII Gene |
Node 304 | CPU: G3258 | RAM: HyperX 8gb | GPU: Nvidia GTX Asus 750Ti | MB: MSI Z97i-AC |

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Carlj:

Kan tyckas dumt men så som jag ser det så har jag en död dator, utan garanti och ingen lust att betala för att få den fixad. Skulle jag bränna kortet så är det i en redan död dator. Så egentligen har jag allt att vinna på det!

Nja, du har snarare allt att vinna på att inte börja lära dig grunderna i att löda i den, lär dig först grunderna på nått som inte innebär små ytmonterade komponeneter i en apprat du inte vill förstöra, när du kan löda skapligt kan du sedan ge dig på datorn, gör du fel i datorn så är det oerhört svårt att fixa det så du får i princip bara en chans och måste göra rätt för att inte förstöra saker, därför tycker jag att det är rätt dumt att försöka lära sig löda i en dator man försöker reparera om man är nybörjare på att löda.

Dessutom är en 25W lödpenna med standardspets och utan temperaturkontroll i samband med ytmonterat ungefär som att göra kirurgi med en Morakniv, det är oftast inte ett helt optimalt verktyg, det kan funka men det kan lika gärna bli katastrof pga att den troligen är för stor för att löda en ledare i taget men för liten för att ta alla på en gång.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Bôgda
Registrerad
Mar 2012

Jag har försökt en liknande lödning med en 60w penna (med mycket tunn spets) utan att ens få smälta på lodet. I vissa fall använder de silverlod till sånna saker och då är det lögn i fan att löda det med normaldyr utrustning.

Desktop: | Win10 | InWin 303 | ASUS X99-A | Intel i7-5820K | Gamerstorm Captain 240 | Intel 600p 256GB | MSI R9 380 Gaming 4GB | 32GB DDR4 2400Mhz | Corsair RM650x | 3x 1080 Screens |
Datacenter: | 1x Physical | 7x Virtual |
Laptop: | Yes |

Trädvy Permalänk
Medlem
Plats
Рос&#10
Registrerad
Nov 2011
Skrivet av mrqaffe:

Nja, du har snarare allt att vinna på att inte börja lära dig grunderna i att löda i den, lär dig först grunderna på nått som inte innebär små ytmonterade komponeneter i en apprat du inte vill förstöra, när du kan löda skapligt kan du sedan ge dig på datorn, gör du fel i datorn så är det oerhört svårt att fixa det så du får i princip bara en chans och måste göra rätt för att inte förstöra saker, därför tycker jag att det är rätt dumt att försöka lära sig löda i en dator man försöker reparera om man är nybörjare på att löda.

Dessutom är en 25W lödpenna med standardspets och utan temperaturkontroll i samband med ytmonterat ungefär som att göra kirurgi med en Morakniv, det är oftast inte ett helt optimalt verktyg, det kan funka men det kan lika gärna bli katastrof pga att den troligen är för stor för att löda en ledare i taget men för liten för att ta alla på en gång.

Ok, jag förstår vad du menar. Att hålla i en lödkolv/penna är inget nytt, däremot löda i kretskort som är helt nytt. Lite därför jag gjorde tråden för att få tips. Ni har iallafall stoppat mig än sålänge. Som sagt, jag återkommer med bilder ikväll, eftersom det verkar som att lödningen som jag trodde var problemet inte verkar vara problemet.

Jag hittade DREMEL VersaTip som ska ha både standardspets och mer skallpell liknande med ställbar temp, antar att det skulle fungera bättre?

Offtopic: Intressant att man har fått mer hjälp här in i laptopforumet

Node 804 | CPU: i7 4770k | RAM: Corsair vengeance LP 16gb | GPU: MSI GTX 780 SLi | MB: ROG Maximus VII Gene |
Node 304 | CPU: G3258 | RAM: HyperX 8gb | GPU: Nvidia GTX Asus 750Ti | MB: MSI Z97i-AC |

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Dremel VersaTip verkar vara gasdriven, frågan är hur bra temperaturkontroll du får med en sån, en lödstation, relativt kraftfull men tempstyrd och där man kan byta spetsar beroende på vad man ska göra är ju svårslaget om man förväntar sig att löda flera gånger, man kan ju hitta nya biltemamodeller under 1000 kr eller så köper man en beg Weller, Ersa eller liknande bättre system, de brukar också gå att hitta under 1000 lappen och de har mycket spetsar att välja mellan.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Рос&#10
Registrerad
Nov 2011
Skrivet av mrqaffe:

Dremel VersaTip verkar vara gasdriven, frågan är hur bra temperaturkontroll du får med en sån, en lödstation, relativt kraftfull men tempstyrd och där man kan byta spetsar beroende på vad man ska göra är ju svårslaget om man förväntar sig att löda flera gånger, man kan ju hitta nya biltemamodeller under 1000 kr eller så köper man en beg Weller, Ersa eller liknande bättre system, de brukar också gå att hitta under 1000 lappen och de har mycket spetsar att välja mellan.

1000 kr vill jag inte lägga på en lödstation för att löda en gång, som dessutom kommer bortprioteras direkt när flyttlastet går.
(Flyttar ofta, därför äger jag inte mer än som ryms i mina väskor)

Kanske kan hitta någon billg verkstad som fixar det i såfall ifall det handlar om 1000 lappen

Node 804 | CPU: i7 4770k | RAM: Corsair vengeance LP 16gb | GPU: MSI GTX 780 SLi | MB: ROG Maximus VII Gene |
Node 304 | CPU: G3258 | RAM: HyperX 8gb | GPU: Nvidia GTX Asus 750Ti | MB: MSI Z97i-AC |

Trädvy Permalänk
Testpilot
Plats
Norrköping
Registrerad
Sep 2002
Skrivet av Carlj:

Datorn startar inte på grund av att den laddar inte. Det är alltså inget som hindrar datorn att starta förutom avsaknaden av ström Trycker jag in laddkabeln och fixerar den i en vinkel så laddar den för ett par sekunder tills sträckningen på sladden börja ge efter så slutar den ladda. När jag tog isär datorn så satt DC kontakten fast som den skulle. Men som sagt, ska ta en titt igen och ta bättre bilder.

Det låter ju mer som glapp i kontakten än en dålig lödning. Har du testat med en annan laddare? skulle ju kunna vara så enkelt att glappet sitter i kontakten du stoppar in i datorn och därför återkommer felet.

Jag skulle först testa med en annan laddare och se om det blir nån skillnad och för att det är lättast att börja med. Steg två kan vara att ansluta ström direkt till moderkortet och hoppa över kontakten, eventuellt går det att ansluta en testklämma till stiftet bakpå kontakten (om det är den positiva anslutningen) och moderkortets jord (exempelvis höljet på DC-kontakten). Du säger dock att du har "noll erfarenhet" så du kanske inte har någon direkt testutrustning att tillgå.

En bättre lödstation kommer inte hjälpa dig om det är den inringade lödningen du siktat in dig på för det är inte där problemet ligger och att lära sig löda på kretskort man vill ska fungera är som sagt en dålig idé, speciellt när man bara gissar sig till vad felet beror på.

Kolla gärna in min RGB-LED-ljusstake i galleriet
[Gigabyte GA-Z97MX-Gaming 5][Intel Core i5 4690K][Corsair XMS3 8GB][Gigabyte GeForce GTX 970 G1 Gaming]

Trädvy Permalänk
Medlem
Plats
Рос&#10
Registrerad
Nov 2011
Skrivet av hunden:

Det låter ju mer som glapp i kontakten än en dålig lödning. Har du testat med en annan laddare? skulle ju kunna vara så enkelt att glappet sitter i kontakten du stoppar in i datorn och därför återkommer felet.

Jag skulle först testa med en annan laddare och se om det blir nån skillnad och för att det är lättast att börja med. Steg två kan vara att ansluta ström direkt till moderkortet och hoppa över kontakten, eventuellt går det att ansluta en testklämma till stiftet bakpå kontakten (om det är den positiva anslutningen) och moderkortets jord (exempelvis höljet på DC-kontakten). Du säger dock att du har "noll erfarenhet" så du kanske inte har någon direkt testutrustning att tillgå.

En bättre lödstation kommer inte hjälpa dig om det är den inringade lödningen du siktat in dig på för det är inte där problemet ligger och att lära sig löda på kretskort man vill ska fungera är som sagt en dålig idé, speciellt när man bara gissar sig till vad felet beror på.

Ursäkta sent svar, låg sjuk hela helgen och orkade inte fixa något med laptopen.

Jag har testat med en annan laddare, men resulatet är det samma. Kan fixera i ett läge för att få den att ladda men så fort jag släpper så slutar den.
Med glapp i DC kontakten menar du då innut i? Ska se ifall jag orkar pilla med det ikväll.

Anledningen till att det "gissas" är för i en annan tråd så var folk stensäkra på att det var en lödning som hade släppt.

Node 804 | CPU: i7 4770k | RAM: Corsair vengeance LP 16gb | GPU: MSI GTX 780 SLi | MB: ROG Maximus VII Gene |
Node 304 | CPU: G3258 | RAM: HyperX 8gb | GPU: Nvidia GTX Asus 750Ti | MB: MSI Z97i-AC |

Trädvy Permalänk
Testpilot
Plats
Norrköping
Registrerad
Sep 2002

Som du ser på bilden så är det fyra lödningar som håller fast kontakten och agerar jord så även om det skulle vara glapp i en är det inte så troligt att de tre andra också glappar. Om det är en dålig lödning skulle jag fokusera på den bakre (högra i bilden) som troligtvis är pluspolen då den är ensam. Kolla om du kan se några sprickor i den lödningen men det kan vara svårt utan mikroskop.

Jag skulle gissa på att det är glapp inne i själva kontakten, kanske har något kontaktbleck böjts ut eller blivit korroderat men det är inte alla kontakter det går att se eller åtgärda det på utan man får byta ut hela kontakten. Med tanke på att du haft den inlämnad för just kontaktbyte tyder det kanske på att datormodellen har dålig kvalité på kontakten.

Kolla gärna in min RGB-LED-ljusstake i galleriet
[Gigabyte GA-Z97MX-Gaming 5][Intel Core i5 4690K][Corsair XMS3 8GB][Gigabyte GeForce GTX 970 G1 Gaming]

Trädvy Permalänk
Medlem
Plats
Sörberge
Registrerad
Feb 2002

Vad jag kan se på bilden så ser det ut som en ledare som kommer upp ur moderkortet och går rätt in i kontakten efter en 90 graders böj, det lär vara ledaren till mittstiftet. Denna variant har jag sett på minst en ASUS-laptop tidigare, då hade förmodligen hela kontakthuset rekats fram och tillbaka så ledaren gått av, var ganska svårt att se och ganska enkelt att åtgärda, dock så hade kontakthuset gått sönder på fler ställen så det spelade ingen roll.

Dom gånger jag åtgärdat sånt där så har jag gjort det enkelt för mig och bytt till andra kontaktdon, 2 gånger jag har använt ATX12V-kontakter och det har inte varit snyggt men har fungerat mycket bra.

[Arrogance]-[7700k+1080Ti]-[Win10]

Trädvy Permalänk
Medlem
Plats
Рос&#10
Registrerad
Nov 2011
Skrivet av sYph:

Vad jag kan se på bilden så ser det ut som en ledare som kommer upp ur moderkortet och går rätt in i kontakten efter en 90 graders böj, det lär vara ledaren till mittstiftet. Denna variant har jag sett på minst en ASUS-laptop tidigare, då hade förmodligen hela kontakthuset rekats fram och tillbaka så ledaren gått av, var ganska svårt att se och ganska enkelt att åtgärda, dock så hade kontakthuset gått sönder på fler ställen så det spelade ingen roll.

Dom gånger jag åtgärdat sånt där så har jag gjort det enkelt för mig och bytt till andra kontaktdon, 2 gånger jag har använt ATX12V-kontakter och det har inte varit snyggt men har fungerat mycket bra.

Ska ta tag i det i morgon. Tog fram laptopen igen, men insåg att jag hade skruvat ihop den helt så jag orkar inte ta isär den nu, men i morgon så

Det låter som du kan ha rätt, för kontakthuset ser helt ut. Det var efter att min kära flickvän hade varit på besök som det gick åt helvete, eftersom hon inte direkt är försiktig med grejerna.

Node 804 | CPU: i7 4770k | RAM: Corsair vengeance LP 16gb | GPU: MSI GTX 780 SLi | MB: ROG Maximus VII Gene |
Node 304 | CPU: G3258 | RAM: HyperX 8gb | GPU: Nvidia GTX Asus 750Ti | MB: MSI Z97i-AC |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2012
Skrivet av hunden:

Som du ser på bilden så är det fyra lödningar som håller fast kontakten och agerar jord så även om det skulle vara glapp i en är det inte så troligt att de tre andra också glappar. Om det är en dålig lödning skulle jag fokusera på den bakre (högra i bilden) som troligtvis är pluspolen då den är ensam. Kolla om du kan se några sprickor i den lödningen men det kan vara svårt utan mikroskop.

Jag skulle gissa på att det är glapp inne i själva kontakten, kanske har något kontaktbleck böjts ut eller blivit korroderat men det är inte alla kontakter det går att se eller åtgärda det på utan man får byta ut hela kontakten. Med tanke på att du haft den inlämnad för just kontaktbyte tyder det kanske på att datormodellen har dålig kvalité på kontakten.

Mmm, tilltufsade kontaktbleck och/eller deformation av plasthöljet, så hankontakten kommer fel och inte får kontakt med blecken låter troligast. Visst händer det att lödningarna går åt skogen, men det brukar synas väldigt tydligt om det blivit så; innan ledarna ryker vill det nästan till att mantelns fixerande lödningar släpper först, vilket innebär att kontaktdonet sitter direkt löst. Det skadar väl dock inte att smälta om befintliga lödningar som good measure om man ändå har datorn öppen, och känner att man vågar hålla på med det.

Nu lurade jag dig allt att slösa bort ett par värdefulla sekunder av ditt liv på att läsa denna fullständigt poänglösa signatur!

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av Carlj:

Har igentligen noll erfarenhet när det kommer till kretskort, så det kan mycket väl vara så som du säger, och när jag tittar närmare på bilden så ser det faktiskt ut som att det går "linjer" mellan kontakterna. Jag ska ta en ny bild när jag kommer hem i kväll och titta närmare på det. Ang kontakten så blev jag osäker på vilken kontakt det är, men ska ta en titt när jag kommer hem som sagt..

Datorn startar inte på grund av att den laddar inte. Det är alltså inget som hindrar datorn att starta förutom avsaknaden av ström Trycker jag in laddkabeln och fixerar den i en vinkel så laddar den för ett par sekunder tills sträckningen på sladden börja ge efter så slutar den ladda. När jag tog isär datorn så satt DC kontakten fast som den skulle. Men som sagt, ska ta en titt igen och ta bättre bilder.

Kan tyckas dumt men så som jag ser det så har jag en död dator, utan garanti och ingen lust att betala för att få den fixad. Skulle jag bränna kortet så är det i en redan död dator. Så egentligen har jag allt att vinna på det!

Som jag nämnt innan i inlägget, återkommer i kväll med bättre bilder!

Kolla om det går att fuska lite, följ kopparbanorna från kontakten och kolla om det finns någon möjlighet att bygla med en kabel (brukar gå).

Lödöarna och koppar banor är känsliga, för lite värme så sitter inte tennet, för mycket värme så kan kopparn släppa från kretskortet så jag håller med övriga om att det inte är något för nybörjare om man inte är händig. går det att bygla med en kabel prova att löda fast en på något liknande. Går det bra med en 25W lödpenna bör det fungera på moderkortet också.

Har någon gjort en dålig reparation så att kontakten inte sitter som den ska är det lätt att slita av kopparbanorna.
För mycket värme kan också smälta plasten i kontakten.

Jag stör mej aldrig på saker, bara på människor.