Möss rör sig inte men knapparna fungerar!

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Möss rör sig inte men knapparna fungerar!

Tjenare!
Kör windows 7 Ultimate sp1.
Problemet har kommit senaste 2 månaderna.
När jag startar datorn går mus och tangentbord igång. Båda lyser. Jag kommer in i windows och där funkar tangentbordet felfritt och samtliga knappar på musen.
DOCK kan jag inte röra pekaren alls åt något håll. Till en början fick man sitta och snurra på musen tills den gick igång. tid ca 20 sek. Men preblemet blir värre och värre så nu får man sitta i 2-3 min innan den går igång. Går man iväg t.ex. 20 min och kommer tillbaka startar den inte bara för det utan man måste sitta och snurra.

Har testat avinstallera musen och installera om den med nya drivrutiner. Funkar ej. Köpte ny mus då jag trodde det var problemet. Funkar inte det heller.
Bytt USB-port utan lyckas. När den väl startar är den ok fram tills datorn stängs av igen.

Några förslag på åtgärder att prova eller kanske tom lösningar?

Tackar på förhand!

Trädvy Permalänk
Medlem
Plats
Upplands Väsby
Registrerad
Jul 2001

Jag måste fråga, står det Razer på musen?

i7 7770K @ 4,7 GHz med Noctua NH-D15. 16GB corsair. Asus Prime Z270-P. GTX 1070 @ 2100 / 8500. Samsung 960 EVO nvme. Dell Ultrasharp 2560x1440. Fractal R4. Antec 650Watt PSU.
Logitech G900. Logitech K65.

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Nej står inte razer på någon av mössen. testat med en mx 518, en R.A.T 7 samt en annan.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2010

Använder du USB2 eller USB3? Har du USB i frontpanelen inkopplat och har du isf provat dessa med? Om du har de inkopplade, prova koppla bort dem och se om det hjälper.

i7 6700k @ 4.6GHz | NH-U12S | ASUS Maximus VIII Gene | EVGA 1080 FTW | 16GB Corsair Vengeance 3000MHz | Samsung 850 Evo M.2 250GB, 840 250GB, 840 EVO 120GB | 2x2TB | Silverstone TJ08B-E | XB271HU | QX2710 | U2412M | Filco Majestouch MX Brown TKL | Logitech G403

Trädvy Permalänk
Medlem
Registrerad
Okt 2003

Bombis nåt fel som är trasigt...

Blir det värre och värre? Kanske är nåt virus? Dra en check med malwarebytes antimalware eller nåt.

Problem med andra USB-enheter?

Några andra förslag...
Bärbar Acer? Fn-knapp + F7? (googlade mig till det.. man vet ju aldrig)
Ominstallera Windows kanske
Kontrollera kablar på moderkortet om det inte är en bärbar.

Beställ aldrig soppa från en enbent servitör.

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Kör musen på USB 2 på baksidan av datorn. Yes har USB i frontpanelen där ena slotten burkar ha ett usb minne i sig över tiden. Musen fungerar dock ej bättre i denna slotten utan exakt samma fel som i övriga. Skall testa koppla bort dem.

Blir värre över tiden. På t.ex. 2 månader har tiden gått från sekunder till minuter innan musen rör sig. Skannat datorn med flertalet prog utan resultat. Allt annat funkar klanderfritt utom just x och y registrering på musen/mössen.
kör stationär:
ASUS GEFORCE GTX 560 TI DCII TOP 1GB PCI-E DVI/HDMI
Asus MAXIMUS IV EXTREME B3 P67, Socket 1155, E-ATX
Intel® Core i5 2500K, 3.3GHz, 6MB
Corsair 8GB (KIT) DDR3 1600MHz/CL9/VENGEANCE
Corsair SSD Drive 90G Force3

Annars kanske man får köra på ominstallation av OS.

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

provat avinstallera drivrutinerna och inte installera dom efteråt?

Trädvy Permalänk
Medlem
Plats
Ockelbo
Registrerad
Sep 2008

testa och kör en live-usb av ubuntu först för att se om det är hårdvara eller mjukvara.

schack rules, i don't...:-(

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Har testat hårdvarubiten nu. Inget mysko där iaf.
Hur menar du med att testa med live-usb av ubuntu? Förklara gärna!
Testade avinstallera drivrutinerna på förra musen och låta windows själv hitta några till den. Dock var det samma problem. Känns ändå suspekt iom att alla andra knappar på musen fungerar?!
***bort/mod***

§1.1
Trädvy Permalänk
Medlem
Plats
Ockelbo
Registrerad
Sep 2008

Min tanke med köra en live-usb är att testa ett annat os istället för att installera om något, därav skulle man kunna dra slutsatsen om det är os:t som är problemet eller något annat.

När jag skriver live-usb så fungerar det live-skiva oxå. Behöver inte vara ubuntu men enkel att hitta. Dom har instruktioner på hemsidan hur man går tillväga för att skapa ett sådant minne eller skiva.

Skickades från m.sweclockers.com

schack rules, i don't...:-(

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Skall prova! Återkommer.

Trädvy Permalänk
Forumledare
Kent
Registrerad
Jan 2005

*Tråd rensad, bump raderad*

Tagit bort tramsinlägg. Har man inget vettigt/hjälpsamt att skriva, vänligen låt bli tangentbordet.
Observera att bumpning ej är tillåtet, se §4.

Citat:

§ 1.1 Var trevlig och respektera andra.
§ 1.6 Meningslösa inlägg som inte för diskussionen framåt är förbjudna. Detta omfattar inlägg som utan vidare motivering uttrycker medhåll eller missnöje. Andra exempel är länkar utan beskrivning eller sammanhang samt inlägg som enbart innehåller citat. Memebilder och andra roliga bilder för nästan aldrig diskussionen framåt.
§ 4 Bumpning
Det är inte tillåtet att skriva inlägg som endast är till för att flytta tråden högre upp i trådlistningen (så kallad bumpning). Däremot är det tillåtet att skriva flera inlägg i rad förutsatt att varje nytt inlägg tillför information eller på annat sätt för diskussionen framåt. Regeln finns för att alla ska få samma chans att få sina trådar uppmärksammade och för att forumet ska bli så överskådligt som möjligt.

/moderator

Synpunkter eller frågor gällande modereringen? Då kan du kontakta mig eller moderatorerna.
Ursäkta min stavning, jag är dansk