Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jun 2014

SSD-problem

Hej! Har ett tag nu haft problem med min systemdisk. Svart skärm efter inloggningsruta samt allmäna problem vid boot.

Bestämde mig idag för att installera om disken och se om det löste mina bootproblem - och ja, det gjorde dom.
Däremot så gjorde jag en benchmark, och med vad jag kan utläsa från andras postade resultat så ser det inte alls bra ut.

Vad kan vara fel? Börjar den ge sig?

Är en Intel 330 SSD på 180 gb med cirka två år på nacken.

Qnix 2560x1440p @ 120hz - MSI GTX 980 Gaming - Intel i7-2600K @ 4.4GHZ
Fractal Design Define R3 - MSI Z68A-GD65 - Sennheiser 598 + Modmic

Kingston DDR3 HyperX 1600MHz 16GB - Intel SSD 330 180gb - 5TB HDD - Noctua NH-U14S - Corsair TX 850W

Citera för svar!

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

Är den ansluten till SATA port 1 eller 2 närmast 24 pins ATX kontakten? Den är intel 6Gbit.
Vita lägst ner är marvell, SATA port 7-8 och ska undvikas för SSD enheter då marvell kretsen är långsam och saknar TRIM stöd.
Bara kolla i din manual.

Posta även bild på Health.

Gallerier: Modern Midi

Trädvy Permalänk
Medlem
Registrerad
Nov 2002

Inte längre inställd som AHCI ?

i7 | R290

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014

Hmm. Den visar ju rejält dålig läs hastighet, liknande Samsung 840 diskarna.
När du formaterade om, gjorde du en secure erase, eller bara snabb format?

Kan du posta bild på SMART värdena på disken?
Test med tex Crystal diskmark (räcker med 3x 100MB, så sliter du inte så mycket på den)
Har du tagit ner Intels programvara och kollat med den, samt ev uppdaterat firmware på den?

Den ser inte helt friskt ut, men det kan vara så enkelt som en inställning i bästa fall, men verken TRIM stöd eller Marvell kretsen ska ge läs problem att leverera 200MB/s+.
I värsta fall kan det också vara så att den fått problem och är i illa skick.

Trädvy Permalänk
Medlem
Plats
Ligger i norr
Registrerad
Nov 2007

Provat med andra kablar?

...

Bara en enda ros på ett evigt klänge
så är livet
trist varar länge
men underbart är kort -
alldeles för kort

Trädvy Permalänk
Medlem
Registrerad
Jun 2004

..........

felpost

Trädvy Permalänk
Avstängd
Registrerad
Jan 2008
Skrivet av Tesked:

Hej! Har ett tag nu haft problem med min systemdisk. Svart skärm efter inloggningsruta samt allmäna problem vid boot.

Bestämde mig idag för att installera om disken och se om det löste mina bootproblem - och ja, det gjorde dom.
Däremot så gjorde jag en benchmark, och med vad jag kan utläsa från andras postade resultat så ser det inte alls bra ut.

Vad kan vara fel? Börjar den ge sig?

http://i.imgur.com/TAZdHyT.png

Är en Intel 330 SSD på 180 gb med cirka två år på nacken.

Jag läste någonstans i forumet att en användare också hade liknande prestandaproblem med sin Intel 530.