Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Problem med Razer Arctosa

Jag har haft detta tangentbord i typ ett år.
Problemet nu är att några knappar har dött. Upp, vänster och 2:an (ej på numpad).
Detta hände för ungefär ett halvår sedan också, men det löste sig helt mirakulöst!
Någon som har någon aning om vad problemet kan vara? Har kopplat ur/in tangentbordet, startat om datorn och uppdaterad drivrutiner.

Och kommentarer om hur dåligt razer är behövs inte!

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Det löste sig.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2009

ska försöka hålla mig om razers övriga produkter.

jag hade ett razer lycosa en gång i tiden vilket är en lite dyrare variant av samma tangentbord vad jag kan komma ihåg. jag hade stora problem som liknar dina, att tangenter slutade fungera, att man var tvungen att koppla ur det någon gång i timmen och att mediaknapparna inte fungerade. det jag gjorde var att jag bytte ut fem-sex stycken på webhallen och jag fick problem med varenda exemplar. vad jag förstår är det vanliga problem med just det tangentbordet. till slut tröttnade jag, inte så förvånande kanske.

sedan är det ingen nyhet att razers produkter ibland krånglar och sedan börjar fungera igen utan någon god anledning.

Stationär: Corsair Crystal 570X | EVGA Z170 Classified K | i7 6700K | EVGA GTX 1080 | Corsair Dominator Platinum 16GB | Custom Loop | Corsair HX750i | Creative Sound Blaster Zx
Kringutrustning: ASUS MG279Q & AOC q2770Pqu | Corsair Scimitar RGB | Corsair K70 LUX RGB | Philips Fidelio X2 | Samson Meteor | Apple MBPr 13"