ny ssd känns inte igen i bios

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

ny ssd känns inte igen i bios

hejsan swec! har köpt en samsung 840 pro 256gb ssd. Jag använde smasung magician för att klona men efter kloningen ville jag göra en clean install då jag fått lite problem. Då körde jag cmd och gjorde diskpart grejen men avbröt när den formaterade vid 11% nu har ssd frysst står det i samsung magician. Vill bara installera windows på den och få det att fungera för att jag har haft såå mycket problem.

Windows 7 64bit ultimate, asus maximus vi hero, kan säga att jag har senaste drivern för moderkortet. Ssd är rätt koplat, moderkortet är lite skadat men det är bara en strömgrej. Har kopplat ssdn rätt för funkade innan då kom den upp när man tryckte dator fast inte i biosen...
tackar i förhand!

Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012

Och den syns inte vid Windowsinstallation? Vilken SATA-kontroller har du kopplat den till? Vad innebär "diskpart grejen"?

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
8700K@stock
1070 Ti@stock

Ibland har jag fel, men då är det någon annans fel.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

diskpart är när man försöker ta bort precis allting på en hdd/usb. lyckas inte få igång windows installationen trots att den är boot priority nr1, den bara skippar det.

Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012
Skrivet av seraj5:

diskpart är när man försöker ta bort precis allting på en hdd/usb.

Diskpart är bara ett verktyg för att hantera lagringsenheter och partitioner. Du får ta och berätta exakt vad du gjorde med diskpart.

Citat:

lyckas inte få igång windows installationen trots att den är boot priority nr1, den bara skippar det.

Hur skapade du ditt installationsmedium? Om det är ett USB-minne, vilket filsystem? Bootar du med UEFI eller legacy boot/BIOS?

Du svarade bara på två av mina frågor.

ett stavfel hade smugit sig in

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
8700K@stock
1070 Ti@stock

Ibland har jag fel, men då är det någon annans fel.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av seraj5:

diskpart är när man försöker ta bort precis allting på en hdd/usb. lyckas inte få igång windows installationen trots att den är boot priority nr1, den bara skippar det.

Varför körde du diskpart samt formaterade den, när du ändå ska installera Windows på din SSD.
Helt onödiga steg att göra, och blir mest en källa för problem.
Du bör ta ändå ta bort det du skapade där, när du ska installera Windows.

Du skriver att SSD är rätt kopplad, men vad innebär det? Finns flera SATA kontrollers på det moderkortet, Använd Intels kontroller med det lägsta portnummret, så blir det bäst och rätt.

Vad försöker du boota DVD eller USB för Windowsinstallationen?

För mig att du med Asus moderkort även kan få fram en bootmeny via F8 eller F12, kanske enklare med den om boot i bios är knepigt att få att funka.

För tillfället en sketen Acer gaming laptop

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

finns 8st sata 3 på mitt moderkort, den första port 1 är ssd connectad till, den andra är nu hdd, innan var det tvärtom. Jag testade rensa allt via parted magic då det stod att ssdn var fryst på samsung magician, så gjorde de och det stod att det funkade. Startade då om datorn men står fortfarande så på samsungs magician fast litar inte på de då alla säger att parted magic är bättre.

Nu så får jag upp ssdn på diskhanteraren, men inte när jag trycker på datorn och inte heller när jag är inne i biosen.

Nu till det jag gjorde med diskpart

Öppnade cmd med administatörsrättigheter

skrev : diskpart
skrev: list disk
:skrev : select disk 2 (i mitt fall)
skrev: clean
skrev: create partition primary
skrev: select partition 1
skrev: active
skrev: format fs=NTFS
sedan började den formatera och vid 11% avbröt jag genom att bara kryssa cmd.
då jag gick sedan in på magician och då stod det att ssd var i ett frysst läge.

Hur jag skapade windows mediet var via rufus. laddade ner windowset från en länk sweclockers länkat och sen så gjorde jag som det stod. Sedan när jag gick in i bios o försökte boota gjrode jag det genom att dra det usb minnet först så att den skulle bootas först men funkade ej. så jag tryckte på boot i biosen och då valde jag usb minnet och då försökte den boota av det men sedan stod det att det var ngt error.

Edit: Nu testade jag att rebota men drog ut sata kabeln och strömkabeln till hdd och nu kommer den upp! tror inte att den kan visa 2st samtidigt kanske, ska testa ladda enr windows igen.

tack för hjälpen

Trädvy Permalänk
Medlem
Plats
Vännäs
Registrerad
Jul 2002

bör ej ha andra diskar inkopplade när du installerar Windows.
bara ssd`n

Träna bort dyslexin. Ryzen 2600x - asus B350plus - sapphire 480 - Acer XG270HU 1440p 144hz - Samsung 960evo 256gb - asus essence stx - Sennheiser hd600 - Corsair 750w - 16gb Kingston 3ghz - atcs 840 - Vattenkylt - Felsökning? (Lär dig Googla)

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

jag insåg det så jag kopplade ur hdd o då poppade ssd upp och nu har jag windows installerat på ssdn, trim är på, ahci mode och rapid mode, allt funkar prima, ska nog bara formatera hårddisken.