Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2004

G400-mus stängs av och på

Hej! Jag har en Logitech G400-mus sedan några år tillbaka. Den har fungerat superbra tills för några dagar sedan. Den börjar plötsligt stänga av sig snabbt och sätter på sig igen efter fem sekunder. Den röda lampan under musen slutar att lysa under tiden och ett sådant microsoft-ljud dyker upp. Tidou, toudi. Om ni känner igen det.

Detta sker ungefär två gånger i timmen. Vad skulle det kunna bero på och hur skulle jag kunna åtgärda det? Tack på förhand!

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

Drivrutiner eller sladdbrott?
Mvh

ASUS G750JH-T4070H

i7 4700HQ (2.4 GHz TURBO 3.4 Ghz) GeForce GTX 780M SSD: 256 GB
HDD: 1 TB RAM:16 GB (DDR3L 1600MHz 4x4 GB) 17.3" TN

SteelSeries Rival SteelSeries QcK Mass Qpad QH-85

ASUS VS229H 21,5" IPS

Trädvy Permalänk
Medlem
Registrerad
Maj 2009
Skrivet av KonradA:

Hej! Jag har en Logitech G400-mus sedan några år tillbaka. Den har fungerat superbra tills för några dagar sedan. Den börjar plötsligt stänga av sig snabbt och sätter på sig igen efter fem sekunder. Den röda lampan under musen slutar att lysa under tiden och ett sådant microsoft-ljud dyker upp. Tidou, toudi. Om ni känner igen det.

Detta sker ungefär två gånger i timmen. Vad skulle det kunna bero på och hur skulle jag kunna åtgärda det? Tack på förhand!

Tidou, toudi. kunde inte skrivit det bättre själv

Stationär: [INTEL i7 2600k (@4.6GHZ) h100] [ASUS Sabertooth P67] [Corsair Vengeance™ DDR3 @2133MHz 16GB] [Powercolor R9 290 pcs+ CrossFireX] [intel 240gb ]
stationär nr2: [Intel q8200][Nvidia 9800GTX 512mb][8 GB ddr2][vx450w]

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Aug 2011

Antagligen sladden precis vid ingången till musen som gett upp, hände mig med min mx518. Går att kapa och fixa om du kan löda osv

CPU:Intel core i7 8700k @ 4.8 ghz all cores, 1.26v (Noctua NH-D15) GPU: ASUS GTX 1080 TI STRIX OC @ 2088 / 12006mhz MINNE:16gb G.Skill Ripjaws V 3866mhz @ 16-16-16-36, 1.39v MODERKORT:MSI z370 Gaming M5 NÄTAGG:Antec High Current Gamer 900w SSD: Samsung SM843 480gb, Samsung 830 256gb, Samsung 840 PRO 256gb CHASSI: Fractal Design Define R5 Titanium LJUDKORT: ASUS Xonar Essence STX HÖRLURAR: QPAD QH-90 OS: Windows 10 PRO

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2004

Har en pappa som har utrustning och kunskap att löda. Annars misstänker jag att det inte är glapp eftersom jag har försökt att byta USB-ingång.

Drivrutiner vet jag inte, jag har en Logitech G930 headset som verkar dela drivrutiner, åtminstone samma gränssnittsprogram.

Jag har dessutom upptäckt att musen verkar ge upp mer under vissa spel. Den har inte gett upp under någon session när jag spelat Bioshock (1), däremot ger den upp nästan var femte minut när jag kör Borderlands 2. The Witcher 2 ger den upp varje halvtimme.

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Maj 2011

Har haft 5 st G400 möss och alla har gått sönder på samma vis, sladdbrott i framkant av musen.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2004

Tråkigt att höra. Hur fixar jag till lödningen? Ser inga skruvar så jag kan få upp skalet.

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Maj 2011
Skrivet av KonradA:

Tråkigt att höra. Hur fixar jag till lödningen? Ser inga skruvar så jag kan få upp skalet.

Skruvarna sitter under glidplattorna, inte lätt att rädda de som redan sitter där när du väl ha tagit bort dem. På mina var det alltid samma kabel som gick av, en oskyddad koppartråd helt utan plast runt, är det samma på din så går det ju att löda. Fixade själv en med lite lödning men när resten av mössen dog på samma vis så kastade jag bara skiten.

Trädvy Permalänk
Medlem
Plats
Vid datorn
Registrerad
Feb 2007

Tyvärr är dessa sladdbrott i framkanten av G400n ett designfel, något som delvis rättades i G400S . Tyvärr finns det inget att löda, kabeln måste bytas ut. Det är inte kontakterna i ändarna som är trasiga.

Du kan testa att splica den trasiga biten på kabeln men kan inte ens tänka mig hur.

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Mar 2005

Jo, detta är tyvärr väldigt vanligt. Även bland deras tidigare möss av denna typ (MX500, 510, 518). Vet inte hur många jag har förbrukat totalt genom åren. Precis samma bekymmer.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2004

Men hur kommer det sig att musen glappar mer under vissa spel och mindre under andra? Om det är ett fysiskt fel i lödningen så borde det väl inte spela roll, alltså vara oberoende av vad jag gör med musen? Har inte ens upptäckt problemet utanför spel. Hmm, kanske beror det på att musen rör sig mer och snabbare när jag spelar, men ta t.ex. Bioshock där musen inte glappar lika mycket trots hastiga rörelser.

Ja, jag vet att det är svårt för er att veta. Jag är tacksam för alla svar och tips som kommit in. Ifrågasätter bara utifall att det kan vara något annat. Vore tråkigt att påbörja försök till lödning utifall att det inte är där problemet ligger. Finns det andra vanliga orsaker till det här fenomenet eller tror ni att jag kan börja ta fram verktygen och skruva isär musen?

Och, har ni tips på nya glidplattor till musen (om jag nu lyckas lösa lödningen)?

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Okt 2013
Skrivet av KonradA:

Men hur kommer det sig att musen glappar mer under vissa spel och mindre under andra? Om det är ett fysiskt fel i lödningen så borde det väl inte spela roll, alltså vara oberoende av vad jag gör med musen? Har inte ens upptäckt problemet utanför spel. Hmm, kanske beror det på att musen rör sig mer och snabbare när jag spelar, men ta t.ex. Bioshock där musen inte glappar lika mycket trots hastiga rörelser.

Ja, jag vet att det är svårt för er att veta. Jag är tacksam för alla svar och tips som kommit in. Ifrågasätter bara utifall att det kan vara något annat. Vore tråkigt att påbörja försök till lödning utifall att det inte är där problemet ligger. Finns det andra vanliga orsaker till det här fenomenet eller tror ni att jag kan börja ta fram verktygen och skruva isär musen?

Och, har ni tips på nya glidplattor till musen (om jag nu lyckas lösa lödningen)?

Bäste vore väl att testa med annan datormus för att se ifall det är samma problem.
Annars, testa uppdatera drivrutiner ändå och funkar inte det, köp en ny datormus Enda tipsen jag kan komma..

CPU [Intel Core i5 4690k] GPU [Asus DirectCUII GTX 780]
PSU [EVGA Supernova G1 650W]
MOBO [AsRock z97M Anniversary]
Chassi [Bitfenix Neos]

Trädvy Permalänk
Medlem
Registrerad
Aug 2004

Hej! som dom andra skriver så är det ett typiskt sladdbrott (har haft flera).
Skriv in till Logitech om ditt problem, så byter dom ut den till en ny mus.
http://support.logitech.com/sv_se/contact
Det går även lätt att beställa ny sladd och glidplattor på ebay för inte så många kr,
Här

Trädvy Permalänk
Medlem
Plats
Vid datorn
Registrerad
Feb 2007
Skrivet av KonradA:

Men hur kommer det sig att musen glappar mer under vissa spel och mindre under andra??

För att man spelar spel olika, det är nog rörelser du inte utför i andra spel

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2004

Har kontaktat supporten och väntar på svar. Har jag tur så kanske de kan hjälpa mig annars ber de väl att få garantin bevisad vilket jag kommer att ha svårt. Eller hur många år har Logitech fabriksgaranti?

Tyvärr har jag ingen annan mus som jag kan testa med så den uteslutningen blir svår att genomföra.

Trädvy Permalänk
Medlem
Plats
Vid datorn
Registrerad
Feb 2007

När man ändå pratar om Logitechs serie möss, en bild på min gamla MX518 kabel, några dagar efter jag fick den så lyckades jag få sladden över ett tänt värmeljus, märkte det inte och kände doften av bränt gummi, drog bort den från ljuset fort. Den fungerade utan problem! Några timmar senare gjorde jag samma sak igen.. Efter det flyttade jag bort värmeljusen några decimeter till och fäste sladden i skärmfoten så den inte kunde fladdra runt. Den fungerade i två år efter det innan kabeln dog helt.

Men G400 kabeln går sönder efter vanligt användande i några månader, och kostar mycket mer än MX518 någonsin gjorde... Vad hände där egentligen?

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av KonradA:

Har kontaktat supporten och väntar på svar. Har jag tur så kanske de kan hjälpa mig annars ber de väl att få garantin bevisad vilket jag kommer att ha svårt. Eller hur många år har Logitech fabriksgaranti?

Tyvärr har jag ingen annan mus som jag kan testa med så den uteslutningen blir svår att genomföra.

Tror det är 3 års garanti på denna, Logitech brukar vara bra när det gäller garantiärende.
Har för mig jag bara fick uppge serienummer eller något sådant på min 510 och sedan skicka dom en ny.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2004

Nu har jag fått besked att Logitech kommer att skicka en ny mus. Hygglig support vill jag säga. Tack för tipsen!