Problem med refresh rate

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2006

Problem med refresh rate

Hej clockers

Har spelat wow sen lich och aldrig haft problem med spelet någonsin förs nu.

Det börja plötsligt i slutet av MoP, dök upp som refresh rate linjer (transparenta) på skärmen.
Jag uppdaterade grafikdrivrutiner, kollade igenom hz på skärm och ingame, dom stämmer överens.
Dock i 1920x1080 så kan jag bara köra 60hz i spelet och även enligt microsofts egna tycke i windows.
Amd control center så kan jag ändra till 75hz men det hjälper inte.
Har raderat wtf cache folder, installerat om spelet osv.
Sökt forum och guider med ljus och lyckta utan framgång.

Har någon vart med om samma problem?

Hårdvara:
Gigabyte HD7970 ghz edition 3gb vram
27tums skärm fujitsu sl27t-1 led

Tillägg:
Det är bara i wow jag har så inget annat spel.

|i5 2500k@4ghz |Gigabyte z68X-ud3h-b3|
Gigabyte HD7970 |16GB corsair xms3 1600 mhz|HDD 2 Tb|

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Apr 2008

Screen tear? Får ja oavsett inställningar om jag har browser eller winamp uppe bakgrunden, minimera allt och tabba in.

Asus P6T / i7 920 C0 @ 4.0ghz / MSi GTX 780 / 12gb OCZ Gold XTC / Coolermaster Silent Pro M700

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2006

Det enda jag gjort är och bytt chassi. det ska väl knappast påverka?
provat näst intill allt nu.

Bara synliga i wow dock, skumt värre

|i5 2500k@4ghz |Gigabyte z68X-ud3h-b3|
Gigabyte HD7970 |16GB corsair xms3 1600 mhz|HDD 2 Tb|

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Refreshrate linjer?

Men vadå är det lila sträck osv så låter det som grafikkortet håller på att ge upp. Är det överklockat?

Skickades från m.sweclockers.com

| Intel i5-4670K @4.0 w/ MSI Z87-G45 Gaming | Noctua NH-D14 | Gigabyte GTX 970 1500/3500 | 8gb DDR3 Corsair Vengeance @ 1600mhz | EVGA G2 750w Nätagg 80+ Gold | Be Quiet Silent Base 800 Chassi | Kingston SSD Now! 120gb | Western Digital Black 7200rpm 500gb | Samsung 5400 2TB Green | PCI-E ljudkort köpes! Eller externt.

Trädvy Permalänk
Medlem
Plats
Jämtland
Registrerad
Aug 2009

Han skriver ju tydligt att problemet bara sker i wow, då är det troligen inte hårdvarufel. Antar att du spelar andra spel med? Så det inte är något värmeproblem eller dyl.

Antar att du testat detta?

Did you try enable/disable Vertical Sync?

Could you please revert your Catalyst drivers to default settings?

Do you still experience this issue when World of Warcraft is running in windowed and/or windowed-Full Screen mode?

Från: http://eu.battle.net/wow/en/forum/topic/3144511092

*Citera för svar*
Work smart, not hard.

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Ostabil överklockning eller en GPU som håller på att ge sig kan visa sig i bara ett spel. Mitt Radeon 7850 funkar prima i 1000/1300 i ALLT förutom wow då det kraschar. Senaste cod etc funkar klockrent till exempel.

Vad kör TS för spel? "Bara i wow" kan ju betyda att han faktiskt bara spelar wow, eller att de andra spelen inte är lika krävande.

Skickades från m.sweclockers.com

| Intel i5-4670K @4.0 w/ MSI Z87-G45 Gaming | Noctua NH-D14 | Gigabyte GTX 970 1500/3500 | 8gb DDR3 Corsair Vengeance @ 1600mhz | EVGA G2 750w Nätagg 80+ Gold | Be Quiet Silent Base 800 Chassi | Kingston SSD Now! 120gb | Western Digital Black 7200rpm 500gb | Samsung 5400 2TB Green | PCI-E ljudkort köpes! Eller externt.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2006

Jag jobbar på en data firma så vet vad jag gör

Har nya omega drivarna, kollat igenom alla inställningar osv, får inte bort dom.
Alla andra spel fungerar fint.

Har kollat alla guider osv, provat ändra i konfig filen med utan resultat.
Enda som finns kvar vad jag vet att göra är att formatera om burken men ser ingen anledning till det då allt annat fungerar.

Grafikkortet är oklockat.

Ursäkta hoppiga skrivandet men sitter på jobbet nu.

|i5 2500k@4ghz |Gigabyte z68X-ud3h-b3|
Gigabyte HD7970 |16GB corsair xms3 1600 mhz|HDD 2 Tb|

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Uppstog problemet när du gick till nya drivarna? I så fall så har du ju svaret där

Skickades från m.sweclockers.com

| Intel i5-4670K @4.0 w/ MSI Z87-G45 Gaming | Noctua NH-D14 | Gigabyte GTX 970 1500/3500 | 8gb DDR3 Corsair Vengeance @ 1600mhz | EVGA G2 750w Nätagg 80+ Gold | Be Quiet Silent Base 800 Chassi | Kingston SSD Now! 120gb | Western Digital Black 7200rpm 500gb | Samsung 5400 2TB Green | PCI-E ljudkort köpes! Eller externt.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2006

dom uppstog precis föra wod. efter det bytte jag chassi, enda förändringen jag gjort.
håller jag tex musmarkören över en item så kan jag se texten hoppa lite pga linjerna.

Skaffade detta.
http://www.netonnet.se/art/dator/komponenter/chassi/corsair-c...

|i5 2500k@4ghz |Gigabyte z68X-ud3h-b3|
Gigabyte HD7970 |16GB corsair xms3 1600 mhz|HDD 2 Tb|