USB-hub slutar fungerar och alla enheter däri

Trädvy Permalänk
Medlem
Registrerad
Apr 2004

USB-hub slutar fungerar och alla enheter däri

Hej!
Som titeln låter så har jag en usb-hub och alla enheter där har slutat fungera samtidigt. De lyser och får alltså ström men inget funkar.

Vad jag har testat:
1) Koppla om varje usb-port - Inget funkar
2) Koppla ur och koppla in.
3) Koppla ur hub och sätt in i annan usbport.
4) Koppla ur varje usb-grej och koppla direkt till datorn - De får ström men usb-minnena/externa kommer ej upp.
5) Testade även usboblivion som tog bort alla drivers. Funkar ej.

Läste att statisk elektricitet kan byggas upp och att man ska koppla ur och vänta lite, typ 30 sek. Det skulle väl vara ok om det var så att alla usbminnen/externa funkade utan usb-grejen, de gör de inte.

Vad ska jag göra?

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014

Det låter som hub:en har fått en massiv spänningsspik. Detta kan ta sönder både USB portar på moderkort (ofta är det deras säkring som går sönder) eller bränna tex USB-Minne mm.
Billigare moderkort brukar ha en säkring på flera USB portar, och därför kan flera portar gå sönder när en överlastas. Kan hända att du får skaffa USB stickin kort, eller se om några av de andra uttagen på moderkortet fungerar (brukar finnas fler på själva kortet) som man kan köpa en adapter för 50-100kr och sätta i där bak.

Testa minnena i en annan dator, utan hub. Fungerar de inte där, så är de grillade och inget kan göras.
Att lampan lyser är bara för att hub:ens strömadapter ger ström, inte för att USBn fungerar.

Trädvy Permalänk
Medlem
Registrerad
Apr 2004
Skrivet av Paddanx:

Det låter som hub:en har fått en massiv spänningsspik. Detta kan ta sönder både USB portar på moderkort (ofta är det deras säkring som går sönder) eller bränna tex USB-Minne mm.
Billigare moderkort brukar ha en säkring på flera USB portar, och därför kan flera portar gå sönder när en överlastas. Kan hända att du får skaffa USB stickin kort, eller se om några av de andra uttagen på moderkortet fungerar (brukar finnas fler på själva kortet) som man kan köpa en adapter för 50-100kr och sätta i där bak.

Testa minnena i en annan dator, utan hub. Fungerar de inte där, så är de grillade och inget kan göras.
Att lampan lyser är bara för att hub:ens strömadapter ger ström, inte för att USBn fungerar.

Jag har ju en surgeprotector i grendosan, det hjälper inte? Det är ju bara usb-kontakter, kan det verlkligen få en sån stöt?

Jag hittade en annan dator och ena usb-minnet funkar fint, den externa är dock jävligt glappig, måste stå och hålla sladden annars tappar den kopplingen. Det är en sån hårddisk där sladden är lös. Testade en annan hårddisk som fastnade mycket bättre och den funkade direkt. Hoppas inte jag tappat 1 tb data nu

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014

Om du kan läsa/få dem att fungera i annan dator så är de troligen okej. Då låter det mer som säkringen i USB porten på din dator (förutsatt att du testat sakerna direkt i utan USB-hub) är trasig.

USB ska hantera 5V, så även typ 12V kan grilla dem, och detta reagerar inga skydd på grendosor på. Felet kan ju ha uppstått efter grendossan i en nätadapter till USB-hub, hårddisk eller liknande också, och då tagit med sig en del saker.

Nu när du har ett USB minne du vet fungerar, testa med det direkt i alla portar. Fungerar det inte så är det ju porten. Om de fungerar, men sen inte USB-hub:en fungerar så kan det vara kabeln/nätadaptern till hub:en eller hub:en själv som lagt av, även om den visar "grönt" så kanske den inte ger nog med ström pga den inte kan.

Ang den glappande kabeln, byt den (om du inte kan laga den) då den kan orsaka haveri om du startar/stoppar överföringen när du jobbar mot disken.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Har huben egen nätdel så att du är säker på att det inte är överströmsskydden som går in ?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Apr 2004
Skrivet av mrqaffe:

Har huben egen nätdel så att du är säker på att det inte är överströmsskydden som går in ?

Huben ansluts bara via usb, ingen egen kraft alltså.

2 av 3 usb-grejerna som var ikopplade funkar fortsatt medans externa på 1 tb är mestadels kaputt. Den får som sagt ström, en gång på en annan dator så funkade den temporärt typ 1 minut och sen slutade den, sen funkade 1 minut igen. Nu har jag försökt några ggr mer och den kopplas inte till korrekt mer. Sladden funkar fint med en annan extern. När jag kommer hem till jul ska jag testa att ta ur chassit och sätta in via sata, hoppas inte jag har tappat massa data nu :(.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014
Skrivet av shabik:

Huben ansluts bara via usb, ingen egen kraft alltså.

2 av 3 usb-grejerna som var ikopplade funkar fortsatt medans externa på 1 tb är mestadels kaputt. Den får som sagt ström, en gång på en annan dator så funkade den temporärt typ 1 minut och sen slutade den, sen funkade 1 minut igen. Nu har jag försökt några ggr mer och den kopplas inte till korrekt mer. Sladden funkar fint med en annan extern. När jag kommer hem till jul ska jag testa att ta ur chassit och sätta in via sata, hoppas inte jag har tappat massa data nu :(.

Låter som nätadaptern till den externa är boven. Den har fått, eller gett en spänningsspik, vilket har skadat andra sakerna. Jag hade nog inte använd den strömadaptern mer, alls.
Utan ta isär den externa, eller skaffa en kompatibel nätadapter och se om du får igång hårddisken. Externa diskens USB del kan vara skadad den med.

Trädvy Permalänk
Medlem
Registrerad
Apr 2004
Skrivet av Paddanx:

Låter som nätadaptern till den externa är boven. Den har fått, eller gett en spänningsspik, vilket har skadat andra sakerna. Jag hade nog inte använd den strömadaptern mer, alls.
Utan ta isär den externa, eller skaffa en kompatibel nätadapter och se om du får igång hårddisken. Externa diskens USB del kan vara skadad den med.

Fast jag har ju ingen strömadapter till dom? De drivs ju bara visa usb?

Det hela är jäkligt märkligt alltså, jag köpte ett nytt usb-minne som funkar perfekt i andra datorn men den funkar inte i någon port nu i denna. De externa som jag var orolig för funkar fast det verkar vara sjukt glapp elelr något i kabeln, den måste sitta perfekt och ofta måste jag ta ut och sätta in tills tillslut så funkar det. Väldigt irriterande.

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Okej, eftersom du skriver att du anslutit en passiv hub utan egen strömförsörjning till ett USB-uttag på datorn är väl risken att det gått någon säkring eftersom varje usb-uttag på datorn bara är dimmensionerade för 0.5 A (alt 1 AMP för USB 3). Åtminstone är dessa standard.

Dumt och onödigt att använda USB-hubbar utan egen strömförsörjning.

Speciellt finns ju risken eftersom du verkar ha anslutit en massa strömförbukare till den.

Trädvy Permalänk
Medlem
Registrerad
Apr 2004
Skrivet av dannesthlm:

Okej, eftersom du skriver att du anslutit en passiv hub utan egen strömförsörjning till ett USB-uttag på datorn är väl risken att det gått någon säkring eftersom varje usb-uttag på datorn bara är dimmensionerade för 0.5 A (alt 1 AMP för USB 3). Åtminstone är dessa standard.

Dumt och onödigt att använda USB-hubbar utan egen strömförsörjning.

Speciellt finns ju risken eftersom du verkar ha anslutit en massa strömförbukare till den.

OKej men nu funkar ju allt till andra datorer men även nya saker som jag precis köpte funkar inte. Vad som hände var att jag hade en annan usbhubb ikopplad, sen två st usb-sticks och när jag drog ut den ena (A) så syntes ej den andra (B) på datorn. A-funkar fortsatt men när det gäller B så spelar det nu spelar det ingen roll vilken port jag sätter in den i, den syns aldrig längre, och den är ny. Funkar i andra datorerna dock.

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Skrivet av shabik:

OKej men nu funkar ju allt till andra datorer men även nya saker som jag precis köpte funkar inte. Vad som hände var att jag hade en annan usbhubb ikopplad, sen två st usb-sticks och när jag drog ut den ena (A) så syntes ej den andra (B) på datorn. A-funkar fortsatt men när det gäller B så spelar det nu spelar det ingen roll vilken port jag sätter in den i, den syns aldrig längre, och den är ny. Funkar i andra datorerna dock.

Det jag uppfattade det som att du tidigare skrivit var att när du plockade ut de grejer som tidigare satt i hubben och satte in dom direkt i datorns USB-portar så fungerade dessa enheter inte. Om nu detta som jag srev stämde betyder det ju sannorilt att åtminstone vissa USB-uttag inte fungerar i datorn, men jag kanske hade missuppfattat.

Det som känns intressantast att klarlägga är väl funktionen på datorns portar till att börja med, sedan om man konstaterar att dessa fungerar kan man börja fundera på huruvida vissa externa hubbar fungerar.

Trädvy Permalänk
Medlem
Registrerad
Apr 2004

Hej igen
Jag har nu ett nytt problem och jag undrar om ni tror det kan vara kopplat? Har kört HDMI+adapter in i NUCen och det har väl funkat bra. Det har nyligen börja glappa. Nu flyttade jag precis datorn, bara lyfte den till ena rummet till andra 10 meter bort men ändå, den glappade först illa och nu så connectar den aldrig, jag har testat som fan.

Kan detta har med strömpeaken osv att göra? Vad kan jag göra? Jag har aldrig haft liknande problem men nu verkar alla inkopplingar vara lite halvkassa. PS: Skulle gärna testa med lite andra adapters jag har men tyvärr är de 100 mil bort och jag har satans presentation imorgon och vill gärna komma åt mina filer.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Om du har jordfel kan det förstöra interfacekretsar, det är ju tex vanligt att man inte ansluter datorn till jordat uttag men tvn är jordad via antennsystemet och det kan skapa problem som förstör portarna.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Apr 2004
Skrivet av mrqaffe:

Om du har jordfel kan det förstöra interfacekretsar, det är ju tex vanligt att man inte ansluter datorn till jordat uttag men tvn är jordad via antennsystemet och det kan skapa problem som förstör portarna.

Jag borde verkligen veta jordad och ej jordat 100% men det gör jag nog inte. Jordat är väl att den är kopplat till marken för att avleda statisk elektricitet? Jag har haft datorn ikopplad till en grendosa som är proppskyddad. TVn?

Jag är lite lost, vad menar du? Är det, eller är det inte märkligt att först så dör usb-hubben, sen strax därefter så kan jag ej koppla in HDMI via adaptrar?

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av shabik:

Jag borde verkligen veta jordad och ej jordat 100% men det gör jag nog inte. Jordat är väl att den är kopplat till marken för att avleda statisk elektricitet? Jag har haft datorn ikopplad till en grendosa som är proppskyddad. TVn?

Jag är lite lost, vad menar du? Är det, eller är det inte märkligt att först så dör usb-hubben, sen strax därefter så kan jag ej koppla in HDMI via adaptrar?

Skyddsjord är nått som har med dina eluttag att göra, jordat uttag:

Isolator för tvantenn

http://www.kjell.com/sortiment/ljud-bild/tv-tillbehor/antenne...

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014
Skrivet av shabik:

Jag borde verkligen veta jordad och ej jordat 100% men det gör jag nog inte. Jordat är väl att den är kopplat till marken för att avleda statisk elektricitet? Jag har haft datorn ikopplad till en grendosa som är proppskyddad. TVn?

Jag är lite lost, vad menar du? Är det, eller är det inte märkligt att först så dör usb-hubben, sen strax därefter så kan jag ej koppla in HDMI via adaptrar?

Jordpunkten, eller jordat har INGET med verken eluttaget eller marken eller statiskt elektricitet att göra i sig själv.
Jordpunkten är en gemensam punkt där all elektronik, mekanik, osv kan använda som referenspunkt. Dvs mellan jord och något annat, har du X Volt. Mellan 2 jordpunkter ska du alltid ha 0V (i teorin, i praktiken så har även kablar där resistans och minimal spänning).

Sen har man valt att dra in denna punkt i eluttag och i skärmade kablar just för att kunna säkra denna referenspunkt enkelt till elektroniska apparater. När du monterar en dator är inte det viktiga att du sitter i väggen, jordad, utan att DU och Chassit (som agerar jord för datorn) har 0V, alltså samma potential, och därav kan ingen statiskt elektricitet komma och förstöra något. Datorer skapar störningar samt den påverkas av störning och radiovågor runt om och chassit skärmar av detta, men för att göra det bra, måste den ha samma jordpunkt som övrig elektronik, annars kan det bli störningar i fas/nolla som påverkar andra produkter. Du märker detta ibland när laptops ansluter till projektor och högtalare, när du hör brummande eller andra udda ljud, om inte de har en gemensam jord som skärmar av detta.

Jordning används också för att skydda oss från ev fel i apparater, men utan jordfelsbrytare kan den då också förstöra annan elektrisk utrustning, när den skyddar oss från att "grillas". Därför idag sätts idag jordfelsbrytare och jordning i allt nytt som monteras, och all utrustning är antingen designad för att ha jordpunkt, eller dubbelisolerade och skyddad inne i för att inte behöva det.

Ang antennen som mrgaffe visade så är detta pga moderna TV saknade denna jordpunkt, och var dubbelisolerade, förutom i just antenn uttaget. När då grannens utrustning (eller din i ett annat rum) hade jordpunkt så gick all denna ström ut eller in (beroende på om det var + eller -) från din TV, ut till antennuttaget och in via hans TV och ner i hans jordpunkt.
Resultatet kunde vara att om något fel skedde så blev denna ström så stor att brand uppstod ÄVEN om felet inte hände hos din utrustning direkt, därför bör man ha denna isolator till alla TV som sitter på gemensamt antennsystem med flera användare.