Mass Effect 3 , stutter, frysningar

Trädvy Permalänk
Medlem
Registrerad
Feb 2003

Mass Effect 3 , stutter, frysningar

Köpte Mass Effect 3 på cdon för 50kr, billigt, då ja spelat de andra 2 såg ja fram emot att få avsluta triologin.

Men det är helt ospelbart, fryser var 5 sekund i ca 1 sekund konstant. Installerade 2 ggr från skivor, 1 gång från Origin, testat med och utan v sync, bockade ur att Origin ska funka i spelet.

Så fick ja en ide, trodde inte de skulle funka, men laddade ner piratkopia då jag ändå äger spelet. Tro på fan det flyter på utan problem alls ! Vad i helvete är det med Origin, så på något sätt har de syncat så startar jag det genom Origin blir det frysningar, stänger ja av internet och startar från cracket så inga problem !!!

Nu vill jag ju ha hela upplevelsen med multiplayer och extended cut m.m, hur fan ska man göra ? Prata med EA så ber de väl uppgradera drivrutiner som vanligt.

Har g751 JY med GTX 980M kortet, nyaste drivisar genom geforce experience.

Vad är det som bråkar med mitt spel , känns som något DRM skit som ligger i bakgrunden.

Testade även stänga av internet och köra offline när ja installerade från origin, men gick ej.

Trädvy Permalänk
Medlem
Plats
Jkpg
Registrerad
Jun 2011
Skrivet av Entity:

Köpte Mass Effect 3 på cdon för 50kr, billigt, då ja spelat de andra 2 såg ja fram emot att få avsluta triologin.

Men det är helt ospelbart, fryser var 5 sekund i ca 1 sekund konstant. Installerade 2 ggr från skivor, 1 gång från Origin, testat med och utan v sync, bockade ur att Origin ska funka i spelet.

Så fick ja en ide, trodde inte de skulle funka, men laddade ner piratkopia då jag ändå äger spelet. Tro på fan det flyter på utan problem alls ! Vad i helvete är det med Origin, så på något sätt har de syncat så startar jag det genom Origin blir det frysningar, stänger ja av internet och startar från cracket så inga problem !!!

Nu vill jag ju ha hela upplevelsen med multiplayer och extended cut m.m, hur fan ska man göra ? Prata med EA så ber de väl uppgradera drivrutiner som vanligt.

Har g751 JY med GTX 980M kortet, nyaste drivisar genom geforce experience.

Vad är det som bråkar med mitt spel , känns som något DRM skit som ligger i bakgrunden.

Testade även stänga av internet och köra offline när ja installerade från origin, men gick ej.

Testa det som står en bit ner i denna tråden:
http://answers.ea.com/t5/Mass-Effect-3/Mass-Effect-3-Digital-...

ASUS Maximus VIII Hero | i7 6700K @ 4.6GHz | ASUS GTX 1080 Strix | 32 GB Corsair Vengeance LPX 2666MHz | Samsung 850 Pro 256GB | Intel 520 240GB SSD | WD RED 4TB | EVGA Supernova G2 750W | Corsair 400Q |

Trädvy Permalänk
Medlem
Registrerad
Feb 2003

Hej tack för tipset, har testat det innan funkar ej , det sjuka är att de börjar hacka redan vid laddningskärmen, när de kommer tryck på någon knapp för att fortsätta, redan där ser man hackandet ! Det är verkligen sjukt att de funkar om ja går offline.

Förstår folk som piratkopierar, men när man verkligen vill ha orginal för att få hela upplevelsen så är de lite surt.

Trädvy Permalänk
Medlem
Plats
Jkpg
Registrerad
Jun 2011
Skrivet av Entity:

Hej tack för tipset, har testat det innan funkar ej , det sjuka är att de börjar hacka redan vid laddningskärmen, när de kommer tryck på någon knapp för att fortsätta, redan där ser man hackandet ! Det är verkligen sjukt att de funkar om ja går offline.

Förstår folk som piratkopierar, men när man verkligen vill ha orginal för att få hela upplevelsen så är de lite surt.

Provat att inaktivera antivirus/brandvägg och se om det hjälper? Prova även att stänga av Origin in-game overlay om du inte testat det.

ASUS Maximus VIII Hero | i7 6700K @ 4.6GHz | ASUS GTX 1080 Strix | 32 GB Corsair Vengeance LPX 2666MHz | Samsung 850 Pro 256GB | Intel 520 240GB SSD | WD RED 4TB | EVGA Supernova G2 750W | Corsair 400Q |

Trädvy Permalänk
Medlem
Registrerad
Feb 2003

Har testat stänga av origin i spelet, inget ja gör verkar funka, när de tom hackar i menyerna innan man startar spelet är de illa, de går 5 sekunder, fryser 1-2 sekunder, satans irriterande, vill inte spela med piratkopia fy fan.

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Entity:

Har testat stänga av origin i spelet, inget ja gör verkar funka, när de tom hackar i menyerna innan man startar spelet är de illa, de går 5 sekunder, fryser 1-2 sekunder, satans irriterande, vill inte spela med piratkopia fy fan.

Vad har du för OS och isf är det fullt uppdaterat? Har du även installerat DX 9.0c då detta även kan påverka i dagens nyare system?! Din hårdvara är väl tilltagen förstår jag, men vilka drivisar använder du?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Feb 2003

Hej Jalle64, jag kör med senaste drivrutinerna från nvidia 344.75, ja menar, den ryska piratkopian funkade klockrent, inget hackande eller något.

Däremot gick de även starta piratkopian genom origin då började även den hacka, funderade på att ladda ner genom Origin, sen kanske använda crack ? Ja vet inte, men då missar jag väl även alla DLC. Jag såg fram emot att avsluta triologin, vill även använda extended DLC som finns på Origin att ladda ner men den funkar inte när man kör piratkopia.

Är för gammal för att hålla på med krångel Funderar på att köpa triologin men det är väl samma sak, sen äger jag ju alla 3 spelen nu. Funkade fan mycket bättre i Steam ! Är nog därför jag hållit på att köpa mass effect 3 bara för ja avskyr Origin.

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Entity:

Hej Jalle64, jag kör med senaste drivrutinerna från nvidia 344.75, ja menar, den ryska piratkopian funkade klockrent, inget hackande eller något.

Däremot gick de även starta piratkopian genom origin då började även den hacka, funderade på att ladda ner genom Origin, sen kanske använda crack ? Ja vet inte, men då missar jag väl även alla DLC. Jag såg fram emot att avsluta triologin, vill även använda extended DLC som finns på Origin att ladda ner men den funkar inte när man kör piratkopia.

Är för gammal för att hålla på med krångel Funderar på att köpa triologin men det är väl samma sak, sen äger jag ju alla 3 spelen nu. Funkade fan mycket bättre i Steam ! Är nog därför jag hållit på att köpa mass effect 3 bara för ja avskyr Origin.

Jag förstår inte varför det skulle hacka då det inte gör det för mig när jag kör, iaf inte vad jag märker av. Jag kör också genom Origin och med samma drivisar som du.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Feb 2003
Skrivet av Jalle64:

Jag förstår inte varför det skulle hacka då det inte gör det för mig när jag kör, iaf inte vad jag märker av. Jag kör också genom Origin och med samma drivisar som du.

Jag vet inte vad det kan vara för fel heller, men piratkopia funkar, origin funkar ej. Jag har rensat mass effect från datorn nu igen och ska testa och dra ner det igen i en annan mapp , kan testa o ha det på ssd disken istället för vanliga hd:n.
Har läst flera som verkar ha problem med BF4, jag vet inte om de hör ihoP ? Har inte bf4 själv så vet inte.

Trädvy Permalänk
Medlem
Registrerad
Dec 2014

Tjena

Hade samma problem, samt med ASUS g751jy. Läste runt och det verkar vara så att origin inte är optimerat mot andra program. Jag testade stänga av olika ASUS program ett och ett via aktivitetshanteraren medan jag tabbade tillbaka till ME 3 start bilden och kollade ifall den slutade stuttra.

LÖST!

Stuttret försvann då jag stängde av programmet ROG gamefirst service. Verkar vara någon konflikt där med origin.

Trädvy Permalänk
Medlem
Plats
Bohus (Norr om GBG)
Registrerad
Jan 2008

Sen kan det ibland vara så att man behöver gå in i Nvidias kontrollpanel och justera inställningarna för spelet där så att grafikkortet tvingas till maximal prestanda. För en del äldre spel har en förmåga att ibland bli såpas lättdrivna att de nya nvidia korten klockar ner sig till 2D läge ( Windows och film osv körs i de läget. ). Och då blir det en massa lagg och sånt skit varje gång den hoppar upp eller ner mellan 3D och 2D läge.

[Corsair Carbide Air 240 Vit] [Corsair AX 750] [Intel Core i7 4790K] [Antec Kühler H2O 1220] [Corsair Vengeance DDR3 16GB 1600MHz/CL9] [MSI Z97M GAMING] [MSI GeForce GTX 980 Gaming] [WD Black SSD 256GB M.2 & Seagate Momentus XT 7200.1 500 & WD Black 500]

Trädvy Permalänk
Medlem
Registrerad
Feb 2003
Skrivet av Bambideer:

Tjena

Hade samma problem, samt med ASUS g751jy. Läste runt och det verkar vara så att origin inte är optimerat mot andra program. Jag testade stänga av olika ASUS program ett och ett via aktivitetshanteraren medan jag tabbade tillbaka till ME 3 start bilden och kollade ifall den slutade stuttra.

LÖST!

Stuttret försvann då jag stängde av programmet ROG gamefirst service. Verkar vara någon konflikt där med origin.

Skrivet av Ant3:

Sen kan det ibland vara så att man behöver gå in i Nvidias kontrollpanel och justera inställningarna för spelet där så att grafikkortet tvingas till maximal prestanda. För en del äldre spel har en förmåga att ibland bli såpas lättdrivna att de nya nvidia korten klockar ner sig till 2D läge ( Windows och film osv körs i de läget. ). Och då blir det en massa lagg och sånt skit varje gång den hoppar upp eller ner mellan 3D och 2D läge.

>Bambideer ska testa med gamefirst så återkommer jag, får ladda ner spelet igen då jag raderat och glömt det, ville inte köra piratkopia.

>Ant3 jag tror inte det har med saken att göra, i så fall hade inte den ryska kopian flytit på utan problem.

Men återkommer om en liten stund då jag testat, känns som man gjort allt som finns, ibland vill man ha konsol ! Men så inser man att mass effect kostade 50kr så blir man glad igen Förr eller senare så funkar det väl.

Trädvy Permalänk
Medlem
Registrerad
Feb 2003

Det funkade ! Tack för hjälpen !

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Entity:

Det funkade ! Tack för hjälpen !

Vad funkade?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud