Ny HDD hittas inte av bios men av Windows 7

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2009

Ny HDD hittas inte av bios men av Windows 7

Hej där jag köpte nyligen en 3tb HDD från seagate och den hittas inte i bios men i Windows så hittar jag den men den är dock endast på 128 gb och jag får ett error meddelande när jag ska köra in den via Windows disk programmet (I/O Device error) står det. Någon som har några tips? Jag har testat 5 olika sata kablar och 6 olika slots med samma resultat, den går igång och piper till och skivorna snurrar. Men hittas inte av BIOS

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Aug 2014

Mer info pls.

moderkort? bios version? firmware version på HDDn? Drivrutin på SATA portarna?

Z170-WS | Intel 6700K | Dominator 2x16GB 3000MHz | Samsung 950 Pro 2x512GB NVMe RAID0 | MSI 1080 Gaming X | Seasonic 520 Fanless | 7260 HMV-AC | Fractal Design Define R4 | Noctua NH-U12S@475RPM | Noctua P12@475RPM x5
Supermicro X10SLL-F | Supermicro 1U SC813MT-300C | XEON E3 1231v3 | Hynix 4x8GB ECC | 840 EVO | WD 6x 4TB RE
x220 | IPS | i7 | SSD | 9-cell

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Mar 2013
Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Den kanske är gpt partitionerad, bios kan bara hantera mbr men gpt fungerar när du startat win.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Entusiast
Plats
Stockholm
Registrerad
Jul 2007
Skrivet av mrqaffe:

Den kanske är gpt partitionerad, bios kan bara hantera mbr men gpt fungerar när du startat win.

Det beror lite på vad man menar med "BIOS hittar ...".
Själva disken, oavsett partitioneringsmetod eller filsystem, skall alltid hittas av BIOS.
Likaså skall disken hittas i listan över startbara enheter, då detta sker per enhet, och inte per partition/filsystem. (Fast I fallet med UEFI, bör det finnas minst en GPT partition med lämpligt filsystem )

Bästa programmen till Linux - v2.0
Linux-guide: Val av grafisk miljö. (Att välja distribution).
-
Everyone should have a SGoC in their systems (SGoC: SysGhost on a Chip)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2009

Mitt moderkort är en P67 extreme 4 och jag kollade att jag hade senaste versionen, det är intelchip set på sata kontrollen med senaste drivrutiner

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Aug 2003

Kan ju vara fel på disken också om du testat flera olika kablar för i bios ska alltid en fungerande hd synas.

Corsair Carbide 200R chassi med 2x120mm
i3-4370 @ 3,8GHz, 8GB DDR3
Asus Geforce GTX 1050 Ti 4GB
Windows 8.1 64Bit

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av Thermelio:

Mitt moderkort är en P67 extreme 4 och jag kollade att jag hade senaste versionen, det är intelchip set på sata kontrollen med senaste drivrutiner

Skickades från m.sweclockers.com

Jo men använder du Intel Satakontrollern också till den här disken? eller den andra kontroller som är en Marvel.
Gäller att du använder rätt SATAportar dvs dom som Intel kontrollern har.

För tillfället en sketen Acer gaming laptop

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2009

Jag har tittat till på båda sidorna och dem har tyvärr inget svar på mina problem, jag har en systemdisk som funkar, den nya ska vara en lagringsdisk så jag funderar om det är fel på disken och inte datorn.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2009
Skrivet av ggustavsson:

Jo men använder du Intel Satakontrollern också till den här disken? eller den andra kontroller som är en Marvel.
Gäller att du använder rätt SATAportar dvs dom som Intel kontrollern har.

Jag har testat alla portar och det som händer är att när den sitter i Intel kontrollen så dyker den upp i Windows men funkar inte, oavsett port så dyker den inte upp i BIOS

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Då du får I/O Device error så är troligen disken defekt.

För tillfället en sketen Acer gaming laptop

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2009

Då får jag väl skicka in den till cdon och reklamera den

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2009

Tack för all hjälp, nu ska jag bara vänta på att skicka tillbaka den.

Skickades från m.sweclockers.com