Trädvy Permalänk
Medlem
Registrerad
Apr 2013

SSD + HDD

Hej.
Inhandlade precis min första SSD som jag installerade Windows på felfritt, SSDn fungerar hur bra som helst osv.
Problemet är när jag ska koppla in min SATA Seagate Barracuda 1TB hdd, den finns inte om jag går in på "Den här datorn" ser bara min SSD där windows är installerat.
Vad gör jag för fel och är det något som måste göras/installeras på min SATA Seagate Barracuda 1TB hdd, som jag tänkt att ha som lagring, eller funkar det inte att göra så som jag tänkt?

Går jag t.ex in på "Samsung Magician" ett program som kom med min SSD så står min Seagate med där men ingen information osv.

Tacksam för hjälp.

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Aug 2006

Du behöver kanske bara lägga till en ny enhetsbeteckning för din Seagate Barracuda 1TB HDD i Diskhantering http://windows.microsoft.com/sv-se/windows/change-add-remove-...

janee

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Är din Seagate-disk helt ny?
Hittas den i BIOS?
Hittar du den i disk-management?

Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Jan 2011

Högerklicka på min dator, klicka sen på "hantera" gå sedan in på disk-management. Sen kommer du se din SSD och din HDD i den nedre delen av fönstret.

CPU: Intel i7 4820K 4.5ghz OC // Moderkort: ASUS P9X79 // GPU: SLI EVGA GeForce GTX 1080 // Ram: CKingston 16GB CL11 2400Mhz // SSD: Nätagg: Corsair AX 1200W 80+ Gold // Cpukylare: Noctua NH-D14// Chassi: Fractal Design Define XL R2 // OS: Windows 10 pro

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

@janee
Gick in som du sa kom så långt så att jag såg mina två hårddiskar varav den ena (SSD) såg helt normal ut. Den jag har problem med står det bl.a "Okänd, Inte initierad, Inte allokerat"

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

@Samso
Kommer då fram att jag måste välja partitionstyp, vet inte vad jag ska välja där - "MBR - Master Boot Record, eller GPT - GUID Partition Table"

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Aug 2006
Skrivet av dawtz:

@janee
Gick in som du sa kom så långt så att jag såg mina två hårddiskar varav den ena (SSD) såg helt normal ut. Den jag har problem med står det bl.a "Okänd, Inte initierad, Inte allokerat"

[TUTORIAL] Köpt en ny hårddisk, men hittar den inte? http://www.sweclockers.com/forum/6-lagring/1109814-tutorial-k...

janee

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

Får bara fel meddelande "Begäran kunde inte utföras på grund av ett fel i en I/O-enhet"

edit; Tror jag fick igång det nu.
edit 2; Yes nu fick jag igång det, gjorde som i guiden, tack.

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Aug 2006
Skrivet av dawtz:

Får bara fel meddelande "Begäran kunde inte utföras på grund av ett fel i en I/O-enhet"

Förstår inte, båda diskarna är nya och har precis lagt in windows på SSDn, så förstår inte varför det skulle vara något fel.

Testa att koppla HDDn till annan SATA port på moderkortet, och du kan även testa en annan SATA kabel.

janee

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

Löste sig nu när jag uppdaterade diskhanteringen, tack så hemskt mycket.