Långsam SSD (Samsung Evo 840 250gb)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010

Långsam SSD (Samsung Evo 840 250gb)

Tjena! Hoppas någon här på SweC kan hjälpa mig med detta irriterande problem..

Har köpt en SSD som jag tror underpresterar väldigt mycket med tanke på resultatet från Samsung Magicians egna benchmark. Jag tror att jag har rätt BIOS inställningar, ändrade till AHCI mode innan jag installerade windows 8.1, vilket jag läste på forum verkar vara det enda man behöver göra. Dubbelkollade även om den satt i rätt SATA3 port, vilket den gjorde. Samsung Magician säger även den att SSDen är inkopplad till en 6Gb/s port och att AHCI mode är enabled.

Men eftersom att detta är första gången jag har att göra med en SSD så vet jag inte riktigt vad mer jag kan göra. Kan det vara någon driver jag har glömt att installera? Har bara installerat moderkorterts drivers och sedan de som behövs till GPUn.

All hjälp uppskattas, en riktig ssd noob här!

Specs
fx8350
ASUS 280x
Asrock 990fx extreme4
V700 Nätagg
Samsung 840 Evo 250gb
2x 500gb mekaniska hdds (kommer inte ihåg märke)
2x 4gb Vengeance RAM

Trädvy Permalänk
Avstängd
Plats
Lidköping
Registrerad
Jun 2009
Trädvy Permalänk
Medlem
Plats
Charlottenberg
Registrerad
Feb 2011

http://gyazo.com/1e0ec893ce876499cf33a6b844d02edc

testa att klicka på Maximum performance och sen apply, jag fick upp min write litegrann på det viset

I7-4770k | Corsair 8GB 2133MHz VENGEANCE PRO | Gigabyte 760 | Asus z97-A | Samsung 840 Series 120 gb | 2x2TB 1x1TB | Corsair H80i | FD R4 |Corsair 750W

Trädvy Permalänk
Avstängd
Plats
Skogen
Registrerad
Nov 2001

Jag tycker inte att det är så dåligt resultat. Ser ganska normalt ut. Men som skrevs, prova att kör in fixen till den driven. Angående de andra värdena, så är det så att AMD moderkorten har normalt en hel del lägre värden. Men det har inte så stor betydelse i praktiken.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010

Körde Perfomance restoration och testade att köra benchmarken igen, men fick ingen förbättring utav resultatet :/ Fick ungefär samma resultat..

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010
Skrivet av giglos:

http://gyazo.com/1e0ec893ce876499cf33a6b844d02edc

testa att klicka på Maximum performance och sen apply, jag fick upp min write litegrann på det viset

Testade maximum performance och startade om datorn, fick lite högre värde på sequential read (414Mb/s) men fick faktiskt lite lägre värden på resten.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010
Skrivet av lolight:

Jag tycker inte att det är så dåligt resultat. Ser ganska normalt ut. Men som skrevs, prova att kör in fixen till den driven. Angående de andra värdena, så är det så att AMD moderkorten har normalt en hel del lägre värden. Men det har inte så stor betydelse i praktiken.

Testade fixen och maximum performance, fick som sagt ingen märkbar förändring förutom lite högre sequential read men sämre resultat på resten av värdena. Är det verkligen så att det är just för att det är AMD som jag får så lägre resultat? Har inte läst något om det online..känns faktiskt som att det inte borde vara såhär stor skillnad mellan AMD och Intel när det kommer till SSD hastighet

Trädvy Permalänk
Medlem
Plats
Mantorp
Registrerad
Sep 2010
Skrivet av Madnezz:

Testade fixen och maximum performance, fick som sagt ingen märkbar förändring förutom lite högre sequential read men sämre resultat på resten av värdena. Är det verkligen så att det är just för att det är AMD som jag får så lägre resultat? Har inte läst något om det online..känns faktiskt som att det inte borde vara såhär stor skillnad mellan AMD och Intel när det kommer till SSD hastighet

Frågan är snarare vad är det för typ av sata port du har? vad har du för bandbredd på den?
Hade du bara ssd i när du installera på den eller hade du någon mer hdd?
Hade du någon mer hdd i så lägger oftast windows på någon av dom diskarna med.

Moderkort: GA-Z170N-Gaming , Minne: HyperX FURY Black Series 2X8GB HDD1: 840 EVO 250Gb, HDD2: 860 Evo 500Gb CPU: I7-6700K, Kylning: Noctua NH-D15 GPU: MSI GTX 1070 Gaming X Låda: Define Mini, Mus: RGB Glaive, Tangentbord:
Corsair Gaming Strafe RGB MX SILENT , Monitor: Acer XB271HU / XG270HU
Surfplatta: Huawei Mediapad M5, Telefon: Nokia 8
Media-dator: GA-H87N-WIFI, i3-4130, 8GB minne ,K400 tgb

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010
Skrivet av vinylens:

Frågan är snarare vad är det för typ av sata port du har? vad har du för bandbredd på den?
Hade du bara ssd i när du installera på den eller hade du någon mer hdd?
Hade du någon mer hdd i så lägger oftast windows på någon av dom diskarna med.

Detta står det på newegg om mitt morderkorts sata portar

Storage Devices
PATA
1 x ATA133 2 Dev. Max
SATA 6Gb/s
8 x SATA 6Gb/s (SATA3_8 connector is shared with eSATA3 port)
SATA RAID
6 x SATA3 6.0 Gb/s support RAID 0/1/0+1/5/JBOD by SB950

Hade alla hårddiskar ikopplade när jag installerade windows på min SSD, så man borde alltså koppla ur dom manuellt innan installation?

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Feb 2013

Har du provat rapid mode?

CPU: i7 4930k GPU: GTX 1080 FTW RAM: 32GB SSD: 850 Pro 256GB & 840 Basic 128GB HDD: 2TB 7200rpm Skärm: Acer XB271HU 1440p@165 Hz Hörlurar: Sennheiser HD 800 DAC/Amp: RME ADI-2 DAC OS: Windows 10 Pro Mobil: Samsung Galaxy S8

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010
Skrivet av Schackmannen:

Har du provat rapid mode?

Nej det har jag faktiskt inte, vad gör den funktionen?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010

Den här snubben får mycket bättre resultat än mig, ändå kör han också på en AMD plattform :/ http://imgur.com/ghbfb0N

Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012

SATA3_7 och SATA3_8 ska du inte använda om du gör det.

Skrivet av Madnezz:

Den här snubben får mycket bättre resultat än mig, ändå kör han också på en AMD plattform :/ http://imgur.com/ghbfb0N

Han kör Raid 0 eller med Rapid. Rapid är RAM-cache.

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
8700K@stock
1070 Ti@stock

Ibland har jag fel, men då är det någon annans fel.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010

Kan det vara att jag använder två olika drivers till samma sak? Asrock har ju dessa: http://www.asrock.com/mb/AMD/990FX%20Extreme4/?cat=Download&o...

Medan AMD har dessa: http://support.amd.com/en-us/download/chipset?os=Windows+8.1+...

Har båda installerade just nu, det kanske skapar problem?

Trädvy Permalänk
Avstängd
Plats
Skogen
Registrerad
Nov 2001

Jag tycker du oroar dig för något problem som inte finns. Går din dator dåligt? Om inte sluta tänk på om den 400 eller 900 i prestanda. Det är snabbt nog.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010
Skrivet av lolight:

Jag tycker du oroar dig för något problem som inte finns. Går din dator dåligt? Om inte sluta tänk på om den 400 eller 900 i prestanda. Det är snabbt nog.

Den går inte dåligt nej, men om den går sämre än vad den egentligen ska göra så vill jag ju självklart ta reda på vad felet är.

Trädvy Permalänk
Avstängd
Plats
Skogen
Registrerad
Nov 2001
Skrivet av Madnezz:

Den går inte dåligt nej, men om den går sämre än vad den egentligen ska göra så vill jag ju självklart ta reda på vad felet är.

Det kan vara svårt att hitta, vad det beror på. Det enda du kan göra är att prova en massa olika saker. Men det är ju en massa jobb, lite i onödan tycker jag.
Och troligen kommer du ändå kanske inte lyckas. Men det finns de som tycker det är roligt.
Jag, är sådan att jag inte vill pilla på något, för då riskerar man att behöva installera om allt. Och det är inte kul alls.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010
Skrivet av lolight:

Det kan vara svårt att hitta, vad det beror på. Det enda du kan göra är att prova en massa olika saker. Men det är ju en massa jobb, lite i onödan tycker jag.
Och troligen kommer du ändå kanske inte lyckas. Men det finns de som tycker det är roligt.
Jag, är sådan att jag inte vill pilla på något, för då riskerar man att behöva installera om allt. Och det är inte kul alls.

Gillar att kika runt i datorn i jakt på lösningar på diverse problem som kan uppstå, tycker det för det mesta är kul Du har rätt i att för mycket pill kan leda till mer strul, förhoppningsvis kommer det inte hända *tar i trä*.