Misstänkt problem med Samsung EVO 840 250gb

Trädvy Permalänk
Medlem
Plats
Ligg: Rulla: Spela Död
Registrerad
Jan 2002

Misstänkt problem med Samsung EVO 840 250gb

Min disk har tidigare fungerat som normalt, och jag har haft Magician inställd på "maximum reliability". Idag när jag skulle boota datorn så ville den helt sonika köra en CHKDSK och reparera kluster och annat elände.

Väl inne i Windows så kan den inte logga in för att den inte kan starta explorer.exe. Felsäkert läge fungerar dock.

Har någon här idéer på vad man kan göra, eller är det bara att försöka med RMA direkt? Det jobbiga är att jag tror att jag har blivit av med min Windows 7 serial, så det är lite eländigare än normalt att formatera.

Det ska tilläggas att disken är knappt 11 månader gammal.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av Halldin:

Min disk har tidigare fungerat som normalt, och jag har haft Magician inställd på "maximum reliability". Idag när jag skulle boota datorn så ville den helt sonika köra en CHKDSK och reparera kluster och annat elände.

Väl inne i Windows så kan den inte logga in för att den inte kan starta explorer.exe. Felsäkert läge fungerar dock.

Har någon här idéer på vad man kan göra, eller är det bara att försöka med RMA direkt? Det jobbiga är att jag tror att jag har blivit av med min Windows 7 serial, så det är lite eländigare än normalt att formatera.

Det ska tilläggas att disken är knappt 11 månader gammal.

Vad säger Magican om disken?
Kan ju vara själva windows installationen som blivit korrupt.

Finns verktyg som kan ta fram din serial från installationen innan du formaterar, bara att googla.

Trädvy Permalänk
Medlem
Plats
Ligg: Rulla: Spela Död
Registrerad
Jan 2002
Skrivet av MacAllan:

Vad säger Magican om disken?
Kan ju vara själva windows installationen som blivit korrupt.

Finns verktyg som kan ta fram din serial från installationen innan du formaterar, bara att googla.

I felsäkert läge säger den bara "drive status: good".

Ska se om jag lyckas med att hitta serialen.

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Jun 2009
Skrivet av Halldin:

Min disk har tidigare fungerat som normalt, och jag har haft Magician inställd på "maximum reliability". Idag när jag skulle boota datorn så ville den helt sonika köra en CHKDSK och reparera kluster och annat elände.

Väl inne i Windows så kan den inte logga in för att den inte kan starta explorer.exe. Felsäkert läge fungerar dock.

Har någon här idéer på vad man kan göra, eller är det bara att försöka med RMA direkt? Det jobbiga är att jag tror att jag har blivit av med min Windows 7 serial, så det är lite eländigare än normalt att formatera.

Det ska tilläggas att disken är knappt 11 månader gammal.

Kanske är detta http://www.sweclockers.com/nyhet/19362-samsung-840-och-840-ev... lösningen http://www.sweclockers.com/nyhet/19477-samsung-rattar-lashast...

Citera för svar

Asus Prime X370-Pro | AMD Ryzen 7 1800X | G.Skill Flare X AMD Series
16GB 3200MHz DDR4 | Asus GeForce GTX 1060 Dual OC | Samsung 840 Pro 256GB | Samsung 850 EVO 500GB | Corsair RM750X 750W | Fractal Design Define R5

Trädvy Permalänk
Medlem
Registrerad
Jan 2009
Trädvy Permalänk
Medlem
Plats
Ligg: Rulla: Spela Död
Registrerad
Jan 2002
Skrivet av CrazyBanana:

Körde en performance test i Magician i felsäkert läge.

Sequential read: 541 mb/s (up to 540)
Random read: 78698 IOPS (up to 97000)
Sequential write: 532 mb/s (up to 520)
Random write: 6870 IOPS (up to 66000) <-- den där sticker ut en del mot resten, eller?

Edit: Dock har det ju inte med läshastighet att göra, som artikeln handlade om

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Jun 2009
Skrivet av Halldin:

Körde en performance test i Magician i felsäkert läge.

Sequential read: 541 mb/s (up to 540)
Random read: 78698 IOPS (up to 97000)
Sequential write: 532 mb/s (up to 520)
Random write: 6870 IOPS (up to 66000) <-- den där sticker ut en del mot resten, eller?

Edit: Dock har det ju inte med läshastighet att göra, som artikeln handlade om

Datan skrivs aldrig om och det blir svårare att läsa den. Detta ger först symptomen att läshastigheten går ner. Det kan dock gå så långt att datan inte går att läsa alls och då får du dataförluster.

Citera för svar

Asus Prime X370-Pro | AMD Ryzen 7 1800X | G.Skill Flare X AMD Series
16GB 3200MHz DDR4 | Asus GeForce GTX 1060 Dual OC | Samsung 840 Pro 256GB | Samsung 850 EVO 500GB | Corsair RM750X 750W | Fractal Design Define R5

Trädvy Permalänk
Medlem
Plats
Ligg: Rulla: Spela Död
Registrerad
Jan 2002
Skrivet av Dew87:

Datan skrivs aldrig om och det blir svårare att läsa den. Detta get först symptomen att läshastigheten går ner. Det kan dock gå så långt att datan inte går att läsa alls och då får du dataförluster.

Javisst, jag menade att det jag fetmarkerade inte hade med läshastigheten att göra. Jag ska försöka få in performance restoration tool, även om det känns osannolikt att det kommer funka efteråt. Tackar för förslaget.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av Halldin:

Javisst, jag menade att det jag fetmarkerade inte hade med läshastigheten att göra. Jag ska försöka få in performance restoration tool, även om det känns osannolikt att det kommer funka efteråt. Tackar för förslaget.

Är trim aktiverat?

Trädvy Permalänk
Medlem
Plats
Ligg: Rulla: Spela Död
Registrerad
Jan 2002
Skrivet av MacAllan:

Är trim aktiverat?

Japp, det är på.

I övriga nyheter kan jag meddela att min random write speed gick från tidigare nämnda 6870 IOPS till 69497 IOPS efter performance restoration tool, så det är ju ingen nådig skillnad. Jag kan dock fortfarande inte starta Windows, så om det inte är någon mer kontroll jag kan göra för att se om det är hårdvarurelaterat så är det väl formatering som återstår.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014

Låter som du har fått fel så att filer skadats. Tror du är det första fallet jag har hittat som har fått så långt gånget problem dock. Taskigt...

Återställning från backup, eller "repair install" eller ominstall lär fixa till Windows skadade filer. Är inte mer ovanligt än när man råkar få nån skadad sektor på en HDD på just "fel" fil.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av Halldin:

Japp, det är på.

I övriga nyheter kan jag meddela att min random write speed gick från tidigare nämnda 6870 IOPS till 69497 IOPS efter performance restoration tool, så det är ju ingen nådig skillnad. Jag kan dock fortfarande inte starta Windows, så om det inte är någon mer kontroll jag kan göra för att se om det är hårdvarurelaterat så är det väl formatering som återstår.

Kan ju alltid pröva en repair innan du formaterar, då slipper du både problemet med serial och att förlora information.