PANIK,w8 på SSD,betalning utlovas

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

PANIK,w8 på SSD,betalning utlovas

Hej!
Har panik och måste få igång min dator NU.Hoppas jag inte bryter mot regler genom att erbjuda pengar,för är verkligen i panik.
Har googlat och snuvat runt men allt är bara svajig.

Har en fullt fungerande SSD och en legit windows 8 skiva,ingen annan hårddisk. Har alltså bara tillgång till CMD via f10 när man väljer hårddisk vid installation,där det förvirrat tar stopp.

Alla möjliga anledningar,"fel format,det ska vara GPT,MPR och allt va det heter,den är inte accepterad i bios".
Den är med i bios som nummer ett,även provat skivan som nummer 1.

Alltså,hur får jag igång installationen med enbart kommandotolken,och snälla säg att det är möjligt.
Den heter även något i stil med att den är oalkolerad om det har något med någonting att göra,är bara i panik att få det att funka.

Återigen har inga problem med att swisha över en 500hunka,även halva direkt om vi ser att vi är på rätt väg,har även ungefär 650 i BTC. Hoppas inte jag bryter mot några regler.

Tack för hjälpen på förhand,skäms redan nu hur jag skriver och uttrycker mig själv.

Kortfattat "göra ssd redo för windows i kommandotolken"

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2011
Skrivet av hermani:

Hej!
Har panik och måste få igång min dator NU.Hoppas jag inte bryter mot regler genom att erbjuda pengar,för är verkligen i panik.
Har googlat och snuvat runt men allt är bara svajig.

Har en fullt fungerande SSD och en legit windows 8 skiva,ingen annan hårddisk. Har alltså bara tillgång till CMD via f10 när man väljer hårddisk vid installation,där det förvirrat tar stopp.

Alla möjliga anledningar,"fel format,det ska vara GPT,MPR och allt va det heter,den är inte accepterad i bios".
Den är med i bios som nummer ett,även provat skivan som nummer 1.

Alltså,hur får jag igång installationen med enbart kommandotolken,och snälla säg att det är möjligt.
Den heter även något i stil med att den är oalkolerad om det har något med någonting att göra,är bara i panik att få det att funka.

Återigen har inga problem med att swisha över en 500hunka,även halva direkt om vi ser att vi är på rätt väg,har även ungefär 650 i BTC. Hoppas inte jag bryter mot några regler.

Tack för hjälpen på förhand,skäms redan nu hur jag skriver och uttrycker mig själv.

Kortfattat "göra ssd redo för windows i kommandotolken"

Testa att boota i legacy mode och se om det fungerar. Borde finnas en inställning för det någonstans i bios.

| MB: EVGA Z170 FTW | CPU: i7 6700k | GPU: EVGA GTX 1060 | RAM: Corsair 16GB DDR4 2400MHz CL14 | PSU: Cooler Master V850 | Chassi: Fractal Design Define R4 | Lagring: Samsung 840 Evo 250GB + 2x WD Black 500GB + Seagate 2TB SSHD |

Trädvy Permalänk
Medlem
Plats
Västra Götaland
Registrerad
Jul 2008

Har du valt ahci-läge i BIOS?

Quad-quad core med kvävekylning och kokvattenreaktor.

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

ÅH tack så mycket för svaren killar.

Och svaren är ja på båda.
start D:\setup.exe ska jag prova,i kommandotolken antar jag när man väljer vart man ska installera?

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Börja med att koppla ur alla diskar du inte skall installera på, koppla in SSDn på första SATA-kontakten.
Välj att boota från DVD:n i BIOS.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2012
Skrivet av hermani:

ÅH tack så mycket för svaren killar.

Och svaren är ja på båda.
start D:\setup.exe ska jag prova,i kommandotolken antar jag när man väljer vart man ska installera?

Råkade ta bort mitt svar hahaha.
Om inte så kan du ripa din dvd med imgburn till ISO och sedan lägga in den på en usb med denna verktyg:
http://download.cnet.com/Windows-7-U...-10972600.html
och sedan boota från flash minnet

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2011
Skrivet av hermani:

ÅH tack så mycket för svaren killar.

Och svaren är ja på båda.
start D:\setup.exe ska jag prova,i kommandotolken antar jag när man väljer vart man ska installera?

Vanligtvis brukar jag bara sätta CD-läsaren som 1:a i bootmenyn så kommer den starta den först. Sedan väljer man bara SSD'n som mål för installationen.

| MB: EVGA Z170 FTW | CPU: i7 6700k | GPU: EVGA GTX 1060 | RAM: Corsair 16GB DDR4 2400MHz CL14 | PSU: Cooler Master V850 | Chassi: Fractal Design Define R4 | Lagring: Samsung 840 Evo 250GB + 2x WD Black 500GB + Seagate 2TB SSHD |

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

När jag provar det kommandot,kommer jag bara till samma ställe där jag är fast. Alltså där man kan välja vilken hårddisk,och den enda som finns för mig är min SSD som han inte vill installera på.
Har CD-läsaren som 1:i bootmenyn.
Har tyvärr inte möjlighet med USB-delen idag,som jag verkligen måste få igång.

Men ni är fan bäst tack för svaren,hoppas jag klurar ut detta

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014
Skrivet av hermani:

Kortfattat "göra ssd redo för windows i kommandotolken"

Using a command line

Open Command Prompt.
Type:
diskpart
At the DISKPART prompt, type:
list disk
Make note of the disk number of the disk on which you want to create a primary or extended partition.
At the DISKPART prompt, type:
select disk n
Select the disk n where you want to create the primary or extended partition.
At the DISKPART prompt, type one of the following:
create partition primary [size="n"] [offset="n"] [ID="byte | GUID"] [noerr]
or
create partition extended [size="n"] [offset="n"] [noerr]
or
create partition logical [size="n"] [offset="n"] [noerr]
At the DISKPART prompt, type:
assign letter=D

Att du inte kan boota på tex skiva är ofta pga leagacy mode som BrutalSwede säger.
Alt kan du (om du har tillgång till en annan dator) använda denan guide till att lägga det på USB, som brukar vara UEFI kompatibelt:
http://pcsupport.about.com/od/windows-8/a/install-windows-8-u...

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Sep 2010
Skrivet av hermani:

Hej!
Har panik och måste få igång min dator NU.Hoppas jag inte bryter mot regler genom att erbjuda pengar,för är verkligen i panik.
Har googlat och snuvat runt men allt är bara svajig.

Har en fullt fungerande SSD och en legit windows 8 skiva,ingen annan hårddisk. Har alltså bara tillgång till CMD via f10 när man väljer hårddisk vid installation,där det förvirrat tar stopp.

Alla möjliga anledningar,"fel format,det ska vara GPT,MPR och allt va det heter,den är inte accepterad i bios".
Den är med i bios som nummer ett,även provat skivan som nummer 1.

Alltså,hur får jag igång installationen med enbart kommandotolken,och snälla säg att det är möjligt.
Den heter även något i stil med att den är oalkolerad om det har något med någonting att göra,är bara i panik att få det att funka.

Återigen har inga problem med att swisha över en 500hunka,även halva direkt om vi ser att vi är på rätt väg,har även ungefär 650 i BTC. Hoppas inte jag bryter mot några regler.

Tack för hjälpen på förhand,skäms redan nu hur jag skriver och uttrycker mig själv.

Kortfattat "göra ssd redo för windows i kommandotolken"

Tror det är fel på skivan googla : sweclockers Windows USB ta första länken gör som det står och återkom MVH Trisse23

LOQUE Preorder | 8700k | Z370I | 2x8GB Corsair | 1080TI

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Feb 2014

Här får du en länk till en tråd på SweC som behandlar problemet Hoppas det löser sig, värdelöst att sitta utan burk!

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Jag kan ju boota på skivan,det är ju bara det att windows inte vill INSTALLERAS på min SSD för den verkar vara i fel format.
Skivan fungerar till 100%,provade på kompis dator senast igår.

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Tack killar god jul

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Feb 2005
Skrivet av hermani:

Jag kan ju boota på skivan,det är ju bara det att windows inte vill INSTALLERAS på min SSD för den verkar vara i fel format.
Skivan fungerar till 100%,provade på kompis dator senast igår.

När du bootat skivan, öppna cmd genom att trycka SHIFT + F10
Skriv:
diskpart
list disk
select disk 0 (om din ssd är 0)
clean

Stäng ned cmd och fortsätt, välj den ssd och kör på.
Resultat?

Ev. kan du skriva convert gpt innan du stänger ner cmd.
Eller convert mbr
Det som fungerar..

[ Corsair 460X ] [ Corsair HX750i ] [ AMD Ryzen 2700X ] [ Asus 1080 ROG Strix ] [ Asus Crosshair VI Hero]
[ 16GB G.Skill FlareX CL14 3400Mhz DDR4 ] [ Samsung 960 EVO 500GB + Samsung 850 Pro 256GB ] [ Logitech G933 ] [ Corsair H115i ] [ Win10 x64 Pro ] 3dMark 19.263p CPU-Z

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Trädvy Permalänk
Medlem
Registrerad
Sep 2011

"ANledningen"

Trädvy Permalänk
Avstängd
Plats
SweClockers forum
Registrerad
Aug 2012
Skrivet av hermani:

Vilket moderkort har du? Testa att sätta SSDn på en SATA-port som tillhör chipsetet och inte någon extra-kontroller.

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
8700K@stock
1070 Ti@stock

Ibland har jag fel, men då är det någon annans fel.

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

MSI Z97-S02, SLI-stöd

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av hermani:

Jag kan ju boota på skivan,det är ju bara det att windows inte vill INSTALLERAS på min SSD för den verkar vara i fel format.
Skivan fungerar till 100%,provade på kompis dator senast igår.

Misstänker att du stängt av Secure Boot i BIOS och därefter aktiverat Launch CSM i BIOS innan du försöker installera?

CPU: i7-4790k // MB: Gigabyte Z97X-Gaming 3 // MEM: 16GB Corsair Vengeance (2x8GB 1600MHz) // GPU: EVGA GTX 980 Ti 6GB // SSD: 1x250GB Samsung EVO, 1x240GB Seagate SSD, 1x120GB Kingston HyperX // HDD: 3x1TB

Trädvy Permalänk
Medlem
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009

Ta en titt i denna guide: http://www.sweclockers.com/forum/6-lagring/1155391-guide-konv...
Se om det hjälper, annars skulle jag tips om att gå in i UEFI/BIOS och titta under "Boot" för efter UEFI/GPT boot.

Här finns en tråd med liknande fel: http://www.sweclockers.com/forum/61-stationara-datorer-suppor...

Här har du ett litet klipp som visar, ditt BIOS/UEFI ser dock inte lika ut, men som en snabb och simpel guide.

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 11.3

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

UEFI kräver efi partition vilket skapas automatiskt när man skapar ny disk i grafisk gränssnittet. Kanske detta är problemet?

Alternativt kan man skapa det genom diskpart och det gör du genom att skriva dessa kommandon i diskpart:

select disk 0
clean
convert gpt
create partition efi size=100
# Osäker om du verkligen behöver detta men annars kan du testa utan msr.
create partition msr size=128
create partition primary
# Nu är jag inte helt säker om 3 är rätt men annars är det bara att kontrollera genom "list partition".
select partition 3
format fs=ntfs quick
exit

Är litet osäker om detta kommer att fungera då jag inte har testat det innan.

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Tror jag provat allt sen 18.00 igår,på riktigt. Så viktigt är detta. Har saker jag MÅSTE få gjort.Skiter i det nu. Orkar inte mer. Inte sovit en minut på 24h.
Pillar inte mycket i bios men återställde allt inne i bios men inget hjälpte.
Provade även stänga av legacy och så kom det upp massa gul text jag aldrig sett och inget mer än det.
Varken inet,webhallen,eller några andra ville hjälpa mig,det var ungefär en veckas väntetid.

Tack för hjälpen iallafall, trodde inte på den här responsen.

Trädvy Permalänk
Medlem
Plats
Swedland
Registrerad
Maj 2006

Efter du kört clean i DISKPART får du köra först "convert mbr" och sedan "create partition primary" så du får en partition på disken.

Trädvy Permalänk
Medlem
Plats
Prag
Registrerad
Sep 2011
Skrivet av hermani:

Tror jag provat allt sen 18.00 igår,på riktigt. Så viktigt är detta. Har saker jag MÅSTE få gjort.Skiter i det nu. Orkar inte mer. Inte sovit en minut på 24h.
Pillar inte mycket i bios men återställde allt inne i bios men inget hjälpte.
Provade även stänga av legacy och så kom det upp massa gul text jag aldrig sett och inget mer än det.
Varken inet,webhallen,eller några andra ville hjälpa mig,det var ungefär en veckas väntetid.

Tack för hjälpen iallafall, trodde inte på den här responsen.

gå in på http://se.msi.com/support/mb/Z97S02.html#down-driver&Win8 64 ladda nar allt det står intel på, extrahera alla filer på ett USB minne, välj "läs in drivrutiner" i installationen, sök reda på drivarna i mapparna, installera, sen bör det fungera! God jul!

NZXT H440 - MSI Z97 Gaming 5 - Intel core i5-4690K - Noctua NH-D15 - 2x Gigabyte r9 280x Windforce 3X - Corsair XMS3 DDR3 4x2GB - Corsair TX850M - Samsung evo 840 1TB - 4x Seagate Constellation ES 2TB
HTC Legend> LG Optimus 2x> Nokia Lumia 800> HTC One X > HTC one > LG G2 > Motorola Nexus 6 > Samsung galaxy S7
Surface pro 3 i3 64GB
Hellre att det aldrig fungerar än att man öppnar instruktionsboken!

Trädvy Permalänk
Medlem
Plats
Skarpnäck
Registrerad
Mar 2011

Detta är det enda du ska behöva skriva:

select disk 1
clean
convert gpt

klart! Om du bootat i UEFI så måste den vara GPT i Legacy är det MBR som krävs.

Gaming:[Asus Zenith Extreme]-[AMD TR 1950X@4Ghz]-[Corsair Dominator 3066mhz 32GB]-[GTX 1080 Ti SLI]-[Samsung 960PRO 1TB]-[CL SMA8]:.
Server(ESXi):[Supermicro X10SDV-8C-TLN4F]-[Intel Xeon D1541]-[32GB ECC]-[32GB SataDom + 1TB Samsung 960EVO]:.
Server(unRAID):[Supermicro X10SL7-F]-[Intel Xeon 1240L V3]-[32GB ECC]-[40TB WD Re + 500GB Curcial MX100]:.

Trädvy Permalänk
Medlem
Plats
Boden
Registrerad
Aug 2005

Finns en meny i bios: Windows 8 configuration.

Windows 8 feature sätter du till enable.

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Feb 2004
Skrivet av hermani:

Hej!
Har panik och måste få igång min dator NU.Hoppas jag inte bryter mot regler genom att erbjuda pengar,för är verkligen i panik.
Har googlat och snuvat runt men allt är bara svajig.

Har en fullt fungerande SSD och en legit windows 8 skiva,ingen annan hårddisk. Har alltså bara tillgång till CMD via f10 när man väljer hårddisk vid installation,där det förvirrat tar stopp.

Alla möjliga anledningar,"fel format,det ska vara GPT,MPR och allt va det heter,den är inte accepterad i bios".
Den är med i bios som nummer ett,även provat skivan som nummer 1.

Alltså,hur får jag igång installationen med enbart kommandotolken,och snälla säg att det är möjligt.
Den heter även något i stil med att den är oalkolerad om det har något med någonting att göra,är bara i panik att få det att funka.

Återigen har inga problem med att swisha över en 500hunka,även halva direkt om vi ser att vi är på rätt väg,har även ungefär 650 i BTC. Hoppas inte jag bryter mot några regler.

Formatera USB Stickan till fat32 , boota igen och fet kommer att rulla på fint.
Tack för hjälpen på förhand,skäms redan nu hur jag skriver och uttrycker mig själv.

Kortfattat "göra ssd redo för windows i kommandotolken"

Formatera sticka i fat32 försök sedan igen då kommer det lira.

Trädvy Permalänk
Medlem
Registrerad
Aug 2010

Testa att uppdatera bios på moderkortet och även uppdatera firmware på din SSD, hjälpte för mig!

GTX 1080Ti i5 8400 16GB DDR4 3000Mhz

AOC 35" AG352UCG6

Trädvy Permalänk
Medlem
Plats
Östhammar
Registrerad
Dec 2010

Har haft samma problem, tror jag löste det genom att köra in ett annat windows först. Men inte helt säker, kan vara något projekt jag övergav med.

Så ladda ner Windows XP och testa med det.
Ett annan lösning kan vara att köra in W8 på en sticka och testa genom det.
Testa olika sata-portar.
Formatera om disken i en annan dator

Lite snabba lösningar jag kan komma på, som är enkla, men otippat nog kan fungera.

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Ingen USB-sticka tillgänglig.
Provat ALLT,exakt ALLT ni skriver. Ibland går det inte för att det är i "GPT" format,ibland för det är i "MSR" format och ibland för att datorns maskinvara inte har tillåtelse bla bla...

Vet inte riktigt om det är värt det,skiter i allting