Trädvy Permalänk
Medlem
Registrerad
Dec 2014

Två SSDs

Hej, fick idag i julklapp en till SSD som jag nyss har kopplat in i datorn. Problemet är att jag inte hittar den bland mina diskar (Den här datorn).

De enda jag har är: Lokal Disc (C:) (min första SSD), Reservard av Systemet (D:), Lokal Disk (E:) (hårddisken), Lokal Disk (F:) (extern hårddisk) samt KINGSTON (F:) (USB).

Man skulle ju kunna tänka att den helt enkelt inte kopplats in ordentligt men jag laddade ner Samsungs Data Migration och där finns det "Source Disk INTEL SSDSC2CT180A4 (167.7GB) (alltså min första SSD)
och sen
"Target Disk Samsung SSD 840 EVO 250GB (232.9 GB).

Så uppenbarligen har ju programmet känt av den nya SSDn (Samsung EVO 840).
Någon som kan hjälpa mig?

Här är bilder då min förklaring var ganska dålig:
https://imgur.com/a/VKfU7

Tack!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008

Sök eller kör "diskmgmt.msc" eller ngt liknande för att skapa en partition på din nya HD så ser du den i Windows sen.

AMD Ryzen 1500X @ stock | Sapphire RX 580 Nitro+ 8GB | Asus ROG Strix B350-F Gaming | 2x8GB 3200MHz Corsair | EVGA Supernova G3 550W | Acer XF270HUA 1440P 144MHz Freesync

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Dec 2009

Högerklicka på den här datorn, välj hantera, diskhantering, skapa en partition på SSDn som du hittar i listan med diskar.

Case: Lian Li PC-V354B | GPU: Sapphire R9 290 Tri-X | MB: ASUS Z97M-PLUS | CPU: Intel 4970k @ 4,0GHz | Cooler: Noctua NH-C12P | RAM: 24GB cl10 1600MHz | PSU: Cooler Master V550S | Storage: Samsung SSD 830-Series 128GB | 13TB WD RED

Peripherals: Creative Tactic3D Alpha | Filco Majestouch-2 | Logitech G400 | Dell UltraSharp U2312HM

Trädvy Permalänk
Medlem
Registrerad
Dec 2014

Tack så jättemycket båda två, nu funkar det felfritt!