Trädvy Permalänk
Medlem
Registrerad
Jan 2005

SSD kortsluter?

Tjena allihopa!

Det är så här att när jag kopplar in min ssd så vägrar något att starta! Inte fläktar, ingen ström INGENTING! men så fort jag byter ut till annan SSD lr HDD så funkar det som det ska!

Detta är verkligen första gången det här händer, vad handlar detta om? Jag förstår att den kan vara trasig men fan... man borde kunna få ström till övrigt system tycker jag?

Tack på förhand!

mvh Christopher

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Feb 2002

ström kabeln som är problemet? eller är det sata kablen som gör så den vägrar starta? detaljer, märke osv på allt? bios version?

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

Kortslutning kanske. Alla moderna nätagg har skyddskretsar som känner av en kortslutning och förhindrar start.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Registrerad
Jan 2005
Skrivet av Disney:

ström kabeln som är problemet? eller är det sata kablen som gör så den vägrar starta? detaljer, märke osv på allt? bios version?

samma kabel användes för annan hdd och sdd utan problem!

Det trasiga är en intel 320 ssd och den funkade skitbra! tills nu :S det känns som om den kortsluter allt.

Bios har ingen betydelse då den funkade fint tills nu och har testat på tre olika moderkort och det funkade även då och med andra hdd/ssd

skumt som fan

Trädvy Permalänk
Medlem
Registrerad
Jan 2005
Skrivet av Hardware guy:

Kortslutning kanske. Alla moderna nätagg har skyddskretsar som känner av en kortslutning och förhindrar start.

exakt det jag misstänker också men vad kan orsaka det? betyder det att den är trasig?

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Feb 2002
Skrivet av criscros:

samma kabel användes för annan hdd och sdd utan problem!

Det trasiga är en intel 320 ssd och den funkade skitbra! tills nu :S det känns som om den kortsluter allt.

Bios har ingen betydelse då den funkade fint tills nu och har testat på tre olika moderkort och det funkade även då och med andra hdd/ssd

skumt som fan

förstår att problemet inte är strömkablen... så när du pluggar in strömkabeln i SSD så vägrar datorn fungdera? är frågan. = dvs ssd har gått sönder

funderar det utan sata kabeln? vad har du provat och vad har du inte provat?

tyvärr går den nog inte att rädda....

Trädvy Permalänk
Medlem
Registrerad
Jan 2005
Skrivet av Disney:

förstår att problemet inte är strömkablen... så när du pluggar in strömkabeln i SSD så vägrar datorn fungdera? är frågan. = dvs ssd har gått sönder

funderar det utan sata kabeln? vad har du provat och vad har du inte provat?

tyvärr går den nog inte att rädda....

tänk att jag har min trasiga ssd inkopplad, då vägrar psun ge ström till något. Sen när jag byter ut ssdn till annan ssd lr hdd då funkar allt som det ska!

det fungerar utan ssd:n men inte med! så det måste ju vara någon form av kortslutning

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Feb 2002
Skrivet av criscros:

tänk att jag har min trasiga ssd inkopplad, då vägrar psun ge ström till något. Sen när jag byter ut ssdn till annan ssd lr hdd då funkar allt som det ska!

det fungerar utan ssd:n men inte med! så det måste ju vara någon form av kortslutning

prova bara ström till SSD & se ifall datorn startar. kan vara sata kabeln eller kontroller chippet som ballat ut.... iofs tror jag inte det går att laga...

tips kan vara att prova den i en extern usb vagga, men bara ifall den startar utan sata kabeln...

Trädvy Permalänk
Medlem
Registrerad
Jan 2005
Skrivet av Disney:

prova bara ström till SSD & se ifall datorn startar. kan vara sata kabeln eller kontroller chippet som ballat ut.... iofs tror jag inte det går att laga...

tips kan vara att prova den i en extern usb vagga, men bara ifall den startar utan sata kabeln...

Jag provade som du skrev med enbart ström till ssd, samma problem.

har ingen usb vagga ... känns som om jag borde låta den dö ifred haha

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008
Skrivet av criscros:

Jag provade som du skrev med enbart ström till ssd, samma problem.

har ingen usb vagga ... känns som om jag borde låta den dö ifred haha

RIP *trumpetfanfar*

AMD Ryzen 1500X @ stock | Sapphire RX 580 Nitro+ 8GB | Asus ROG Strix B350-F Gaming | 2x8GB 3200MHz Corsair | EVGA Supernova G3 550W | Acer XF270HUA 1440P 144MHz Freesync

Trädvy Permalänk
Medlem
Plats
Östra Götaland
Registrerad
Aug 2013

Om du har en gummilist eller liknande lägg den där och koppla in (så att den inte rör chassit.
Isf om den startar de de ssd-chassit som leder fel.

CPU: i7-7700K 4,0ghz GPU: Asus strix 1080 gaming 8gb
Mobo: Asus Z270H socket1151
RAM: 16GB Corsair Vengeance LPX 3200mhz HDD: st2 1TB 7200 rpm,
SSD: 1st 525GB Crucial mx300, 1 st 240GB Corsair Force LE PSU: EVGA supernova G2 850w
Skärm: Asus Swift ROG och AOC 24"

Trädvy Permalänk
Medlem
Registrerad
Jan 2005
Skrivet av stimpen:

RIP *trumpetfanfar*

hahahaha soldater står givakt!

Trädvy Permalänk
Medlem
Registrerad
Jan 2005
Skrivet av Dragone:

Om du har en gummilist eller liknande lägg den där och koppla in (så att den inte rör chassit.
Isf om den startar de de ssd-chassit som leder fel.

den hänger i luften xD lr sitter på frigolit då jag inte hade något chassi hahah

Trädvy Permalänk
Medlem
Plats
Östra Götaland
Registrerad
Aug 2013
Skrivet av criscros:

den hänger i luften xD lr sitter på frigolit då jag inte hade något chassi hahah

R.I.P

CPU: i7-7700K 4,0ghz GPU: Asus strix 1080 gaming 8gb
Mobo: Asus Z270H socket1151
RAM: 16GB Corsair Vengeance LPX 3200mhz HDD: st2 1TB 7200 rpm,
SSD: 1st 525GB Crucial mx300, 1 st 240GB Corsair Force LE PSU: EVGA supernova G2 850w
Skärm: Asus Swift ROG och AOC 24"

Trädvy Permalänk
Medlem
Registrerad
Jan 2005
Skrivet av Dragone:

aa verkligen!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008
Skrivet av criscros:

den hänger i luften xD lr sitter på frigolit då jag inte hade något chassi hahah

Sitter på frigolit lr hänger i luften, vad är det för ghettobuild du har? Bilder tack!

AMD Ryzen 1500X @ stock | Sapphire RX 580 Nitro+ 8GB | Asus ROG Strix B350-F Gaming | 2x8GB 3200MHz Corsair | EVGA Supernova G3 550W | Acer XF270HUA 1440P 144MHz Freesync

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014
Skrivet av criscros:

Jag provade som du skrev med enbart ström till ssd, samma problem.

har ingen usb vagga ... känns som om jag borde låta den dö ifred haha

Om du har nån multimeter så kanske du kan mäta mellan 12V, 5V och 0V på SSDn. För enligt vad din beskivning genom denna tråden är så säger jag:
Kortslutning!

I ATX standarden på dagens nätaggregat så ska de skydda sig själva och annat mot kortslutning. Både 5V till 0V och 12V till 0V. Vissa har även 12V till 5V skydd, men inte alla.
Det som ska ske är just det som sker... ingenting. Inget fel, inget poff, ingen skada.

Vad du än gör så testa inte att sätta in denna disken efter du startat PSUn dock, då du kan får denna kortslutning och ev brand/skada på saker. Utan om du kan, mät resistansen mellan de olika polerna på disken, är de 0 Ohm eller nära, är något fel.
http://en.wikipedia.org/wiki/Serial_ATA

Edit: WTF frigolit mot datorkomponenter? Du kan lika gärna ta en hammare och slå sönder dem...

Trädvy Permalänk
Medlem
Plats
Ligger i norr
Registrerad
Nov 2007
Skrivet av criscros:

den hänger i luften xD lr sitter på frigolit då jag inte hade något chassi hahah

Frigolit?

Har du funderat på risken för ESD?

Bara en enda ros på ett evigt klänge
så är livet
trist varar länge
men underbart är kort -
alldeles för kort

Trädvy Permalänk
Hedersmedlem
Plats
Bree
Registrerad
Feb 2002

Topic redigerad.

Tänk på att skriva tydliga rubriker till dina trådar här på SweClockers.

STATIONÄR: CPU: 4790k @ 4.7 Ghz - GPU: ASUS GeForce GTX 1080 Ti 11GB STRIX GAMING OC - Minne: 16 GB Corsair Dominator - SSD: Samsung 850 Pro 500 GB - Skärm: Asus ROG SWIFT PG348Q Gsync 3440x1440
BÄRBAR: MacBook Air (2017)

Trädvy Permalänk
Medlem
Registrerad
Jan 2005
Skrivet av FatherOfThree:

Frigolit?

Har du funderat på risken för ESD?

jag trodde att frigolit minskade risken?

Trädvy Permalänk
Medlem
Registrerad
Jan 2005
Skrivet av Najk:

Topic redigerad.

Tänk på att skriva tydliga rubriker till dina trådar här på SweClockers.

Ok då redigerar jag den helt

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006
Skrivet av criscros:

jag trodde att frigolit minskade risken?

defenetivt inte... frigolit är bland det värsta du kan ha att göra med när det kommer till ESD...

är den statiska laddningen som gör att frigolitkulor kan fastna i taket och på i princip vilken yta som helt då de är extrema ESD samlare...

Asus Z97-A, I7 4790K @4.8GHz 1.29V, 24Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1511Mhz/7246Mhz.
[Lista] De bästa gratisprogrammen

Trädvy Permalänk
Medlem
Registrerad
Jan 2005
Skrivet av Rouge of Darkness:

defenetivt inte... frigolit är bland det värsta du kan ha att göra med när det kommer till ESD...

är den statiska laddningen som gör att frigolitkulor kan fastna i taket och på i princip vilken yta som helt då de är extrema ESD samlare...

oj helvete... :S lol tack för infon !

Trädvy Permalänk
Medlem
Plats
SueCia
Registrerad
Apr 2002
Skrivet av Rouge of Darkness:

defenetivt inte... frigolit är bland det värsta du kan ha att göra med när det kommer till ESD...

är den statiska laddningen som gör att frigolitkulor kan fastna i taket och på i princip vilken yta som helt då de är extrema ESD samlare...

Det är nog inte omöjligt att det är frigoliten som orsakat felet från första början faktiskt.

Trädvy Permalänk
Medlem
Registrerad
Jan 2005
Skrivet av SueCia:

Det är nog inte omöjligt att det är frigoliten som orsakat felet från första början faktiskt.

Precis... aja..

Trädvy Permalänk
Medlem
Registrerad
Jan 2005
Skrivet av stimpen:

Sitter på frigolit lr hänger i luften, vad är det för ghettobuild du har? Bilder tack!

här har du idiotbuild numero uno http://www.ladda-upp.se/bilder/tdbtphxqqdyxet/

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Sep 2003
Skrivet av criscros:

Holy crap, hoppas det är någon komponent som överlever detta!

1: Intel i7-3930K | 32GB Corsair Dominator GT | Asus Rampage IV Extreme x79 | 2 x 1080 GameRock Premium 8GB | 2 x Samsung Pro 840 512GB | Corsair AX1200i | BenQ XL2411 24" / W1070 135" | Bose QC25 | Windows 10 Pro x64 | HTC Vive |
2: Intel Core i7-4700HQ | 32GB RAM | Intel HM87 Express | GTX 780M | 17" | Windows 10 x64 |

Trädvy Permalänk
Medlem
Registrerad
Jan 2005
Skrivet av Dalton Sleeper:

Holy crap, hoppas det är någon komponent som överlever detta!

allt funkar! haha xD bara ssdn som lagt av

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014
Skrivet av criscros:

allt funkar! haha xD bara ssdn som lagt av

Som du vet, ja. Du kan ha stora skador i mikroskopisk nivå som inte visat sig än.

ESD skador kan visa sig flera månader senare, i otroligt oväntade skeden och fel.
Fixa problemet snarast, och hoppas att så är fallet. Minnesmoduler och CPUer brukar vara nästa sak som tar smällen, sen moderkortets olika kretsar.

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001
Skrivet av criscros:

samma kabel användes för annan hdd och sdd utan problem!

Det trasiga är en intel 320 ssd och den funkade skitbra! tills nu :S det känns som om den kortsluter allt.

Bios har ingen betydelse då den funkade fint tills nu och har testat på tre olika moderkort och det funkade även då och med andra hdd/ssd

skumt som fan

4 skruvar är det som håller ihop de tidigare modellerna X25 från intel. Är väl samma på 320. Kan inte minnas att det finns garantisigill över någon skruv. Bara att öppna och ta en titt hur det ser ut. En bränd komponent vid strömanslutningen gör definitivt slut på ytterligare spekulationer om vad som är fel.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara