Windows bootar inte med en tredje HDD ikopplad

Trädvy Permalänk
Medlem
Plats
Älvsbyn
Registrerad
Okt 2002

Windows bootar inte med en tredje HDD ikopplad

Har en 120 GB SSD, en 2 TB och en 640 GB i datorn. Allt är frid och fröjd med den kombinationen.

Stoppar jag i min tredje gamla 750 GB så bootar inte datorn i ordning.

Den fastnar på win-animationen. Vadan detta?

Kan väl inte bero på nätdelen när jag kommer till windows-animationen? Har ett Fractal Design 650W 80+ brons. Det ska väl räcka och bli över eller?

I bios syns alla enheter korrekt vad jag förstår.

ord

Threadripper 1950X | Asus Prime X399-A
YOUTUBE | ADES

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Maj 2011
Skrivet av AndersB:

Har en 120 GB SSD, en 2 TB och en 640 GB i datorn. Allt är frid och fröjd med den kombinationen.

Stoppar jag i min tredje gamla 750 GB så bootar inte datorn i ordning.

Den fastnar på win-animationen. Vadan detta?

Kan väl inte bero på nätdelen när jag kommer till windows-animationen? Har ett Fractal Design 650W 80+ brons. Det ska väl räcka och bli över eller?

I bios syns alla enheter korrekt vad jag förstår.

Har du någon gammal OS installation på den gamla disken? Om inte - Har du testat att manuellt boota med din SSD (tryck typ F8 vid uppstart och manuellt välj vilken disk du vill boota från)?

Laptop#1: Lenovo Legion Y720 | i7 7700HQ | 16Gb 2400Mhz | GTX 1060 6Gb |
Laptop#2: MSI GS73VR Stealth Pro | i7 6700HQ | 16Gb 2400Mhz | GTX 1060 6Gb |
Desktop | MSI X470 Pro Carbon AC | Ryzen 7 2700X - H100i Pro RGB | 16Gb 3200Mhz Pro RGB | 1080Ti STRIX |

Trädvy Permalänk
Medlem
Plats
Älvsbyn
Registrerad
Okt 2002
Skrivet av phoenixdisciple:

Har du någon gammal OS installation på den gamla disken? Om inte - Har du testat att manuellt boota med din SSD (tryck typ F8 vid uppstart och manuellt välj vilken disk du vill boota från)?

Ja jag har då ställt in i bios att den ska bara boota från SSD:n.. Men jag ska pröva ditt förslag.

Threadripper 1950X | Asus Prime X399-A
YOUTUBE | ADES

Trädvy Permalänk
Medlem
Plats
Älvsbyn
Registrerad
Okt 2002

Måste nog vara att disken är trasig.. Prövat olika sladdar/portar.. Men windows vägrar boota med just den disken.. Kan det vara så att en trasig hårddisk sätter stopp för windows-boot?

Threadripper 1950X | Asus Prime X399-A
YOUTUBE | ADES

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003

Prova välj i BIOS att boota den disk där partitionen för bootloadern ligger - behöver inte vara samma som systempartitionen där Win ligger

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014
Skrivet av AndersB:

Måste nog vara att disken är trasig.. Prövat olika sladdar/portar.. Men windows vägrar boota med just den disken.. Kan det vara så att en trasig hårddisk sätter stopp för windows-boot?

Självklart kan den det.
Windows ska ju detektera allt i datorn, för ev nya delar vid varje uppstart. Om den då frågar disken "vad är du osv"... och inte får vettigt svar (eller inte får ett) så väntar den, försöker igen, och väntar... till slut ger den upp, men det kan dröja 1-2 min iaf. Hade en bekant vars dator gick från <10 sek uppstartstid till 2+ min... visade sig vara DVD spelaren som lagt av helt.

Har du möjlighet att koppla in den via USB så kan du ju boota och koppla in den sen när Windows är igång. Se om du kan komma åt den och ev rensa den helt (om det nu är nån info på den som spökar).