Sprillans ny hårddisk startar inte?

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

Sprillans ny hårddisk startar inte?

Hej! Byggde ihop en helt ny dator för någon vecka sen och allt fungerar fel fritt. Fick dock inte igång min andra hårddisk på 2 TB även ifall ssd:n fungerade felfritt. La då upp en tråd här och fick rekommendationer att jag skulle lämna tillbak hårddisken. Jag körde tillbaka till inet och dom testade min hårddisk och den fungerade heller inte hos dom. Dock så hade en liten plast bit fallit av vilket tydligen gör att jag inte skall kunna reklamera även om den plastbiten inte har något att göra med att hårddisken inte fungerar?!
Iallafall så köpte jag en ny hårddisk av samma modell som den jag precis lämnat tillbaka. Jag sätter in den i datorn och startar datorn och jag känner att det luktar bränt. Jag stänger av datorn och försöker lukta mig till vart det är bränt men hittar inget. Startar datorn igen och denna gången luktar inget bränt jag kan dock ej hitta denna nya hårddisk heller?! Varken i bios eller diskhantering? Testade att ta ut ssd:n och bara ha i den nya hårddisken på 2TB men den kan fortfarande inte hittas i bios?! Förstår verkligen inte vad som är felet när ssd:n och resten av datorn funkar felfritt när bara dom är i? Har ett 650W agg så skulle inte tro att strömmen tar slut?

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Som du beskriver det så verkar det ju vara nått fel relaterat till strömförsörjningen av hddn, har du använt rätt kabel ?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av mrqaffe:

Som du beskriver det så verkar det ju vara nått fel relaterat till strömförsörjningen av hddn, har du använt rätt kabel ?

Går det att ta fel kabel? Testade den teorin med kablarna men samma kablar som gav data och ström till ssd:n som funkade för någon minut sedan testade jag att sätta in i hdd:n men den ger inget utslag ändå. Så kablarna fungerar eftersom ssd:n fungerar med samma kablar

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Maltec:

Går det att ta fel kabel? Testade den teorin med kablarna men samma kablar som gav data och ström till ssd:n som funkade för någon minut sedan testade jag att sätta in i hdd:n men den ger inget utslag ändå. Så kablarna fungerar eftersom ssd:n fungerar med samma kablar

Har du ett modulärt nätagg så är det ofta lätt att ta fel kabel och att du verkar ha dödat 2 hdder varav en uppenbarligen luktade bränt och dog pekar ju på att det är nått med strömförsörjningen som är felaktigt.
Att en ssd fungerar behöver inte betyda att kabeln är ok eftersom ssdn troligen inte behöver 12V medan hddns motor troligen går på 12V, så nått fel relaterat till 12V matningen är inte otroligt.
Det bästa är ju att mäta upp vad som finns i kontakten.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av mrqaffe:

Har du ett modulärt nätagg så är det ofta lätt att ta fel kabel och att du verkar ha dödat 2 hdder varav en uppenbarligen luktade bränt och dog pekar ju på att det är nått med strömförsörjningen som är felaktigt.
Att en ssd fungerar behöver inte betyda att kabeln är ok eftersom ssdn troligen inte behöver 12V medan hddns motor troligen går på 12V, så nått fel relaterat till 12V matningen är inte otroligt.
Det bästa är ju att mäta upp vad som finns i kontakten.
http://www.smpspowersupply.com/Serial-ata-connector.GIF

Hur mäter jag upp det?
Dessutom följde bara tre stycken av samma sorts strömkablar med till nättagget...

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Maltec:

Hur mäter jag upp det?
Dessutom följde bara tre stycken av samma sorts strömkablar med till nättagget...

Du behöver ett mätinstrument som kan mäta 12V dc, en multimeter duger bra.
Har du satt kabeln i rätt kontakt på nätdelen då ?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av mrqaffe:

Du behöver ett mätinstrument som kan mäta 12V dc, en multimeter duger bra.
Har du satt kabeln i rätt kontakt på nätdelen då ?

Tror tyvärr ej jag har en sådan :/

Här har jag sattit fast strömmen till hårdiskarna:

Trädvy Permalänk
Medlem
Plats
skåne
Registrerad
Nov 2007

Hej

det ser ut som att kontakterna inte sitter helt i men man kan inte iheller se att
hakarna har nåt att haka i på.

har du tvingat i kontakt på fel håll? då e det inte konstigt att diskarna ryker till och det luktar illa

Trädvy Permalänk
Hedersmedlem
Plats
Sverige
Registrerad
Dec 2005

Kablarna verkar ju sitta upp och ner. De är ju inte intryckta ordentligt eftersom haken tar emot och ska väl sitta på andra hållet.

Man bör alltid läsa på innan man börjar bygga och koppla i datorer.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P20 Pro
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av MultiMan:

Kablarna verkar ju sitta upp och ner. De är ju inte intryckta ordentligt eftersom haken tar emot och ska väl sitta på andra hållet.

Skrivet av RAA76:

Hej

det ser ut som att kontakterna inte sitter helt i men man kan inte iheller se att
hakarna har nåt att haka i på.

har du tvingat i kontakt på fel håll? då e det inte konstigt att diskarna ryker till och det luktar illa

Mycket möjligt att den kabeln närmast oss är inte helt itryckt (gör detta åt en kompis) fel håll tror jag inte då som sagt ssd:n startar ju

Trädvy Permalänk
Hedersmedlem
Plats
Sverige
Registrerad
Dec 2005
Skrivet av Maltec:

Mycket möjligt att den kabeln närmast oss är inte helt itryckt (gör detta åt en kompis) fel håll tror jag inte då som sagt ssd:n startar ju

De sitter på fel håll: http://www.hardocp.com/image.html?image=MTM2MzMxNjMxME5SRkV6S...

Spänningarna hamnar fel och bränner upp hårddiskarna. SSDn använder antagligen bara 5V (som mrqaffe redan spekulerat om) och den har med hjälp av turen hamnat rätt.

Tråkigt för din kompis, men förhoppningsvis lär du dig och eldar inte fler saker i framtiden utan läser på innan du tar på dig ett jobb.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P20 Pro
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av MultiMan:

De sitter på fel håll: http://www.hardocp.com/image.html?image=MTM2MzMxNjMxME5SRkV6S...

Spänningarna hamnar fel och bränner upp hårddiskarna. SSDn använder antagligen bara 5V (som mrqaffe redan spekulerat om) och den har med hjälp av turen hamnat rätt.

omfg

Trädvy Permalänk
Medlem
Plats
skåne
Registrerad
Nov 2007

se här

http://img.hexus.net/v2/psu/xfx/850w1/SideB.jpg

på den sida där haken ska va på xfx nätagg har ju en skåra i plåt för tappens skull och dår sitter ju även tappstoppet

Trädvy Permalänk
Medlem
Registrerad
Mar 2006
Skrivet av Maltec:

Mycket möjligt att den kabeln närmast oss är inte helt itryckt (gör detta åt en kompis) fel håll tror jag inte då som sagt ssd:n startar ju

Skrivet av Maltec:

Din kompis måste ha fått kämpa rätt bra med att trycka i kablarna åt fel håll kan man ju tycka, eftersom hålen är olika formade.

ASUS Z97A • 4670K @ 4,4GHz • Noctua NH-D15 • Corsair 16GB DDR3 • ASUS GTX1070
NZXT H440 • Be Quiet SP E9 CM 580W • Dell UltraSharp U2515H

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av Basse:

Din kompis måste ha fått kämpa rätt bra med att trycka i kablarna åt fel håll kan man ju tycka, eftersom hålen är olika formade.

Tyckte det med? Hur fan går det ens?

Trädvy Permalänk
Medlem
Plats
Ligger i norr
Registrerad
Nov 2007
Skrivet av Maltec:

Hej! Byggde ihop en helt ny dator för någon vecka sen och allt fungerar fel fritt. Fick dock inte igång min andra hårddisk på 2 TB även ifall ssd:n fungerade felfritt. La då upp en tråd här och fick rekommendationer att jag skulle lämna tillbak hårddisken. Jag körde tillbaka till inet och dom testade min hårddisk och den fungerade heller inte hos dom. Dock så hade en liten plast bit fallit av vilket tydligen gör att jag inte skall kunna reklamera även om den plastbiten inte har något att göra med att hårddisken inte fungerar?!
Iallafall så köpte jag en ny hårddisk av samma modell som den jag precis lämnat tillbaka. Jag sätter in den i datorn och startar datorn och jag känner att det luktar bränt. Jag stänger av datorn och försöker lukta mig till vart det är bränt men hittar inget. Startar datorn igen och denna gången luktar inget bränt jag kan dock ej hitta denna nya hårddisk heller?! Varken i bios eller diskhantering? Testade att ta ut ssd:n och bara ha i den nya hårddisken på 2TB men den kan fortfarande inte hittas i bios?! Förstår verkligen inte vad som är felet när ssd:n och resten av datorn funkar felfritt när bara dom är i? Har ett 650W agg så skulle inte tro att strömmen tar slut?

Skrivet av Maltec:

Mycket möjligt att den kabeln närmast oss är inte helt itryckt (gör detta åt en kompis) fel håll tror jag inte då som sagt ssd:n startar ju

Det är bra att du är kompis med dig själv.

Bara en enda ros på ett evigt klänge
så är livet
trist varar länge
men underbart är kort -
alldeles för kort

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

mycket förvånad att allt annat gick utan problem om man lyckas med nåt så klantigt som att sätta modulära strömkablar uppochned, man borde väl förstått att något var fel när det är 7mm kvar att trycka in tills kontakten sitter helt i eller sett att det är hål för "låshaken" på undersidan?

edit: börjar förstå hur den där "lilla plastbiten" på hårddisken hade gått sönder, tar du i tills kontakterna ger med sig eller?

Intel Core i7-4790k 4.7GHz / Asus Maximus VII Ranger / Gigabyte GTX 970 Windforce 3X OC / HyperX Savage 16GB (2x8) 2400MHz / EVGA SuperNOVA G2 850W / Samsung 850 EVO 500GB / Fractal Design Define S / custom loop / Asus ROG Swift PG278Q / Ducky Shine 5 RGB MX Red / Philips Fidelio X2 / FiiO E10K / Audio Technica AT2020USB+

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av Naga:

mycket förvånad att allt annat gick utan problem om man lyckas med nåt så klantigt som att sätta modulära strömkablar uppochned, man borde väl förstått att något var fel när det är 7mm kvar att trycka in tills kontakten sitter helt i eller sett att det är hål för "låshaken" på undersidan?

edit: börjar förstå hur den där "lilla plastbiten" på hårddisken hade gått sönder, tar du i tills kontakterna ger med sig eller?

Skrivet av FatherOfThree:

Det är bra att du är kompis med dig själv.

Fatheroftree: Denna tråden gör jag åt en kompis är alltså inte vid datorn. Datorn byggde vi tillsammans!

Naga: jag har inget minne av att vi tog i mycket alls faktiskt så vet inte riktigt hur vi fick I den... Och jag såg ej att den ej var helt ihopsatt där eftersom vi gjorde det sent på kvällen (mörkt) och vi hade bråttom.

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Har du vänt dom nu och sett ifall det funkar? Eller ska du prova med fler hårddiskar?:)

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av Silcan:

Har du vänt dom nu och sett ifall det funkar? Eller ska du prova med fler hårddiskar?:)

Vände dom! Men tror nog hårddisken redan är rökt... Nån som vet hur man kan gå vidare med det? Gäller garantin? Eller är det en enkel fixning man kan göra?

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av Maltec:

Vände dom! Men tror nog hårddisken redan är rökt... Nån som vet hur man kan gå vidare med det? Gäller garantin? Eller är det en enkel fixning man kan göra?

Det är ett solklart handhavande fel och täcks inte av garanti. Det går inte att fixa, du får bege dig och köpa in fler hårddiskar.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2004
Skrivet av Maltec:

Vände dom! Men tror nog hårddisken redan är rökt... Nån som vet hur man kan gå vidare med det? Gäller garantin? Eller är det en enkel fixning man kan göra?

Klart som tusan att garantin inte gäller. Det blir att spara ihop pengar till en ny hårddisk.
Möjligtvis att KANSKE(!) en hemförsäkring med extra drulle kan hjälpa till men förmodligen kommer självrisken äta upp allt eller mycket.

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av Silcan:

Det är ett solklart handhavande fel och täcks inte av garanti. Det går inte att fixa, du får bege dig och köpa in fler hårddiskar.

Det går inte att spela dum eller nått då?

Trädvy Permalänk
Medlem
Plats
Gislaved
Registrerad
Jan 2003

Köp en ny hårddisk.

Du kan väl inte mena att du tycker att det skall gå på garantin när du grillat den själv ?
(för att vara tydligare: det är bedrägeri !)

En del av mina bildlänkar hostas på egen maskin, är bildlänkarna trasiga, ha tålamod.

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av Maltec:

Gäller garantin? Eller är det en enkel fixning man kan göra?

Herregud, det är klart att ens egna misstag inte går på någon garanti och nej om en disk en gång luktar bränt så är den beyond the point of no return

Skrivet av Maltec:

Det går inte att spela dum eller nått då?

Beror väl på vad man är för sorts person, det är klart man kan göra men för det första är det riktigt scummy att göra, för det andra så kan det hända att dom undersöker disken och ser att den blivit grillad och då även kräver dig på undersökningsavgift för att det är solklart att du gjort något fel

Intel Core i7-4790k 4.7GHz / Asus Maximus VII Ranger / Gigabyte GTX 970 Windforce 3X OC / HyperX Savage 16GB (2x8) 2400MHz / EVGA SuperNOVA G2 850W / Samsung 850 EVO 500GB / Fractal Design Define S / custom loop / Asus ROG Swift PG278Q / Ducky Shine 5 RGB MX Red / Philips Fidelio X2 / FiiO E10K / Audio Technica AT2020USB+

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av Silcan:

Det är ett solklart handhavande fel och täcks inte av garanti. Det går inte att fixa, du får bege dig och köpa in fler hårddiskar.

Skrivet av iXam:

Klart som tusan att garantin inte gäller. Det blir att spara ihop pengar till en ny hårddisk.
Möjligtvis att KANSKE(!) en hemförsäkring med extra drulle kan hjälpa till men förmodligen kommer självrisken äta upp allt eller mycket.

Skrivet av Maltec:

Det går inte att spela dum eller nått då?

Skrivet av Karaff:

Köp en ny hårddisk.

Du kan väl inte mena att du tycker att det skall gå på garantin när du grillat den själv ?

Skrivet av Naga:

Herregud, det är klart att ens egna misstag inte går på någon garanti och nej om en disk en gång luktar bränt så är den beyond the point of no return

Lugna ner er folket, menade såklart försäkring/spela dum eller liknade

Trädvy Permalänk
Medlem
Plats
Gislaved
Registrerad
Jan 2003

Självrisken är på 1500-3000 troligen, så det är väl tveksamt oavsett om de anser att du kan få något där eller inte.

(Dessutom är väl frågan om du verkligen behöver spela dum eller inte.)

Stå för ditt misstag som en man, rak i ryggen, köp en ny disk.

En del av mina bildlänkar hostas på egen maskin, är bildlänkarna trasiga, ha tålamod.

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av Karaff:

Dessutom är väl frågan om du verkligen behöver spela dum eller inte.

Hahahahaha tack

Intel Core i7-4790k 4.7GHz / Asus Maximus VII Ranger / Gigabyte GTX 970 Windforce 3X OC / HyperX Savage 16GB (2x8) 2400MHz / EVGA SuperNOVA G2 850W / Samsung 850 EVO 500GB / Fractal Design Define S / custom loop / Asus ROG Swift PG278Q / Ducky Shine 5 RGB MX Red / Philips Fidelio X2 / FiiO E10K / Audio Technica AT2020USB+

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av Karaff:

Självrisken är på 1500-3000 troligen, så det är väl tveksamt oavsett om de anser att du kan få något där eller inte.

(Dessutom är väl frågan om du verkligen behöver spela dum eller inte.)

Stå för ditt misstag som en man, rak i ryggen, köp en ny disk.

Okej tack för hjälpen! Disken kostar ju 600kr så betala självrisk känns ju lite

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014
Skrivet av Maltec:

Okej tack för hjälpen! Disken kostar ju 600kr så betala självrisk känns ju lite

Frågan är... datorbyggare lektioner för 1200kr, eller 2x 600kr hdd, men du lär dig iaf
Säger bara, var ypperligt glad att det inte skadat något annat i datorn. Finns en minimal risk att du har skadat moderkortet, men det enda sättet är att testa med kablar på rätt håll, med fungerande saker och hoppas.

Om du behöver använda våld, så kommer bara något att gå sönder. Vet att vissa kontakter är tröga, men anta aldrig att de är, utan att trippelkolla så det stämmer med hål, säkerhetstappar och liknande.