Satt upp RAID har jag lyckats?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2007

Satt upp RAID har jag lyckats?

Hej,

Jag har två 4TB diskar som jag precis satt upp i raid 1 genom bios och valt det genom att klicka ctrl I vid uppstart. Efter att jag gjort detta startade inte datorn så jag bytte om i bios från RAID till ACHI? gällande sata inställningarna, och då startade Windows som vanligt. Tänkte att jag tog bort raid kopplingen mellan diskarna med detta men så verkar inte vara fallet då bara en 4TB disk dyker upp i Diskhanteringen. Har jag lyckats sätta upp det i Raid o körs dom i raid 1 numera eller har en hårddisk mystiskt nog bara försvunnit? Finns det någon möjlighet att kontrollera Raid inuti windows om man gjort inställningingen från Bios?

6850k 8x16gb 1080Ti Titan X 780Ti 2TB SSD

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003

För att få RAID måste du naturligtvis ställa in RAID-kretsen i RAID-läge.
Välj i BIOS den disk där bootloadern ligger för att Win skall starta korrekt.

Trädvy Permalänk
Medlem
Plats
Bjärred
Registrerad
Apr 2003

När du bytar mellan ide, achi och raid behöver du starta windows i felsäkert läge en gång för det är bara då windows laddar nya drivare till lagringen. När du bytar till raid behövs det nya drivare så starta en gång i felsäkert när du gjort det så laddar windows de drivare som behövs.

Main: i9 7940X|Asus Prime X299 Deluxe|EVGA 1080Ti SC Black Edition|Meshify C|H115i|64GB Vengeance RGB PRO|HX1200i|2x 960 PRO NVMe|Acer Predator X34A|ROG Claymore Core|Logitech G900
Simrig: i7 8700K|Asus Prime Z370-A |Asus 1080Ti Founders|Meshify C|H115i|32GB Vengeance RGB|HX750i|2x 960 EVO NVMe|Oculus Rift

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2007

Försökte starta i felsäkertläge med raid aktiverat men jag får en bluescreen som förut, som jag glömde nämna. Om jag ställer om till ACHI fungerar datorn som vanligt o jag får ingen bluescreen, mystiskt.

6850k 8x16gb 1080Ti Titan X 780Ti 2TB SSD

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2007

Schysst att ni tar er tid o tipsar! Efter bluescreenen, om jag låter Raid läget vara kvar går windows in i startreparation som inte lyckas vet inte hur jag ska få igång detta. Kanske borde byta taktik o köra raid inuti windows?

6850k 8x16gb 1080Ti Titan X 780Ti 2TB SSD

Trädvy Permalänk
Medlem
Plats
#Archlinux
Registrerad
Jun 2007
Skrivet av allemyr:

Schysst att ni tar er tid o tipsar! Efter bluescreenen, om jag låter Raid läget vara kvar går windows in i startreparation som inte lyckas vet inte hur jag ska få igång detta. Kanske borde byta taktik o köra raid inuti windows?

Du kan inte köra AHCI i BIOS och ändra till RAID i Windows...

Windows är ganska dåligt när dess omgivning ändras så som IDE, AHCI, RAID mm.
Testa att ändra i registret innan du ändrar det i BIOS, då bör du slippa din bluescreen vid start.

Läs på här:
http://www.overclock.net/t/1227636/how-to-change-sata-modes-a...

Arch - Makepkg, not war -||- Asus Crosshair Hero VI -||- GSkill 16GiB DDR4 15-15-15-35-1T 3600Mhz -||- AMD 1600x @ 4.1GHz -||- nVidia MSI 970 Gaming -||- Samsung 850 Pro -||- EVEGA G2 750W -||- Corsair 570x -||- Asus Xonar Essence STX -||- Sennheiser HD-650 -||
Arch Linux, one hell of a distribution.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2007
Skrivet av Commander:

Du kan inte köra AHCI i BIOS och ändra till RAID i Windows...

Windows är ganska dåligt när dess omgivning ändras så som IDE, AHCI, RAID mm.
Testa att ändra i registret innan du ändrar det i BIOS, då bör du slippa din bluescreen vid start.

Läs på här:
http://www.overclock.net/t/1227636/how-to-change-sata-modes-a...

Tack igen för alla svar det löste sig tillslut. O framförallt tack till dig Commander för den viktiga guiden som jag missat. Det löste bluescreenproblem och windows inträdet var problemfritt. Någonstans på vägen lyckades jag intitiera diskarna för många gånger. Lång historia men först syntes bara mina 2 st 4TB RED diskar som 2st 1677.9gb diskar i diskhanteraren även med GBT aktiverat. Var tvungen att ladda hem Western Digital Datalifeguard o skriva över med ettor o nollor för att jag skulle få ut dess fulla kapacitet igen. Riktigt skönt att jag har en schysst Raid uppsättning nu, funderat på o fixa det väldigt länge.

6850k 8x16gb 1080Ti Titan X 780Ti 2TB SSD