Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Okt 2013

Problem med Corsair K95 tangentbord

Hej SC!

Köpte ett K95 för ca ett år sen och allting har flytit på bra sen dess, igårkväll när jag stängde av datorn funkade det som vanligt. Och imorse när jag startade datorn så fungerar det inte alls. Har testat på andra datorer, funkar inte där heller.

Det enda som fungerar är själva USB-uttaget på tangentbordet. Har exakt samma problem som den här killen:
http://forum.corsair.com/v3/showthread.php?p=696179

Jag köpte tangentbordet på Inet för ganska exakt 1 år sedan. Hittar inte kvittot, och antar att det är kört då? Eller finns det något jag kan testa för att återuppliva den? Har provat allt som provats i tråden jag länkade tidigare.

Mvh

Trädvy Permalänk
Medlem
Plats
Dublin Ireland
Registrerad
Feb 2010
Skrivet av eratoc:

Hej SC!

Köpte ett K95 för ca ett år sen och allting har flytit på bra sen dess, igårkväll när jag stängde av datorn funkade det som vanligt. Och imorse när jag startade datorn så fungerar det inte alls. Har testat på andra datorer, funkar inte där heller.

Det enda som fungerar är själva USB-uttaget på tangentbordet. Har exakt samma problem som den här killen:
http://forum.corsair.com/v3/showthread.php?p=696179

Jag köpte tangentbordet på Inet för ganska exakt 1 år sedan. Hittar inte kvittot, och antar att det är kört då? Eller finns det något jag kan testa för att återuppliva den? Har provat allt som provats i tråden jag länkade tidigare.

Mvh

Kontakta både Inet och Corsair, även om du inte har kvittot så kostar det ju inget att kolla med dom

Skickades från m.sweclockers.com

Före sändningsdags hade gruppen instruerats av programledningen att inte sjunga ordet higher i textraden "girl we couldn't get much higher" i TV, utan istället byta ut det mot better. Jim Morrison struntade dock i det.

Trädvy Permalänk
Corsair
Plats
Sverige
Registrerad
Okt 2012
Skrivet av eratoc:

Hej SC!

Köpte ett K95 för ca ett år sen och allting har flytit på bra sen dess, igårkväll när jag stängde av datorn funkade det som vanligt. Och imorse när jag startade datorn så fungerar det inte alls. Har testat på andra datorer, funkar inte där heller.

Det enda som fungerar är själva USB-uttaget på tangentbordet. Har exakt samma problem som den här killen:
http://forum.corsair.com/v3/showthread.php?p=696179

Jag köpte tangentbordet på Inet för ganska exakt 1 år sedan. Hittar inte kvittot, och antar att det är kört då? Eller finns det något jag kan testa för att återuppliva den? Har provat allt som provats i tråden jag länkade tidigare.

Mvh

Hejdär,

Tråkigt att höra att tangentbordet har gått sönder. Det brukar att gå att få fram kvitto, jag skulle rekommendera dig att höra med Inet om de kan få fram det så du kan få byta ut ditt tangentbord.

Med vänliga hälsningar,
Corsair Johan