Extremt slö dator

Trädvy Permalänk
Medlem
Plats
Trelleborg
Registrerad
Aug 2010

Extremt slö dator

Hejsan,

Igår när jag startade datorn tog den en rejäl lång tid på sig att starta upp. När jag väl var inne i Windows tog det väldigt lång tid att starta Skype och Steam, och när jag väl var inne i Skype och skulle skriva till en polare tog det var det en lång fördröjning mellan knapptryckningarna och tills dess att bokstäverna dök upp. Jag startade om datorn och denna gången tog det säkert 30 minuter för Windows att ladda och starta upp. Nu när jag väl är inne i Windows tar det otroligt lång tid att öppna mappar och filer och när filerna väl är öppna laggar de fast så fort jag ska scrolla genom texten. Det tar alltså vääldigt lång tid för datorn att bearbeta det jag gör, så att säga.

Moderkortet, CPU, GPU och RAM är "nyligen" köpta, men inte hårddisken. Därför tror jag nu att hårddisken är kass. Vad tror ni?

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Jan 2012

lite delar kan vara bra att få reda på.

8600K @ 1.035V
Citera för svar
Instagram

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2010

Prova skanna med något spybot program!

Surf/gaming: HP Omen 17" - i7 7700HQ - 16Gb - 256Gb Pcie SSD - Gtx1060
Soffgaming: Nintendo Switch
Ringa: Galaxy S9

Trädvy Permalänk
Medlem
Plats
Svartå. :)
Registrerad
Jan 2012

Kolla även i BIOS/UEFI. Jag vet att om jag sätter min processorn frekvens på t.ex 4GHz i Fixed mode, så blir datorn MYCKET slöare, än om jag sätter den på 4GHz, men istället har den på Dynamic Mode.
Så kolla att din processor arbetar i Dynamic mode. Jag vet inte om det är så för alla, för rent logiskt borde datorn bli mycket snabbare i fixed mode, men så är det alltså inte i mitt fall.
/Lifooz

Frer8833:
Jag läste nyss att det behövs hdmi 2.1 eller DP 1.4 för att överföra 4k 120hz till TV-n från datorn. Då behövs också Nvidias senaste starkaste GPU RTX 6000 som har DP 1.4 och nån nyaste starkaste, tror jag, dator-CPU. Har TV-toppmodellerna som du nämnde hdmi 2.1 eller dp 1.4? Annars får jag glömma på ett tag att spela på 4k 120hz. Swedx har paneler på 4k 120hz (visste du inte detta?) men de har bara hdmi 2.0, så jag skrev till dem att uppdatera display-kontakten.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2013

Vad är det för delar ?
Kan vara allt från en Pentium III till en i7 4790k, så du måste säga vad din dator består av.

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Sep 2012

Du kan även testa att dra ur "alla" onödiga usbanslutningar. Jag hade precis det där problemet när jag höll på och överklocka nämligen. Verkade vara nån strulande usbport som gjorde det.

ASUS Z370 Gaming-E, Deliddad i7 8086K @ 5.2 Ghz (1.34V), ASUS GTX 1080 Strix, 16 GB Corsair Vengeance LPX, SoundBlaster Z, Corsair RM750x

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Jul 2001

Jag förstår det som om TS har ägt datorn "ett tag" och att detta är ett nytillkommet problem. Så EGENTLIGEN är vad det är för delar rätt ointressant.

TS misstänker hårddisken, det är en möjlighet. Någon nämnde spyware etc. Vilket också är en möjlighet. Även kan saker som att kylaren har ramlat på sniskan och datorn throttlar konstant kunna vara något. Men jag skulle också börja med att scanna datorn efter virus/malware. Om hårddisken är uråldrig kanske en defrag skulle kunna hjälpa? Och det solklara är ju format c:

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jun 2003

OM du tror att det är hårddisken så kan du ju ladda ner http://crystalmark.info/software/CrystalDiskInfo/index-e.html för att kolla. (Eller liknande program)

Annars tar du disken och sätter i polarens dator och ser om den beter sig misstänkt där? Om du tror att disken är på väg att ge upp är en backup din första prio (om du har något som du vill behålla)

Hårddisken är ju inte involverad när du skriver i skype, så jag tror inte att du har felet i hårddisken. I stället tror jag att du har problem med throttling på CPU'n. Vad har du för temps?

Trädvy Permalänk
Medlem
Plats
Trelleborg
Registrerad
Aug 2010
Skrivet av SimpanDirr:

Prova skanna med något spybot program!

Datorn är så pass slö att det inte kommer att gå. Försökte även starta Chrome igår men det stod att Windows inte kunde öppna filen (exakt vad det stod vet jag inte, screenshot lägger jag upp sen när jag väl får igång datorn).

Skrivet av Lifooz:

Kolla även i BIOS/UEFI. Jag vet att om jag sätter min processorn frekvens på t.ex 4GHz i Fixed mode, så blir datorn MYCKET slöare, än om jag sätter den på 4GHz, men istället har den på Dynamic Mode.
Så kolla att din processor arbetar i Dynamic mode. Jag vet inte om det är så för alla, för rent logiskt borde datorn bli mycket snabbare i fixed mode, men så är det alltså inte i mitt fall.
/Lifooz

Jag har inte pillat på något i BIOS så att problemet ligger där är väl osannolikt? Eller?
System Performance stor dock på Normal.

Skrivet av Kilrah:

Du kan även testa att dra ur "alla" onödiga usbanslutningar. Jag hade precis det där problemet när jag höll på och överklocka nämligen. Verkade vara nån strulande usbport som gjorde det.

Jag har dragit ur allt utom skärm, mus, tangentbord och nätverkskabeln. Jag har aldrig överklockat min dator och pillar aldrig i BIOS (såvida jag inte ska installera om Windows, då jag får välja boot-prio).

Skrivet av KoloN:

Jag förstår det som om TS har ägt datorn "ett tag" och att detta är ett nytillkommet problem. Så EGENTLIGEN är vad det är för delar rätt ointressant.

TS misstänker hårddisken, det är en möjlighet. Någon nämnde spyware etc. Vilket också är en möjlighet. Även kan saker som att kylaren har ramlat på sniskan och datorn throttlar konstant kunna vara något. Men jag skulle också börja med att scanna datorn efter virus/malware. Om hårddisken är uråldrig kanske en defrag skulle kunna hjälpa? Och det solklara är ju format c:

Tycker också datordelarna skulle vara ointressanta, men datum på när jag köpte hårddisken kanske säger ett och annat?
Moderkort: ASUS Z87-A
CPU: Intel Core i5 4670K 3.4 GHz (Haswell)
GPU: Gigabyte Geforce Gtx 660 OC 2GB
PSU: Corsair CX 600M 80+ Bronze Modulär
Hårddisk: Samsung SpinPoint F3, köpt 2011-02-21

Ladda ner ett program is out of the question. När jag försöker starta Chrome för jag ett felmeddelande som lyder: <filnamn>.dll är antingen inte utformat för att köra på Windows eller så innehåller det ett fel. Försök att installera programmet igen med hjälp av det ursprungliga installationsmediet eller kontakta systemadministratören eller programvaruleverantören för support. Felstatus 0xc0000020.

Chassit har öppnats och fläktarna fungerar som dom ska. En liten uppdatering längst ner i meddelandet ang. ljud i chassit :).

Skrivet av epkmack:

OM du tror att det är hårddisken så kan du ju ladda ner http://crystalmark.info/software/CrystalDiskInfo/index-e.html för att kolla. (Eller liknande program)

Annars tar du disken och sätter i polarens dator och ser om den beter sig misstänkt där? Om du tror att disken är på väg att ge upp är en backup din första prio (om du har något som du vill behålla)

Hårddisken är ju inte involverad när du skriver i skype, så jag tror inte att du har felet i hårddisken. I stället tror jag att du har problem med throttling på CPU'n. Vad har du för temps?

Nu snackar jag inte om hur lång tid det tar att skicka iväg ett meddelande på Skype, utan hur lång tid det tar för bokstäverna att dyka upp i meddelanderutan från dess att jag tryckt ned tangentknappen.

Jag öppnade chassit idag för att kolla ifall fläktarna fungerade som de skulle. Fläktarna fungerade, men jag lade märke till ett rasslande ljud, som kom från hårddisken. Det rasslande ljudet förekom var / varannan sekund.

Edit: Tänkte testa att installera om Windows, ifall det skulle vara så att något gått vejsing i Windows-filerna. Så jag håller för tillfället på att lägga över installationsprogrammet på ett usb-minne. Update kommer senare.

Trädvy Permalänk
Medlem
Plats
Trelleborg
Registrerad
Aug 2010
Skrivet av epkmack:

OM du tror att det är hårddisken så kan du ju ladda ner http://crystalmark.info/software/CrystalDiskInfo/index-e.html för att kolla. (Eller liknande program)

Annars tar du disken och sätter i polarens dator och ser om den beter sig misstänkt där? Om du tror att disken är på väg att ge upp är en backup din första prio (om du har något som du vill behålla)

Hårddisken är ju inte involverad när du skriver i skype, så jag tror inte att du har felet i hårddisken. I stället tror jag att du har problem med throttling på CPU'n. Vad har du för temps?

Lyckades få igång Explorer och laddade ner programmet du länkade. Om jag förstår rätt så är hårddisken så kass den kan vara, utan att vara helt död. Alla värdena låg på "Sämst" utom Temperature, som låg på 64 och sämst är 52 (alltså ännu värre än sämst?:)). Men 25 grader är väl inte för varmt för en hårddisk?

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2008
Skrivet av Acetyl:

Lyckades få igång Explorer och laddade ner programmet du länkade. Om jag förstår rätt så är hårddisken så kass den kan vara, utan att vara helt död. Alla värdena låg på "Sämst" utom Temperature, som låg på 64 och sämst är 52 (alltså ännu värre än sämst?:)). Men 25 grader är väl inte för varmt för en hårddisk?

http://oi61.tinypic.com/2rw96gx.jpg

Jag skulle ha backupat allt viktigt idag. När min senaste hårddisk dog fick jag en massa knasiga fel innan. När backup är gjord, formatera datorn för att utesluta mjukvarufelande med tanke på att du får felmeddelanden vid öppnande av crome. Men det ser ju onekligen ut som att din hårddisk är på väg att ge sig tyvärr.

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Skrivet av Acetyl:

Lyckades få igång Explorer och laddade ner programmet du länkade. Om jag förstår rätt så är hårddisken så kass den kan vara, utan att vara helt död. Alla värdena låg på "Sämst" utom Temperature, som låg på 64 och sämst är 52 (alltså ännu värre än sämst?:)). Men 25 grader är väl inte för varmt för en hårddisk?

http://oi61.tinypic.com/2rw96gx.jpg

Du kan ju prova att byta kabeln till hårddisken för säkerhets skull. Har haft liknande problem då min kabel blivit skadad.

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Kan det vara att du har fyllt hela hårddisken? Råkade göra det förut och då blev allt riktigt segt.

Trädvy Permalänk
Medlem
Plats
Trelleborg
Registrerad
Aug 2010
Skrivet av cheben:

Jag skulle ha backupat allt viktigt idag. När min senaste hårddisk dog fick jag en massa knasiga fel innan. När backup är gjord, formatera datorn för att utesluta mjukvarufelande med tanke på att du får felmeddelanden vid öppnande av crome. Men det ser ju onekligen ut som att din hårddisk är på väg att ge sig tyvärr.

Yes, ska se över vad jag har på datorn och se om något är värt att spara. Kanske sticker ner till stan och köper mig en SSD om man nu ändå ska köpa nytt.

Någon som har någon åsikt om denna SSDn? http://www.prisjakt.nu/produkt.php?p=2074414
Edit: Meh, läste nyss detta... http://www.sweclockers.com/nyhet/19362-samsung-840-och-840-ev...

Trädvy Permalänk
Medlem
Registrerad
Jul 2008
Skrivet av Acetyl:

Yes, ska se över vad jag har på datorn och se om något är värt att spara. Kanske sticker ner till stan och köper mig en SSD om man nu ändå ska köpa nytt.

Någon som har någon åsikt om denna SSDn? http://www.prisjakt.nu/produkt.php?p=2074414
Edit: Meh, läste nyss detta... http://www.sweclockers.com/nyhet/19362-samsung-840-och-840-ev...

Det som har hänt är att din dator märkt att hårddisken sjunger på sin sista vers, då saktar datorn ner allting för att skriva/läsa så lite på disken som möjligt. Med andra ord så får du en varning och en chans att rädda det viktigaste från datorn.

Minns jag inte fel så är det en del av S.M.A.R.T.

Trädvy Permalänk
Medlem
Plats
Trelleborg
Registrerad
Aug 2010
Skrivet av Caprisonne:

Det som har hänt är att din dator märkt att hårddisken sjunger på sin sista vers, då saktar datorn ner allting för att skriva/läsa så lite på disken som möjligt. Med andra ord så får du en varning och en chans att rädda det viktigaste från datorn.

Minns jag inte fel så är det en del av S.M.A.R.T.

Det är ju rätt fräckt att det finns en sådan funktion!

Som sagt, blir nog en tur ner till stan. Eftersom jag idag använder ungefär 180GB tänkte jag köpa mig en 250GB SSD. Vilken hade ni valt mellan Crucial Mx100 256GB och Samsung 850 Evo 250GB? Finns även Kingston SSDNow V300 240GB på 990kr. Tips uppskattas!

Tack för all hjälp hittills.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2013
Skrivet av Acetyl:

Det är ju rätt fräckt att det finns en sådan funktion!

Som sagt, blir nog en tur ner till stan. Eftersom jag idag använder ungefär 180GB tänkte jag köpa mig en 250GB SSD. Vilken hade ni valt mellan Crucial Mx100 256GB och Samsung 850 Evo 250GB? Finns även Kingston SSDNow V300 240GB på 990kr. Tips uppskattas!

Tack för all hjälp hittills.

Samsung, lätt. Men mx100 är också bra om du kan få den billigare. Undvik v300 som fan.

Klicka på citera när du ska svara någon!

Trädvy Permalänk
Medlem
Plats
Baksidan av månen
Registrerad
Nov 2008
Skrivet av Acetyl:

Det är ju rätt fräckt att det finns en sådan funktion!

Som sagt, blir nog en tur ner till stan. Eftersom jag idag använder ungefär 180GB tänkte jag köpa mig en 250GB SSD. Vilken hade ni valt mellan Crucial Mx100 256GB och Samsung 850 Evo 250GB? Finns även Kingston SSDNow V300 240GB på 990kr. Tips uppskattas!

Tack för all hjälp hittills.

Jag hade nog lagt på ett par hundra för en OCZ Vertex 460 240gb. Och beklagar, det låter verkligen som SMART fel på gamla disken. Den gör korrigeringar oavbrutet vilket ger dig en jättelag.
Lycka till och posta gärna hur det gick.
MVH
Lennart i Norrköping

Homer Simpson: "Internet! Is that thing still around?"

Continuously updating

Trädvy Permalänk
Medlem
Plats
Trelleborg
Registrerad
Aug 2010
Skrivet av Treant:

Samsung, lätt. Men mx100 är också bra om du kan få den billigare. Undvik v300 som fan.

Samsung för 1299kr eller Mx100 för 1099kr?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2007
Skrivet av Acetyl:

Samsung för 1299kr eller Mx100 för 1099kr?

Skickades från m.sweclockers.com

Med tanke på Samsungs prestandaproblem med 840 skulle jag valt Mx100 även om de kostade samma. Nu med Mx100 billigare är det ett lätt val imo. Ska väl nämnas att jag äger en 840 som har samma problem som 840 evo men utan någon fix...

Dator 1: Gigabyte GA-MA790XT-UD4P || AMD Phenom II X4 945 @ 3,5GHz || Noctua NH-U9B || Asus GTX 760 2GB || Crucial 16GB || Intel 330 180GB + HDD 2000GB || Antec NINE HUNDRED || Corsair AX 760W
Dator 2: Gigabyte GA-970A-UD3 || FX-6300 || Cooler Master Hyper 212 || Sapphire HD 5850 1GB || Kingston 8GB || Samsung 840 120GB + HDD 1750GB || Lian Li PC-K56 || Corsair CX 450W

Trädvy Permalänk
Medlem
Plats
Hörby
Registrerad
Maj 2011
Skrivet av gamefreak:

Med tanke på Samsungs prestandaproblem med 840 skulle jag valt Mx100 även om de kostade samma. Nu med Mx100 billigare är det ett lätt val imo. Ska väl nämnas att jag äger en 840 som har samma problem som 840 evo men utan någon fix...

Jag har 2st samsung 840 evo. Båda utan problem,

MB Asus Z170-A CPU 6700k GPU Gtx 1080 Strix HD Samsung 960 EVO 500gb
MEM Corsair 16GB DDR4 3200MHz PSU EVGA Supernova G2 850W
MONITOR ROG SWIFT PG348Q 3440x1440 CPU COOLER Noctua NH-D15S

Trädvy Permalänk
Medlem
Plats
Trelleborg
Registrerad
Aug 2010

Nu talar jag dock om 850 evo.

Skickades från m.sweclockers.com

Edit: det står alltså mellan samsung 850 evo 250gb för 1299kr och crucial mx100 256gb för 1099kr.

Trädvy Permalänk
Medlem
Plats
Baksidan av månen
Registrerad
Nov 2008

Pruta så du får en OCZ Vertex 460 240Gb för runt 1300. Du betalar troligtvis kontant nu när chanukka och jul med mera är över. Och webhallen säljer dem för 1190kr. Snabbare till och med i idle. Just kidding.

Homer Simpson: "Internet! Is that thing still around?"

Continuously updating

Trädvy Permalänk
Medlem
Plats
Trelleborg
Registrerad
Aug 2010
Skrivet av Lengab:

Pruta så du får en OCZ Vertex 460 240Gb för runt 1300. Du betalar troligtvis kontant nu när chanukka och jul med mera är över. Och webhallen säljer dem för 1190kr. Snabbare till och med i idle. Just kidding.

Jag står på Netonnet just nu

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Baksidan av månen
Registrerad
Nov 2008
Skrivet av Acetyl:

Jag står på Netonnet just nu

Skickades från m.sweclockers.com

Crucial MX100 512GB 1690kr most bang for buck. Lite över budget dock...
http://www.netonnet.se/art/dator/komponenter/ssd/ssd-sata-25-...

Men den är värd lite ärtsoppa och raviolidagar med tanke på prestanda per gb/kr

Homer Simpson: "Internet! Is that thing still around?"

Continuously updating

Trädvy Permalänk
Medlem
Plats
Trelleborg
Registrerad
Aug 2010
Skrivet av Lengab:

Crucial MX100 512GB 1690kr most bang for buck. Lite över budget dock...
http://www.netonnet.se/art/dator/komponenter/ssd/ssd-sata-25-...

Men den är värd lite ärtsoppa och raviolidagar med tanke på prestanda per gb/kr

Slut

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Nov 2012
Skrivet av Acetyl:

Det är ju rätt fräckt att det finns en sådan funktion!

Som sagt, blir nog en tur ner till stan. Eftersom jag idag använder ungefär 180GB tänkte jag köpa mig en 250GB SSD. Vilken hade ni valt mellan Crucial Mx100 256GB och Samsung 850 Evo 250GB? Finns även Kingston SSDNow V300 240GB på 990kr. Tips uppskattas!

Tack för all hjälp hittills.

den som är billigast skulle jag valt, skiljer inte särskilt mycket på SSD's

CPU: i7 3770k @ 4.2ghz + Be Quiet! Dark Rock Pro 3 Moderkort: Asrock Z77 Extreme6 Minnen: Corsair Vengeance Pro 4x4gb 2133mhz GPU: MSI GTX 980 Ti Gaming SSD: 2x Samsung 840 Pro 256gb RAID 0 Nätagg: Corsair AX 850 80+ Gold Chassi: Fractal Design Define C Windowed Edition

Trädvy Permalänk
Medlem
Plats
Baksidan av månen
Registrerad
Nov 2008
Skrivet av Acetyl:

Slut

Skickades från m.sweclockers.com

256 GB av samma skriver lite sämre. Men jag håller med de övre kommentarerna då jag inte litar på Samsungdiskarna.
Så Crucial MX 100 256Gb 1099kr istället för Samsungen.
256 gb har 550 MB/s läshastighet
330 MB/s skrivhastighet
85kIOPS

Corsair Force Series GS 240GB | Art.nr: 204825 1290kr
om du behöver snabb skrivning.

Homer Simpson: "Internet! Is that thing still around?"

Continuously updating

Trädvy Permalänk
Medlem
Plats
Trelleborg
Registrerad
Aug 2010

Blev en Mx100 256GB.

Kom på mitt under Win-installationen att jag glömde ändra Sata i BIOS till AHCI. När jag rebootade datorn och tog en titt på BIOS stod det redan på AHCI. Bör jag göra något eller är det lugnt att fortsätta?

Edit: Jag "monterade" dessutom SSDn med häftmassa på en plan yta nära fläktar. Är det ok?

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2008
Skrivet av Acetyl:

Blev en Mx100 256GB.

Kom på mitt under Win-installationen att jag glömde ändra Sata i BIOS till AHCI. När jag rebootade datorn och tog en titt på BIOS stod det redan på AHCI. Bör jag göra något eller är det lugnt att fortsätta?

Edit: Jag "monterade" dessutom SSDn med häftmassa på en plan yta nära fläktar. Är det ok?

En SSD kan sitta på vilket sätt som helst, bara du är säker på att den sitter bra och inte riskerar ramla ner och på så sätt skada komponenter.