200-300+ fps i CSGO, ändå så känns det som att jag har dålig fps

Permalänk
Medlem

200-300+ fps i CSGO, ändå så känns det som att jag har dålig fps

Som nämnt i titeln så ligger jag på runt 200-300 fps, ibland högre beroende på server men ändå så känns det som att jag har dålig fps när jag svänger och strafear, samt om det går ganska fort i surf också. Jag antar att man kalla det för stutter men kan inte riktigt definiera det, tycker det känns som när jag ligger under 144fps på min 144hz skärm men enligt net_graph så är jag ju helt klart över det.

Värt att nämna är jag jag kör ganska låga settings, 1920x1080 och medium-low på det mesta förutom shaders. Har inte aktiverat v-sync eller motion blur som jag har hört folk nämna om på andra forum. FXAA enabled, samt bilinear texture filtering.

Jag har provat ett antal launch options som -high, -threads (både 4 och 8). Jag försöker att köra med så lite processer som möjligt och stänger ner browser så det är förmodligen inte flash som spökar. Jag har heller inga höga temperaturer i varken CPU eller GPU, brukar max gå upp i 50 grader. Är dock inte helt säker på cpu användning under spel för jag vet faktiskt inte riktigt hur jag ska kolla det ärligt talat. Har endast kollat i aktivitetshanteraren då jag har haft det nertabbat.

Jag har inte samma problem i wow, jag vet att det är helt olika spel men det är dom enda spelen jag faktiskt har installerat på datorn så kan inte svara för andra fps.

Processor: Intel i5 4960k
Grafikkort: Geforce GTX 670
Moderkort: Gigabyte Z97X-G
Vet ej specifikt vad jag har för RAM, men 8 gig DDR3.
Skärm: AOC g2770 144hz

Det skulle kunna ha att göra med CPU, uppgraderade CPU och moderkort strax innan jul och kommer inte ihåg att jag hade något problem innan det. Såg någon som hade ett liknande problem men det blev bättre då han stängde av hyperthreading men nu har ju jag ingen i7 så det brast ju:)

Har haft det här problemet ett tag nu utan att hitta några lösningar på google så nu vänder jag mig till er och hoppas på det bästa, tack på förhand!

Permalänk
Medlem

Tänkte på .. Du har inte testat att sätta fast fps till 144hz .. Då man har 200-300 och det blir något dropp så kan det hända att man känner "sutter" för att den går typ 300 - 230 och sen upp igen.

Permalänk
Medlem

Alltså högre fps än vad din skärm kan visa är bara en e-penis.

Släng på V-sync eller adaptive v-sync så du matchar framerate med skärmens Hz

Permalänk
Medlem
Skrivet av Runarian:

Jag gissar att det kan vara detta,

"It has nothing to do with the monitor. Crouch-jumping and crouch-walking is laggy in CS:GO. You're probably just more likely to notice it with a high Hz monitor (and if the monitor has its own interpolation setting it might make this problem less apparent)."

Annars, är du säker att du har 144hz på? Sätt in -freq 144 i launch options för CS:GO.

Permalänk
Medlem
Skrivet av andreas_dock:

Alltså högre fps än vad din skärm kan visa är bara en e-penis.

Släng på V-sync eller adaptive v-sync så du matchar framerate med skärmens Hz

Inte i CS. Prova själv spela med och utan v-sync. Du kommer garanterat märka skillnad.

Permalänk
Medlem

Du har inte typ någon stream igång hela tiden? Jag har problem med det i bakgrunden när jag spelar.

Och du vet att du har igång 144 Hz i cs? Du kan tvinga 144 Hz med startkommandot -freq 144.

Permalänk
Medlem
Skrivet av reflect:

Inte i CS. Prova själv spela med och utan v-sync. Du kommer garanterat märka skillnad.

Det är väl input lag man reagerar på, därför kan det vara bättre med att cappa FPS på andra sätt än med att använda v-sync.

Permalänk
Medlem
Skrivet av andreas_dock:

Släng på V-sync eller adaptive v-sync så du matchar framerate med skärmens Hz

Detta skulle jag då verkligen inte göra i FPS-spel, speciellt CS.

Permalänk
Medlem
Skrivet av Forsgren:

Du har inte typ någon stream igång hela tiden? Jag har problem med det i bakgrunden när jag spelar.

Och du vet att du har igång 144 Hz i cs? Du kan tvinga 144 Hz med startkommandot -freq 144.

Skrivet av Rigor:

Jag gissar att det kan vara detta,

"It has nothing to do with the monitor. Crouch-jumping and crouch-walking is laggy in CS:GO. You're probably just more likely to notice it with a high Hz monitor (and if the monitor has its own interpolation setting it might make this problem less apparent)."

Annars, är du säker att du har 144hz på? Sätt in -freq 144 i launch options för CS:GO.

Jag har -freq <144> i launch options och som nämnt tidigare så stänger jag alltid ner browser innan jag spelar så jag har aldrig igång någon stream samtidigt:) (Jag har även 144hz aktiverat på skärmen)

Permalänk
Entusiast

Det är orelaterat, men jag skulle rekommendera att stänga av FXAA (ej riktig AA) och istället aktivera MSAA (riktig AA). Ditt grafikkort klarar det.

Permalänk
Medlem
Skrivet av Runarian:

Jag har -freq <144> i launch options och som nämnt tidigare så stänger jag alltid ner browser innan jag spelar så jag har aldrig igång någon stream samtidigt:) (Jag har även 144hz aktiverat på skärmen)

Okey! Har nog inga mer tips på hjärnan atm. Men jag hoppas det löser sig för dig!

Permalänk
Medlem

Jag kan ha hittat lösningen, det fungerar än så länge i alla fall. För energibesparing så parkerar windows CPU cores då de inte behövs och jag hittade ett program som behåller alla (eller hur många man vill) cores aktiva hela tiden. Det var jävligt enkelt, bara att öppna programmet och kolla status på cores och sen trycka på en knapp:)

Här är en länk om någon skulle behöva i framtiden: http://www.coderbag.com/Programming-C/Disable-CPU-Core-Parkin...

Efter att ha aktiverat alla cores märkte jag även en STOR skillnad i fps, den ligger nu stabilt över 300 på en 20-slots dm server. Tidigare när jag cappade fps på 145 så märkte jag att den faktiskt droppade under 144 ibland, speciellt runt smokes och flashes så jag antar att det bara var dålig fps som var problemet även fast min dator borde klara av 144fps i en uråldrig game engine.

Permalänk
Medlem
Skrivet av Runarian:

För energibesparing så parkerar windows CPU cores

Jag har för mig att Windows endast gör detta om man inte har "Hög prestanda" som energischema. Jag har ändå gjort samma sak som dig, dock med hjälp av https://bitsum.com/processlasso/.

Permalänk
Medlem
Skrivet av andreas_dock:

Alltså högre fps än vad din skärm kan visa är bara en e-penis.

Släng på V-sync eller adaptive v-sync så du matchar framerate med skärmens Hz

Du har ingen aning om vad du pratar om.

Permalänk
Medlem
Skrivet av Rigor:

Jag har för mig att Windows endast gör detta om man inte har "Hög prestanda" som energischema. Jag har ändå gjort samma sak som dig, dock med hjälp av https://bitsum.com/processlasso/.

Jag har faktiskt det som energischema och det gjorde då skillnad för mig så:)

Permalänk
Medlem
Skrivet av Runarian:

Jag kan ha hittat lösningen, det fungerar än så länge i alla fall. För energibesparing så parkerar windows CPU cores då de inte behövs och jag hittade ett program som behåller alla (eller hur många man vill) cores aktiva hela tiden. Det var jävligt enkelt, bara att öppna programmet och kolla status på cores och sen trycka på en knapp:)

Här är en länk om någon skulle behöva i framtiden: http://www.coderbag.com/Programming-C/Disable-CPU-Core-Parkin...

Efter att ha aktiverat alla cores märkte jag även en STOR skillnad i fps, den ligger nu stabilt över 300 på en 20-slots dm server. Tidigare när jag cappade fps på 145 så märkte jag att den faktiskt droppade under 144 ibland, speciellt runt smokes och flashes så jag antar att det bara var dålig fps som var problemet även fast min dator borde klara av 144fps i en uråldrig game engine.

Jag har exakt samma problem som du har, Innan jag installerade om Windows 7 kändes cs jätte smooth, Installerade om windows och nu helt plötsligt känns det exakt som du beskriver. Ligger på stabila 250+ fps i cs. Testade programmet du länkade men vet ej om det unparkade mina kärnor, Står 0 på value.
Har också satt hög prestanda i energigrejen men det känns fortfarande hackigt, har -freq 144, -high -threads 8 i launch options exakt samma som jag hade innan jag installera om windows, Så om du eller någon skulle kunna hjälpa att få cs smooth igen så skulle jag vara tacksam

Permalänk
Medlem

Har själv 4690k och vet exakt vad du pratar om.

Min lösning på problemet var överklockning utav cpun.
Ända sedan jag överklockade processorn så har jag inte haft problemet oberoende vilket energiprogram jag använder.

Permalänk
Medlem
Skrivet av Antonheeh:

Jag har exakt samma problem som du har, Innan jag installerade om Windows 7 kändes cs jätte smooth, Installerade om windows och nu helt plötsligt känns det exakt som du beskriver. Ligger på stabila 250+ fps i cs. Testade programmet du länkade men vet ej om det unparkade mina kärnor, Står 0 på value.
Har också satt hög prestanda i energigrejen men det känns fortfarande hackigt, har -freq 144, -high -threads 8 i launch options exakt samma som jag hade innan jag installera om windows, Så om du eller någon skulle kunna hjälpa att få cs smooth igen så skulle jag vara tacksam

Pröva det här: http://www.reddit.com/r/GlobalOffensive/comments/2w8tj4/psahi...