Trädvy Permalänk
Medlem
Plats
Bohus
Registrerad
Jun 2009

Datormus lyser när dator är avstängd

Halloe

Har nyss införskaffat en ny billig datormus eftersom att min trådlösa inte ville fungera. Denna är kopplat med USB och lyser i fina färger (ill-grönt). Modellen är en Zombee GM1, och problemet är alltså att den lyser i denna fina gröna färg även när systemet är avstängt.
Jag läste på tomshardware-trådar att det hade med bios eller moderkortet att göra som ger ifrån sig ström även om datorn är avstängd/att bios har igång en sak som ska se till att styrenheter registreras när systemet är nere, MEN jag har testat på min dator2 och där lyser den också, fast en annan mus (Steelseries Sensei RAW) som jag använder på dator2 lyser inte alls när systemet är avstängt. Vad som är värst är att detta gröna "sken" lyser utav bara helskotta till skillnad från Senseien, så något sovande blir det inte (ja jag är känslig).

Så kort sagt: Zombeen lyser även när systemet är nere, oavsett vilken dator jag använder, och Senseien lyser inte alls när systemet är avstängt (precis som det ska vara).

Så är det någon som vet vad detta kan bero på? Har det att göra med resistorer i musen eller är det något annat?
Tack på förhand för svar

/Trött och besvärad kille

MAIN: Metis | Z97I-Plus | 4690K | MSI 970 Gaming | 16GB HyperX | 120GB SSD + 250GB SSD + 256GB M.2 + 1TB HDD | H60 V2 | SF600
HIDs: S27D590 60Hz 27" | Logitech G403 + Qck | K70 MX Brown | Beyerdynamic DT250 + Blue Yeti
HTPC: Rapsberry Pi2 + Raspberry Pi3
PHONE: Galaxy S8+

Trädvy Permalänk
Medlem
Registrerad
Nov 2010

Har du varit inne och kollat i BIOS? Det brukar finnas någon inställning som heter något i stil med "Keep USB power on when system is off".

Nybörjare på Linux? Se hit! #15665841
Google är inte din vän. www.donttrack.us
Skaffa säker epost med ProtonMail! #14698306
Spela Supreme Commander! www.faforever.com

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2013

Jag hade faktiskt samma problem 2 gånger. Ingen inställning i bios men efter ett tag så slutade det bara, jag behövde inte göra nånting :s

Kan ju vara värt att testa?

Trädvy Permalänk
Medlem
Plats
Sandviken
Registrerad
Maj 2014

Jag har en steelseries sensei, och när jag stänger av datorn så slutar den lysa, sen om jag råkar klicka på någon knapp på musen så börjar den lysa, lite drygt :s

MOBO: ASUS Z97-A ATX GPU: ASUS STRIX GTX 970 CPU: Intel Core i7 4790K RAM: Corsair Vengeance 16GB (2x8GB) PSU: EVGA Supernova G2 750W SSD: Samsung 850 EVO 250GB HDD: 1TB WD Black CASE: Fractal Design Define R4

Trädvy Permalänk
Medlem
Plats
Bohus
Registrerad
Jun 2009
Skrivet av NodCommander:

Har du varit inne och kollat i BIOS? Det brukar finnas någon inställning som heter något i stil med "Keep USB power on when system is off".

Lutar att jag får kolla detta... Gäller att hitta rätt bara, för det finns den som du säger som bara bestämmer ifall det ska va ström i usb-portarna, och så finns det en som bestämmer ifall alla styrenheter kopplade via usb ska fungera när maskinen är avstängd. Det senare vill jag dock undvika för då fungerar t.ex inte wake-on-lan via Unified Remote...

Skrivet av Darkboot:

Jag hade faktiskt samma problem 2 gånger. Ingen inställning i bios men efter ett tag så slutade det bara, jag behövde inte göra nånting :s

Kan ju vara värt att testa?

Oj ok, får hoppas Jobbigt dock i så fall att behöva vänta... O.o

MAIN: Metis | Z97I-Plus | 4690K | MSI 970 Gaming | 16GB HyperX | 120GB SSD + 250GB SSD + 256GB M.2 + 1TB HDD | H60 V2 | SF600
HIDs: S27D590 60Hz 27" | Logitech G403 + Qck | K70 MX Brown | Beyerdynamic DT250 + Blue Yeti
HTPC: Rapsberry Pi2 + Raspberry Pi3
PHONE: Galaxy S8+

Trädvy Permalänk
Medlem
Plats
Bohus
Registrerad
Jun 2009
Skrivet av patronfromsweden:

Jag har en steelseries sensei, och när jag stänger av datorn så slutar den lysa, sen om jag råkar klicka på någon knapp på musen så börjar den lysa, lite drygt :s

Ska säga dig att det händer mig med. Men samtidigt, man är ju inte på musen och klickar ändå när maskinen är avstängd, bara ifall den är i sleep-mode

MAIN: Metis | Z97I-Plus | 4690K | MSI 970 Gaming | 16GB HyperX | 120GB SSD + 250GB SSD + 256GB M.2 + 1TB HDD | H60 V2 | SF600
HIDs: S27D590 60Hz 27" | Logitech G403 + Qck | K70 MX Brown | Beyerdynamic DT250 + Blue Yeti
HTPC: Rapsberry Pi2 + Raspberry Pi3
PHONE: Galaxy S8+

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Feb 2011
Skrivet av Darkboot:

Jag hade faktiskt samma problem 2 gånger. Ingen inställning i bios men efter ett tag så slutade det bara, jag behövde inte göra nånting :s

Kan ju vara värt att testa?

Jag fick mig ett skratt

i7-920 @ 4.0Ghz - 12GB Corsair XMS3 - EVGA GTX 980 SC - Corsair TX850 - Asus pb298q
Main rigg - LAN-dator

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2008
Skrivet av Darkboot:

Jag hade faktiskt samma problem 2 gånger. Ingen inställning i bios men efter ett tag så slutade det bara, jag behövde inte göra nånting :s

Kan ju vara värt att testa?

Bästa svaret

i7-2600k 3,4GHz | Asus Geforce GTX1080 | Corsair Vengeance 16GB | Corsair Force GT 120GB | P8P67 Deluxe | Asus PG348Q 34"

Trädvy Permalänk
Medlem
Plats
Bohus
Registrerad
Jun 2009
Skrivet av biorrith:

Jag fick mig ett skratt

Skrivet av griid_83:

Bästa svaret

Är det nånting jag missar här eller? Känns som att han driver när ni skriver så där haha xD

MAIN: Metis | Z97I-Plus | 4690K | MSI 970 Gaming | 16GB HyperX | 120GB SSD + 250GB SSD + 256GB M.2 + 1TB HDD | H60 V2 | SF600
HIDs: S27D590 60Hz 27" | Logitech G403 + Qck | K70 MX Brown | Beyerdynamic DT250 + Blue Yeti
HTPC: Rapsberry Pi2 + Raspberry Pi3
PHONE: Galaxy S8+

Trädvy Permalänk
Medlem
Plats
Hudiksvall (Forsa)
Registrerad
Sep 2003

Har samma på min dator jag bryr inte mig dioden drar så lite ström. .
Men ska kolla mitt bios om jag har nån inställning för att stänga av den

Låda Phobya UltraBig Watercase V.1 M-kort ASROCK X99 Taichi CPU i7 5930K Kylning Hemma byggd vattenkylning 2 x 480mm radiatorer Minne4 X 8Gb DDR4 HD SSD 240GB OCZ Trion 100 Grafik 2 x MSI GTX 1070 8GB Sea Hawk EK X HB-SLI AGG Corsair RM 1000w 80+ Gold Skärm Benq XR3501 AMVA 35" Curved

Trädvy Permalänk
Medlem
Plats
Bohus
Registrerad
Jun 2009
Skrivet av Jygge:

Har samma på min dator jag bryr inte mig dioden drar så lite ström. .
Men ska kolla mitt bios om jag har nån inställning för att stänga av den

Tänker inte på strömmen i sig att det står och drar utan snarare att det är sjukt jobbigt med en så stark diod som lyser när man ska sova och allt annat är kolsvart i princip.

MAIN: Metis | Z97I-Plus | 4690K | MSI 970 Gaming | 16GB HyperX | 120GB SSD + 250GB SSD + 256GB M.2 + 1TB HDD | H60 V2 | SF600
HIDs: S27D590 60Hz 27" | Logitech G403 + Qck | K70 MX Brown | Beyerdynamic DT250 + Blue Yeti
HTPC: Rapsberry Pi2 + Raspberry Pi3
PHONE: Galaxy S8+

Trädvy Permalänk
Hjälpsam
Plats
Luleå
Registrerad
Mar 2004

Olika möss uppför sig olika. En del lyser upp när de blir aktiverade och har kommunikation (drivrutiner laddade och kommunicerar med musen), andra lyser när datorn är igång (PnP kommunicerar med moderkortet men behöver inte OS/Drivrutiner) medan några lyser för att det är 5v matning till musen (cheep lösningen).

Det ligger default en spänning på USBportarna för att kunna få start och Wakeup info från tangentbord eller andra enheter. Wake on Keyboard, Wake on USB eller liknande sådana saker. En del moderna moderkort stödjer även att man kan ladda mobiltelefoner och liknande även när datorn är avstängd och då ger full sprutt på USB portarna oavsett om datorn är igång eller ej.

I ditt fall har du en cheepo-mus som har LED's kopplade direkt på USB 5v ledningen till musen och bryr sig således inte om datorn är igång eller ej. Och du behöver deaktivera funktioner för att strömmata USB när den är avstängd, dvs dv charge och wake on XYZ funktioner.

Allt jag säger/skriver här är mina egna åsikter och är inte relaterade till någon organisation eller arbetsgivare.

Jag är en Professionell Nörd - Mina unboxing och produkttester (Youtube)
Om du mot förmodan vill lyssna på mig - Galleri min 800D med 570 Phantom SLI

Trädvy Permalänk
Medlem
Plats
Bohus
Registrerad
Jun 2009
Skrivet av Fluf:

Olika möss uppför sig olika. En del lyser upp när de blir aktiverade och har kommunikation (drivrutiner laddade och kommunicerar med musen), andra lyser när datorn är igång (PnP kommunicerar med moderkortet men behöver inte OS/Drivrutiner) medan några lyser för att det är 5v matning till musen (cheep lösningen).

Det ligger default en spänning på USBportarna för att kunna få start och Wakeup info från tangentbord eller andra enheter. Wake on Keyboard, Wake on USB eller liknande sådana saker. En del moderna moderkort stödjer även att man kan ladda mobiltelefoner och liknande även när datorn är avstängd och då ger full sprutt på USB portarna oavsett om datorn är igång eller ej.

I ditt fall har du en cheepo-mus som har LED's kopplade direkt på USB 5v ledningen till musen och bryr sig således inte om datorn är igång eller ej. Och du behöver deaktivera funktioner för att strömmata USB när den är avstängd, dvs dv charge och wake on XYZ funktioner.

Oj, en riklig förklaring det älskar jag! Synd bara att det inte var någon enklare lösning :/ Men om jag förstår det rätt så är alltså Senseien en typ av cheepo-lösning? Eftersom att ledsen kan börja lysa om man trycker på musknapparna när maskinen är avstängd...? Och då bör det ju finnas något man kan göra för att få samma "funktion" på Zombeen?

MAIN: Metis | Z97I-Plus | 4690K | MSI 970 Gaming | 16GB HyperX | 120GB SSD + 250GB SSD + 256GB M.2 + 1TB HDD | H60 V2 | SF600
HIDs: S27D590 60Hz 27" | Logitech G403 + Qck | K70 MX Brown | Beyerdynamic DT250 + Blue Yeti
HTPC: Rapsberry Pi2 + Raspberry Pi3
PHONE: Galaxy S8+

Trädvy Permalänk
Hjälpsam
Plats
Luleå
Registrerad
Mar 2004
Skrivet av vompen:

Oj, en riklig förklaring det älskar jag! Synd bara att det inte var någon enklare lösning :/ Men om jag förstår det rätt så är alltså Senseien en typ av cheepo-lösning? Eftersom att ledsen kan börja lysa om man trycker på musknapparna när maskinen är avstängd...? Och då bör det ju finnas något man kan göra för att få samma "funktion" på Zombeen?

Att meka om kontrollerkretsen och justera firmware i musen är inte en enkel om ens möjlig lösning

Däremot att stänga av all strömförsörjning till USB portarna när datorn är avstängd från BIOS är en enkel väg. Leta efter USB power, USB charge och Wake On ... funktioner i BIOS. Kika gärna i manualen med.

Allt jag säger/skriver här är mina egna åsikter och är inte relaterade till någon organisation eller arbetsgivare.

Jag är en Professionell Nörd - Mina unboxing och produkttester (Youtube)
Om du mot förmodan vill lyssna på mig - Galleri min 800D med 570 Phantom SLI

Trädvy Permalänk
Medlem
Plats
Bohus
Registrerad
Jun 2009
Skrivet av Fluf:

Att meka om kontrollerkretsen och justera firmware i musen är inte en enkel om ens möjlig lösning

Däremot att stänga av all strömförsörjning till USB portarna från BIOS är en enkel väg. Leta efter USB power, USB charge och Wake On ... funktioner i BIOS. Kika gärna i manualen med.

Då får det bli BIOS då! Eller hoppas på att det försvinner...

MAIN: Metis | Z97I-Plus | 4690K | MSI 970 Gaming | 16GB HyperX | 120GB SSD + 250GB SSD + 256GB M.2 + 1TB HDD | H60 V2 | SF600
HIDs: S27D590 60Hz 27" | Logitech G403 + Qck | K70 MX Brown | Beyerdynamic DT250 + Blue Yeti
HTPC: Rapsberry Pi2 + Raspberry Pi3
PHONE: Galaxy S8+

Trädvy Permalänk
Medlem
Registrerad
Jan 2013
Trädvy Permalänk
Avstängd
Plats
Saltsjöbaden
Registrerad
Jun 2014

Köp en mus som inte lyser som ett jävla UFO nästa gång

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2008

Om du har ett ASUS moderkort ska du sätta EuP Ready till Enabled i BIOS för då sätts ingen ström till USB-portarna. Om detta inte hjälper antar jag att du har Windows 8 och då behöver du gå in i Power Options (vet ej det svenska namnet) och ha checkrutan Snabb uppstart ej förbockad.

ASUS ROG Crosshair VI Hero, AMD Ryzen 7 1700X, ASUS GTX 1080 Ti Strix Gaming OC, 16GB G.Skill Flare X CL14 3200 MHz @3200 MHz, Arctic Freezer 240, Seasonic Prime Titanium 850W, Phanteks Eclipse P400S Glass, Samsung 960 Pro 512GB, Samsung 850 Pro 512GB, Seagate Ironwolf 4TB, ASUS PG278Q

ASUS Maximus V GENE, Intel i7 3770K @ 4,6 GHz (1.190 V), EVGA GTX 670 FTW SLi, 8GB G.Skill TridentX CL10 2400 MHz, Samsung 850 Pro 512GB, Samsung 840 Pro 256GB, Corsair Hydro H100i, Corsair AX860i, Fractal Design Define R4W, ASUS PG278Q

Trädvy Permalänk
Medlem
Plats
Bohus (Norr om GBG)
Registrerad
Jan 2008

Känns som om den enklaste lösningen är att lägga något över musen när du ska sova...

[Corsair Carbide Air 240 Vit] [Corsair AX 750] [Intel Core i7 4790K] [Antec Kühler H2O 1220] [Corsair Vengeance DDR3 16GB 1600MHz/CL9] [MSI Z97M GAMING] [MSI GeForce GTX 980 Gaming] [MSI GeForce GTX 770 2GB TwinFrozr GAMING] [WD Black SSD 256GB M.2 & Seagate Momentus XT 7200.1 500 & WD Black 500] [fraktfritt @ inet.se vid orders över 500kr[/U]] [http://www.aifi.se/]

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jun 2014

Om du ej lyckas lösa det i bios, använd bara grenuttag och switcha av strömmen till datorn när du går och lägger dig? Gör alltid jag

Qnix 2560x1440p @ 120hz - MSI GTX 980 Gaming - Intel i7-2600K @ 4.4GHZ
Fractal Design Define R3 - MSI Z68A-GD65 - Sennheiser 598 + Modmic

Kingston DDR3 HyperX 1600MHz 16GB - Intel SSD 330 180gb - 5TB HDD - Noctua NH-U14S - Corsair TX 850W

Citera för svar!

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2004
Skrivet av vompen:

Då får det bli BIOS då! Eller hoppas på att det försvinner...

Gammal tråd - men du kan ju alltid testa att byta usb-port! Vissa kan vara aktiva (för t.ex. laddning) och andra inte då datorn är avstängd.

i7 5820k 4.4GHz@1.3V, Fractal Design Kelvin S36, Asus X99-S, 16 GB Kingston HyperX@stock, 1 TB SSD Samsung EVO 840, 3 TB WD Red, Gigabyte GTX 1080 Ti Aorus@stock, Samsung S27A850T, Seasonic X-1050, Fractal Design R5. <-::::::::-> PS3 Slim 120 Gb

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

En budgetlösning kan vara att kolla om det hjälper att bryta +5vsb från nätdelen, då borde portarna bli strömlösa när datorn är av. Pilla loss den ledaren från atxkontakten och prova, se bara till att isolera den losstagna kabeln så den inte vidrör nått olämpligt om den ligger lös i datorn. .
Det kan även påverkas av om man kopplar via en hub.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.