F1 2013, F1 2014 och Dirt 3 vägrar starta. ( Löst )

Permalänk
Medlem

F1 2013, F1 2014 och Dirt 3 vägrar starta. ( Löst )

Hej! Har haft väldigt stora problem de senaste dagarna med dessa spel och fortfarande inte hittat någon lösning. Saxar min egen text från codemasters forum, ingen lösning ännu och tänkte det kanske är någon annan som har samma problem. Sorry för eng, orkar inte skriva om
¨
It has been a very long day, started with me wanting to play some f1 2013 but was unable to launch it.

a window pops up "preparing to launch f1 2013" and then it closes down and the windows pops up again, repeat infinity. So i figured i'd play some f1 2014 instead but i got the exaclty the same problem. And it seems to be just the Codemasters games that wont launch.
Here is the things i have tried:

Reinstalling both games, changing to fullscreen and window mode on both games without success.
Turned off steam in game, origin in game and all sorts of programs. Cleared out appcache and finally deleted all settings in documents/my games. Reinstalled Nvidia drivers. Tried running the games with 1 monitor and 3 but no luck there either. Removed one graphics card and tried running with out, turning on/off sli. Removed my wheel and tried with xbox controller instead. Downgraded drivers and reduced overclock.

And here is where it gets really fun. Just for the heck of it i reinstalled my computer today, Windows 8.1 pro fully updated and all graphics drivers installed and ALL games works as they should... except f1 2013, 2014 and Dirt3.

I still have exactly the same problem and i cant think of anything else to try. Have googled quite a bit and tried the fixes i found but so far it has not been working well.

I played f1 2013 just a few days earlier without any problems at all.

Is there anyone having similar issues or have found a solution for this?

Help would be greatly appreciated, have spent many hours on this today.

Help me obi1!

PS, have the following hardware
i5 2500k
970 sli
8 gb ram, Win 8.1 pro.

Edit: Löste det. Trots att cloud sync var avstängt på min laptop så var rutan för samtliga av dessa spel ifylld. Efter att jag aktiverat cloud igen, och bockat ur alternativet och sedan stängt av cloud sync så fungerade det. Fick göra samma sak på min desktop. Kul att veta att cloud sync kan spöka ÄVEN om det inte ens är påslaget... Finns en anledning att jag har det av.