Misslyckad överklock. Cpu eller moderkort sönder..?

Permalänk
Medlem

Misslyckad överklock. Cpu eller moderkort sönder..?

Hej.

Har sakta men säkert byggt ihop mig en spelbar budget dator. Har fått för mig att lära mig överklocknig skulle vara kul så det blev en Intel G3258.
Överklockade den till 3,9 hz stabilt och har kört på det en månad eller så. Hade lite tråkigt och tänkte att 4.1 hz skulle man väl kunna testa och där började det gå åt skogen...

Har bara ändrat volten och hz när jag klockat.
Vet att jag skrev fel och höjde volten extremt mycket, kommer inte ihåg vad men typ 1.9....

Symptom:

Fläktarna går igång 1 sekund sen startar datorn om och om.... Kommer inte in i BIOS.

Kom in i BIOS några gånger innan datorn gav sig helt men då frös allt efter en sekund eller två.

Testat:

Annat nätaggregat, ingen skillnad.

Andra minnen, ingen skillnad.

kopplat ur allt utom ssd och ett minne.

Monterat om allt.

Plockat ut batteriet och ändrat jumper fram och tillbaka.

Tänker att jag sabbat antingen processorn eller moderkortet så min fråga är vilket är det som sannolikast gått sönder? Med lite tur så byter man ju rätt komponent på första försöket. Jag förstår att båda kan ha gått åt skogen.
Jag är fullt på det klara med att detta är handhavandefel men det var kul att klocka så länge det varade.

Cpu Intel G3258
Mb Asus Z97-P
Psu Be quiet kraft 500 w
Ram Hyperx 1866 8gb

Alla teorier är välkomna...

Mvh loffman

Permalänk
Hedersmedlem
Skrivet av loffman:

Hej.

Har sakta men säkert byggt ihop mig en spelbar budget dator. Har fått för mig att lära mig överklocknig skulle vara kul så det blev en Intel G3258.
Överklockade den till 3,9 Ghz stabilt och har kört på det en månad eller så. Hade lite tråkigt och tänkte att 4.1 Ghz skulle man väl kunna testa och där började det gå åt skogen...

Har bara ändrat volten spänningen och hz när jag klockat.
Vet att jag skrev fel och höjde volten spänningen extremt mycket, kommer inte ihåg vad men typ 1.9....

Symptom:

Fläktarna går igång 1 sekund sen startar datorn om och om.... Kommer inte in i BIOS.

Kom in i BIOS några gånger innan datorn gav sig helt men då frös allt efter en sekund eller två.

Testat:

Annat nätaggregat, ingen skillnad.

Andra minnen, ingen skillnad.

kopplat ur allt utom ssd och ett minne.

Monterat om allt.

Plockat ut batteriet och ändrat jumper fram och tillbaka.

Tänker att jag sabbat antingen processorn eller moderkortet så min fråga är vilket är det som sannolikast gått sönder? Med lite tur så byter man ju rätt komponent på första försöket. Jag förstår att båda kan ha gått åt skogen.
Jag är fullt på det klara med att detta är handhavandefel men det var kul att klocka så länge det varade.

Cpu Intel G3258
Mb Asus Z97-P
Psu Be quiet kraft 500 w
Ram Hyperx 1866 8gb

Alla teorier är välkomna...

Mvh loffman

Ja 1.9 volt låter väldigt högt. Långt över vad som är rekommenderat för att inte förstöra processorn. 1.4 volt är rekommenderad maxgräns vad jag sett. Men det vet du såklart redan ;).

Om moderkortet tagit stryk eller inte kan jag inte säga, men jag antar att processorn är bränd om du inte har skrivit fel spänning i tråden.
I dina skor hade jag skaffat en ny processor och hoppats att moderkortet klarat sig.

Permalänk
Medlem

1.9 ?

Tänkte du grilla kyckling i chassit?

Permalänk
Medlem

med 1.9Vcore så är risken rätt så stor att din CPU är grillad.

Permalänk
Medlem

Haha ja det var ju tur att du gav dig på OC med en billig processor.
Äh beställ en ny bara och smäll i den och hoppas på det bästa.

Permalänk
Medlem

Omöjligt att säga om det är moderkort eller cpu. Skulle tippa på cpu, men kan nog vara vilket som. Vad hade du för temperaturer med 1.9v? Av ren nyfikenhet

Permalänk
Medlem

Tack för svaren.

Ny processor verkar de flesta tycka är en rimlig start så det blir en tur till butiken imorgon. Återkommer med resultat...

Skrivet av Hzup:

Omöjligt att säga om det är moderkort eller cpu. Skulle tippa på cpu, men kan nog vara vilket som. Vad hade du för temperaturer med 1.9v? Av ren nyfikenhet

Datorn la av i princip direkt så några temperaturer har jag ingen aning om.

Skrivet av EyeNEye:

1.9 ?

Tänkte du grilla kyckling i chassit?

Hade nog varit en mer begåvad plan än att bara sitta och yra och inte ha koll på vad man skriver...:):):)

Permalänk
Medlem

låt detta bli en läxa för alla som klockar, ett litet misstag kan bli väldigt dyrt!

Permalänk
Medlem

Ny processor monterad och datorn mår bra igen...:)

Tackar för sparkarna i rätt riktning...

Skrivet av lowngcawt:

låt detta bli en läxa för alla som klockar, ett litet misstag kan bli väldigt dyrt!

Klart det är en läxa men köpte en budget cpu just för att jag räknade med att något kan gå rejält snett. tanken var att ha kul och kul var det...:):)

I morgon ska vi se vilka tabbar den nya G3258an orkar med..:)

Permalänk
Medlem

opsi och jag kan ställa upp till 2,8 v på cpu om jag vill få vara försiktig ser jag
1,4 v som max ska jag ha i minnet ...

Ps kolla om du ser nått konstigt i socken om inte är det troligen cpu som dog håller tummarna för de .
Du glöm inte att resetta bios innan du startar den nya cpu

Permalänk
Medlem

tror moderkortet.

Permalänk
Medlem

Har du återställt bios? De kan lösa dina problem.