Dålig spelprestanda trots bra hårdvara/nyinstallerad W8, får även svart skärm vid omstart.

Permalänk
Medlem

Dålig spelprestanda trots bra hårdvara/nyinstallerad W8, får även svart skärm vid omstart.

Hej, jag har haft problem med min dator de senaste veckorna. Jag vet inte riktigt vad det är som gör att det blivit såhär då jag inte gjort något speciellt med datorn.

Operativsystem Windows 8.1 med alla senaste uppdateringar
Processor Intel Core i5 4690k (inte överklockad)
Grafikkort Geforce GTX 780 OC EDITION II
Hårddisk Seagate Baracuda 1 TB
Minne 2 x 8 GB Crucial Ballistix Sport
SSD Samsung Evo 850 120 GB

Problemet är det att jag har massor olika grejer i task manager som t.ex Service Host (Network Restricted) 4, Service Host (Network Restricted) 10, Service Host (Network Restricted) 11, Service Host (Network Restricted) 15. Inte alla på samma gång såklart men ibland kan det vara 4 och ibland 10 osv.
Jag har återställt datorn (rensat båda hårddiskarna och installerat nytt windows) och det har inte givit effekt mer än första starten om man säger(när jag installerat alla drivrutiner osv så funkar det tills jag startar datorn nästa gång då den inte startar utan står med svart skärm (har provat lämna på i flera timmar utan resultat) då har jag behövt hålla in stänga av knappen för att boota igen. Detta problem påverkar ju också spel. Den här första booten efter ny återställt windows har jag mellan 300 och 350 fps på cs konstant men efter en restart på datorn så har jag med lite tur 150 fps. Jag har kollat efter rootkits och liknande med olika program. Hjälp! Vet du något snälla hjälp mig!

Tack på förhand!

Rubrik förtydligad
Permalänk
Medlem

uppdaterat bios på moderkortet till nyaste och vilka drivers använder du till grafikkortet ?

Permalänk
Medlem
Skrivet av mini-z1994:

uppdaterat bios på moderkortet till nyaste och vilka drivers använder du till grafikkortet ?

Senaste drivrutinerna på Grafikkortet men jag ska prova att installera bios.. igen

Permalänk
Sötast

Tror inte svchost är något du behöver oroa dig för då det är tjänster som körs av operativsystemet.

Bör nog leta efter problem på annat håll.

Permalänk
Medlem

Har du några utropstecken i enhetshanteraren?

Permalänk
Medlem
Skrivet av Allexz:

http://i.imgur.com/kUOXtNr.png

Tror inte svchost är något du behöver oroa dig för då det är tjänster som körs av operativsystemet.

Bör nog leta efter problem på annat håll.

Skrivet av mekken:

Har du några utropstecken i enhetshanteraren?

Skrivet av mini-z1994:

uppdaterat bios på moderkortet till nyaste och vilka drivers använder du till grafikkortet ?

Följde denna guiden (http://support2.microsoft.com/kb/972034#LetMeFixItMyselfAlways)
och uppdaterade bios till den senaste versionen. Nu fungerar älsklingen som hon ska igen Tack för hjälpen!

Permalänk
Forumledare

*Rubrik ändrad enligt §3.1*

Tänk på att en beskrivande rubrik ger bättre svar och ett mer lättnavigerat forum.
/moderator

Skrivet av Sebune:

Följde denna guiden (http://support2.microsoft.com/kb/972034#LetMeFixItMyselfAlways)
och uppdaterade bios till den senaste versionen. Nu fungerar älsklingen som hon ska igen Tack för hjälpen!

Härligt!

Permalänk
Medlem
Skrivet av mekken:

Har du några utropstecken i enhetshanteraren?

Skrivet av Allexz:

http://i.imgur.com/kUOXtNr.png

Tror inte svchost är något du behöver oroa dig för då det är tjänster som körs av operativsystemet.

Bör nog leta efter problem på annat håll.

Skrivet av Sebune:

Senaste drivrutinerna på Grafikkortet men jag ska prova att installera bios.. igen

Skrivet av mini-z1994:

uppdaterat bios på moderkortet till nyaste och vilka drivers använder du till grafikkortet ?

Nu är problemet tillbaka, nu är det inte mycket som händer i task manager. Min fps ligger på cirkus 100. Och jag har inte gjort något sedan jag löste det förra gången mer än att ha installerat en vatten kylare. Dock så kom ju problemet en vecka efter jag installerade den så det går inte riktigt ihop sig för mig. Några ideer ? Hjälp

Permalänk
Medlem

Hur ser temperaturer ut? Klockar CPU och grafikkort upp sig eller ligger dom och kör nedklockade? Msi afterburner är ett bra verktyg för att se sådant. Kommer inte ihåg om man ser CPU-frekvens dock så där kan cpuz användas t.ex. Asus har ett verktyg också.

Testa att köra en benchmark och jämför med recensioner här på sweclockers, någon annanstans eller mot folk i forumet. Får du låga siffror även då?

Permalänk
Medlem

Kolla värmen, särskilt på grafikkortet.

Men ärligt talat, om du får ut jämn 100-150 fps med inga drops ned till typ 50fps så har du inte direkt prestanda problem, iaf inte när det gäller dator prestanda.

Permalänk
Medlem
Skrivet av VexedRelic:

Kolla värmen, särskilt på grafikkortet.

Men ärligt talat, om du får ut jämn 100-150 fps med inga drops ned till typ 50fps så har du inte direkt prestanda problem, iaf inte när det gäller dator prestanda.

Innan allt detta hadde jag ca 300-350 fps

Permalänk
Medlem
Skrivet av heatm:

Hur ser temperaturer ut? Klockar CPU och grafikkort upp sig eller ligger dom och kör nedklockade? Msi afterburner är ett bra verktyg för att se sådant. Kommer inte ihåg om man ser CPU-frekvens dock så där kan cpuz användas t.ex. Asus har ett verktyg också.

Testa att köra en benchmark och jämför med recensioner här på sweclockers, någon annanstans eller mot folk i forumet. Får du låga siffror även då?

CPU temp: Max 58 Grader
GPU temp: Max 44 Grader

Tips på benchmark program?

Permalänk
Medlem
Skrivet av VexedRelic:

Kolla värmen, särskilt på grafikkortet.

Men ärligt talat, om du får ut jämn 100-150 fps med inga drops ned till typ 50fps så har du inte direkt prestanda problem, iaf inte när det gäller dator prestanda.

Skrivet av heatm:

Hur ser temperaturer ut? Klockar CPU och grafikkort upp sig eller ligger dom och kör nedklockade? Msi afterburner är ett bra verktyg för att se sådant. Kommer inte ihåg om man ser CPU-frekvens dock så där kan cpuz användas t.ex. Asus har ett verktyg också.

Testa att köra en benchmark och jämför med recensioner här på sweclockers, någon annanstans eller mot folk i forumet. Får du låga siffror även då?

Verkar som Ai suite 5 way optimization var problemet!

Permalänk
Medlem
Skrivet av Sebune:

Verkar som Ai suite 5 way optimization var problemet!

Aha... aldrig haft AI suite installerat själv så visste inte vilka demoner det kan framkalla... Bra att det löste sig.