Nya patchen - fler grafikinställningar (problem)

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Sep 2004

Nya patchen - fler grafikinställningar (problem)

Tjenare

Som de flesta WoW:are vet så kom patchen och där medföljde några mer inställningar, tänker framför allt på Anti-Alising. Jag har spelat WoW i SLI (2x780) hela tiden innan patchen och det har fungerar kanonbra, 90+ fps, något mindre i raids/städer såklart.

Nu när jag provade dra på högsta AA, alltså SMAA 2x + CMAA inställningen, då gick fps:en ner med 2/3... från 90 till 30 bara paff rakt av. Men om jag istället väljer inställningen MSAA 8X, tredje ifrån maxinställningen, inte alls långt ifrån alltså, då är det normalt på 90fps igen.

Edit: Inställningarna är allt draget till ultra och den högsta Anti-alisingen det går. Körs i 2560x1440. Misstänker nu att det kan ha att göra med att videominnet inte hänger med riktigt, även om jag är uppe i 2700mb av tot. 3072mb. (Kör två GTX 780 - provat med och utan SLI).

Många talar då om att SLI är problemet, är det verkligen det som orsakat problem eller är det inställnigen i sig som är "dålig" just nu, eller kasst optimerat än så länge. Nu är det ju väldigt nytt, så det kanske inte är jättemycket kunskap om detta än. Men jag har som sagt spelat med SLI utan några som helst problem under alla veckor och månader tidigare. Och i nya patchen funkar ju högre AA men inte just maxinställningen.

Må så hända att om man kör med 1 grafikkort istället för 2 så kanske problemet är borta, men att behöva slå av och på SLI varenda gång man byter spel känns ju mindre kul när det utöver sista inställningen fungerar felfritt. Att stänga av och på SLI kräver att stänga ner massa probram, t.ex. spotify (av nån konstig anledning) och webläsarn m.m. också.

Edit 2: Att slå AV SLI hjälper inte med detta problemet.

Edit 3: Länkade tidigare en felaktig tråd till battle.net WoW forum, bortse från inlägg gällande detta.

i7-3770K - 4.7Ghz | 32GB X.M.P. | ROG GTX 1080 | ROG SWiFT PG278Q
Black Box / Setup | 3DMark

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jul 2003

Har du testat stänga av SLI och sett om det verkligen är det som gör skillnaden?

Fractal Design Define R5 | MSI Z97-GD65 Gaming | MSI Geforce GTX 970 Gaming 4G | Intel i5 4690k | Cooler Master Hyper 212 EVO | EVGA Supernova G2 750W | 2x8GB Corsair Vengeance Low Profile DDR3 1600Mhz | Samsung 850 EVO | Seagate 1TB SATA3.5

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Okt 2011

Wow uttnyttjar väl inte SLI alls? När du kör SLI förlorar du lite kraft om du sen spelar att spel som enbart använder en GPU, så du kanske når maxpunkten där.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Sep 2004
Skrivet av Tobberoth:

Har du testat stänga av SLI och sett om det verkligen är det som gör skillnaden?

Skrivet av Reyintaz:

Wow uttnyttjar väl inte SLI alls? När du kör SLI förlorar du lite kraft om du sen spelar att spel som enbart använder en GPU, så du kanske når maxpunkten där.

Nu provade jag slå av SLI och det är precis samma grej, dimper ner till 30 direkt. Riktigt grafiklagg där, inget ni har märkt själva (om ni spelar)? Jag ser i msi afterburner som alltid är igång på andra skärmen att båda grafikkorten jobbar när SLI är aktiverat, så det är igång under wow-spelandet.

i7-3770K - 4.7Ghz | 32GB X.M.P. | ROG GTX 1080 | ROG SWiFT PG278Q
Black Box / Setup | 3DMark

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Apr 2005

Provade själv att dra upp AA till SSAA + blablabla något, fpsen tankade ner till runt 40 (från 60 Vsync), och 99%gpu usage från 55%, på ett singel 780 ti på 1230MHz

Mobo:ASUS ROG RAMPAGE IV X79 CPU:Intel Core i7 3930k@4.6Ghz Ram: Corsair 16GB 1600MHz GPU: Nvidia Asus Strix 1080ti Chassi: Corsair 900D Kylning: Custom loop 1x240mm 2x480mm, PSU:Corsair AX1200i SSD: Samsung 850 EVO 1TB Samsung 840 EVO 500GBMonitor:Asus 27"Rog PG279Q

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2012
Skrivet av zipmiX:

Tjenare

Som de flesta WoW:are vet så kom patchen och där medföljde några mer inställningar, tänker framför allt på Anti-Alising. Jag har spelat WoW i SLI (2x780) hela tiden innan patchen och det har fungerar kanonbra, 90+ fps, något mindre i raids/städer såklart.

Nu när jag provade dra på högsta AA, alltså SMAA + CMAA inställningen, då gick fps:en ner med 2/3... från 90 till 30 bara paff rakt av. Men om jag istället väljer inställningen MSAA 8X, tredje ifrån maxinställningen, inte alls långt ifrån alltså, då är det normalt på 90fps igen.

Många talar då om att SLI är problemet, är det verkligen det som orsakat problem eller är det inställnigen i sig som är "dålig" just nu, eller kasst optimerat än så länge. Nu är det ju väldigt nytt, så det kanske inte är jättemycket kunskap om detta än. Men jag har som sagt spelat med SLI utan några som helst problem under alla veckor och månader tidigare. Och i nya patchen funkar ju högre AA men inte just maxinställningen.

Må så hända att om man kör med 1 grafikkort istället för 2 så kanske problemet är borta, men att behöva slå av och på SLI varenda gång man byter spel känns ju mindre kul när det utöver sista inställningen fungerar felfritt. Att stänga av och på SLI kräver att stänga ner massa probram, t.ex. spotify (av nån konstig anledning) och webläsarn m.m. också.

Ja får samma prestanda förlust här. Kör på ett MSI GTX 680 lightning 2gb. Ligger på 90-144fps beroende på vart jag är innan, drar jag på SMAA + CMAA så får jag ca 30 fps.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Sep 2004
Skrivet av tjobbo:

Provade själv att dra upp AA till SSAA + blablabla något, fpsen tankade ner till runt 40 (från 60 Vsync), och 99%gpu usage från 55%, på ett singel 780 ti på 1230MHz

Skrivet av BlueFlux:

Ja får samma prestanda förlust här. Kör på ett MSI GTX 680 lightning 2gb. Ligger på 90-144fps beroende på vart jag är innan, drar jag på SMAA + CMAA så får jag ca 30 fps.

Okej då tycks det vara inställningen i sig som det är något fuffens med.. min förbrukade minnesmängd i afterburner spårade ur totalt också, måste reboota. Ska försöka forska mer i detta.

i7-3770K - 4.7Ghz | 32GB X.M.P. | ROG GTX 1080 | ROG SWiFT PG278Q
Black Box / Setup | 3DMark

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Apr 2005

Ska jag vara ärlig så ser jag ingen skillnad mellan SSAAx2+CMAA - MSAA+8 Inte i WoW iallafall, Så kommer fortsätta köra med MSAA och hålla mig på 60+fps

Mobo:ASUS ROG RAMPAGE IV X79 CPU:Intel Core i7 3930k@4.6Ghz Ram: Corsair 16GB 1600MHz GPU: Nvidia Asus Strix 1080ti Chassi: Corsair 900D Kylning: Custom loop 1x240mm 2x480mm, PSU:Corsair AX1200i SSD: Samsung 850 EVO 1TB Samsung 840 EVO 500GBMonitor:Asus 27"Rog PG279Q

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Sep 2004
Skrivet av tjobbo:

Ska jag vara ärlig så ser jag ingen skillnad mellan SSAAx2+CMAA - MSAA+8 Inte i WoW iallafall, Så kommer fortsätta köra med MSAA och hålla mig på 60+fps

Jag håller med om att det inte märktes öht när man växlade till maximala värdet. Men jag har någon fix idé om att ha allt på så bra som möjligt så länge systemet är kraftfullt nog att hantera det i hög fps. Men jag kör också MSAA+8 så länge, för den inställnigen påverkade ingenting i övrigt.

i7-3770K - 4.7Ghz | 32GB X.M.P. | ROG GTX 1080 | ROG SWiFT PG278Q
Black Box / Setup | 3DMark

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2001

e de inte minnet som tar slut så det är därför fpsen går ner ?

CPU: Intel i7 6800 @ 4.6 GHz | MK: MSI x99 Pro Carbon | Gpu: Asus GTX 1080 Ti Poseidon @ 2100Mhz | RAM: Corsair Dominator Platinum 3000 MHz 32 GB | Chassi: Phantek Enthoo Primo | Psu: Corsair RMI 1000W | Kylning: Custom vatten med 3 radiatorer och dubbla D5 pumpar samt Waterchiller | Skärm: OLED65B7V

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Sep 2004
Skrivet av Defender:

e de inte minnet som tar slut så det är därför fpsen går ner ?

Nej det har det inte gjort för mig i alla fall. Ligger på 2700mb och har 3072 på korten.

i7-3770K - 4.7Ghz | 32GB X.M.P. | ROG GTX 1080 | ROG SWiFT PG278Q
Black Box / Setup | 3DMark

Trädvy Permalänk
Medlem
Plats
Skogen i norra Uppland!
Registrerad
Okt 2002
Skrivet av zipmiX:

Okej då tycks det vara inställningen i sig som det är något fuffens med.. min förbrukade minnesmängd i afterburner spårade ur totalt också, måste reboota. Ska försöka forska mer i detta.

Här är en annan tråd om ämnet: http://eu.battle.net/wow/en/forum/topic/12439923985

Edit: Att gå in här; Interface > Display > Outline Mode och ta disable verkar ge tillbaka några fps, som en tillfällig lösning.

Tråden du länkade till är från oktober 2014. Du hade inga problem innan gårdagens patch? (Lite rädd själv. Läst om folk med problem på en massa sätt och jag kan inte patcha upp förrens imorrn.)

Fractal Design Dynamic X2 GP-14 140mm Vit | Noctua NH-D14 | Corsair Vengeance LPX 16GB (2 x 8GB) DDR4 3200MHz CL16 | EVGA Supernova G3 750W Modulärt | ASUS DRW-24D5MT DVD±RW 24x SATA Internal Black Bulk | Fractal Design Define R5 Black Pearl | MSI GeForce GTX 1080 Ti Sea Hawk X HDMI 3xDP 11GB | Samsung 850 EVO Series Basic SATA III 2,5" SSD - 1000GB | Samsung 960 EVO M.2 SSD - 500GB | ASUS PRIME Z370-P | Intel Core i7 8700K | ASUS PB278Q | Windows 10 Home Svensk.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jul 2003

Jag kan testa mer när jag kommer hem, körde lite igår och tyckte inte det var några större problem med prestandan. Droppade självklart en hel del i FPS, AA är ju tunga grejer, men inte så illa, snarare en dropp på 10-20% mitt i warspear. Låser min FPS på 80 så märker inte av större drop, får kolla.

Fractal Design Define R5 | MSI Z97-GD65 Gaming | MSI Geforce GTX 970 Gaming 4G | Intel i5 4690k | Cooler Master Hyper 212 EVO | EVGA Supernova G2 750W | 2x8GB Corsair Vengeance Low Profile DDR3 1600Mhz | Samsung 850 EVO | Seagate 1TB SATA3.5

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Sep 2004
Skrivet av Beginner:

Tråden du länkade till är från oktober 2014. Du hade inga problem innan gårdagens patch? (Lite rädd själv. Läst om folk med problem på en massa sätt och jag kan inte patcha upp förrens imorrn.)

Skrivet av Tobberoth:

Jag kan testa mer när jag kommer hem, körde lite igår och tyckte inte det var några större problem med prestandan. Droppade självklart en hel del i FPS, AA är ju tunga grejer, men inte så illa, snarare en dropp på 10-20% mitt i warspear. Låser min FPS på 80 så märker inte av större drop, får kolla.

Oj, haha ja det har du helt rätt i. My bad. Nej absolut inga bekymmer innan patch! Det är jag däremot helt hundra på. Ja ett par till här sa samma sak nu så det verkar vara nåt vajsing.

Ja... men just att det räcker med ett steg bättre på AA och skillnaden blir plötsligt enorm, det är skumt tycker jag.

edit: har kollat nu angående minnesanvädningen i högsta inställningarna och det ligger "endast" på 2700mb av 3072mb. Då är det alltså 2560x1440, allt är draget i högsta läget det bara går, med V-sync av.

i7-3770K - 4.7Ghz | 32GB X.M.P. | ROG GTX 1080 | ROG SWiFT PG278Q
Black Box / Setup | 3DMark

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jul 2003
Skrivet av zipmiX:

Oj, haha ja det har du helt rätt i. My bad. Nej absolut inga bekymmer innan patch! Det är jag däremot helt hundra på. Ja ett par till här sa samma sak nu så det verkar vara nåt vajsing.

Ja... men just att det räcker med ett steg bättre på AA och skillnaden blir plötsligt enorm, det är skumt tycker jag.

edit: har kollat nu angående minnesanvädningen i högsta inställningarna och det ligger "endast" på 2700mb av 3072mb. Då är det alltså 2560x1440, allt är draget i högsta läget det bara går, med V-sync av.

Aa fast den 10-20% skillnaden jag pratar om är från 0 AA till högsta. Sen tror jag att sista steget på AA skalan där är ganska mycket tyngre just för att det är två AA tekniker som används tillsammans, blir ju rätt mycket extra post-processing.

Ska göra klassikern och testa i Blackwing Descent. Fick ca 280 FPS där innan patch så blir en bra baseline att kolla från.

Fractal Design Define R5 | MSI Z97-GD65 Gaming | MSI Geforce GTX 970 Gaming 4G | Intel i5 4690k | Cooler Master Hyper 212 EVO | EVGA Supernova G2 750W | 2x8GB Corsair Vengeance Low Profile DDR3 1600Mhz | Samsung 850 EVO | Seagate 1TB SATA3.5

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Sep 2004
Skrivet av Tobberoth:

Aa fast den 10-20% skillnaden jag pratar om är från 0 AA till högsta. Sen tror jag att sista steget på AA skalan där är ganska mycket tyngre just för att det är två AA tekniker som används tillsammans, blir ju rätt mycket extra post-processing.

Ska göra klassikern och testa i Blackwing Descent. Fick ca 280 FPS där innan patch så blir en bra baseline att kolla från.

Okej ja absolut. Jag har varit inne å kikat lite extra nu och testat lite olika metoder. Minnet på G-kortet/korten tar inte slut men är som max på 2700mb som sagt, men jag tror nog att det är minnet som inte riktigt orkar med att jobba med den nya AA-tekniken. Känns så iaf.

Polare i guilden droppade också mycket med nya AA. Att växla på inställningarna mellan ultra, high och neråt ökade fpsen med tiotal i alla fall. Jag vet ju att AA tar en jävla kraft sedan innan, gäller ju alla spel, men trodde inte det skulle påverka så här mycket bara.

i7-3770K - 4.7Ghz | 32GB X.M.P. | ROG GTX 1080 | ROG SWiFT PG278Q
Black Box / Setup | 3DMark