Komponent på R9 290 delvis avsliten.

Permalänk
Medlem

Komponent på R9 290 delvis avsliten.

Hej SweClockers!

Jag har lyckats delvis slita loss en komponent på mitt GK Sapphire R9 290 4GB vid en installation av vattenkylning. Detta känns ju förjävligt klantigt och jag har lärt mig min läxa....

Så här ser kortet och den trasiga komponenten ut:
https://drive.google.com/file/d/0B-vQEdw_mmv7TXdOVXVGY204T00/view?usp=sharing

Värt att nämnas är också att jag lät en arbetskollega prova löda fast det, i ett desperat försök att laga det. Utan resultat.
Kortet startar igång, men jag får ingen bild.

Det jag undrar då är om det finns något som går att göra åt detta? Förutom att slänga kortet i soporna d.v.s.
Finns det något värde kvar i kortet? Det känns ju som att det lär finnas någon bättre tekniskt begåvad än mig som kan ha nytta av kortet. Jag hade inte haft kortet särskilt länge, utan hade fått det i ett garantiärende. Dock så kan kortet varit använt innan och lagat då jag endast fick det i skyddspåsen. Alltså utan originallådan och tillbehör (beställt och levererat av Inet).

Är inte i behov att få kortet att funka igen då jag har ett fungerande 970 i dagsläget, men det kändes jobbigt att slänga ett såpass dyrt kort knappt använt.

Förslag på lösningar mottages gladeligen, negativa kommentarer och påminnelser att "det där var klantigt" undanbedes. Jag har som sagt lärt mig min läxa.

(Edit1: Kanske bör flyttas till Radeon forumdelen istället. Får se vad MODS tycker.)

/Nice

Rättade till så att det går att se bilden på kortet och komponenten igen.
Permalänk
Festpilot 2020, Antiallo
Skrivet av Nice0816:

Hej SweClockers!

Jag har lyckats delvis slita loss en komponent på mitt GK Sapphire R9 290 4GB vid en installation av vattenkylning. Detta känns ju förjävligt klantigt och jag har lärt mig min läxa....

Så här ser kortet och den trasiga komponenten ut:
https://imageshack.com/i/excl2vbij

https://imageshack.com/i/f00egBpaj

Värt att nämnas är också att jag lät en arbetskollega prova löda fast det, i ett desperat försök att laga det. Utan resultat.
Kortet startar igång, men jag får ingen bild.

Det jag undrar då är om det finns något som går att göra åt detta? Förutom att slänga kortet i soporna d.v.s.
Finns det något värde kvar i kortet? Det känns ju som att det lär finnas någon bättre tekniskt begåvad än mig som kan ha nytta av kortet. Jag hade inte haft kortet särskilt länge, utan hade fått det i ett garantiärende. Dock så kan kortet varit använt innan och lagat då jag endast fick det i skyddspåsen. Alltså utan originallådan och tillbehör (beställt och levererat av Inet).

Är inte i behov att få kortet att funka igen då jag har ett fungerande 970 i dagsläget, men det kändes jobbigt att slänga ett såpass dyrt kort knappt använt.

Förslag på lösningar mottages gladeligen, negativa kommentarer och påminnelser att "det där var klantigt" undanbedes. Jag har som sagt lärt mig min läxa.

/Nice

Viktigt att man löder fast komponentern ordentligt då det är en kondensator. Kan vara så att man får reflexion om den sitter fördåligt och då kan man bli av med bild på skärmen.

Vanligt med högfrekventa komponenter att man absolut inte vill ha in störningar så som reflexioner.
Dock jobbigt med ytmonterade komponenter. Jag är dock sugen på att försöka ersätta kondensatorn och se om det inte är så att även kondensatorn är paj.

Edit:
Denna tråd fungerar bra i övrigt, ytmonterade komponenter som pajar kan ske på de flesta elektronikkomponenterna.

Ser ut som att du har lyckats slita upp ledningsbanan med? Det kan vara så illa att du har dragit av en annan signalbana som ligger över/under.

Permalänk
Medlem
Skrivet av DavidtheDoom:

Viktigt att man löder fast komponentern ordentligt då det är en kondensator. Kan vara så att man får reflexion om den sitter fördåligt och då kan man bli av med bild på skärmen.

Vanligt med högfrekventa komponenter att man absolut inte vill ha in störningar så som reflexioner.
Dock jobbigt med ytmonterade komponenter. Jag är dock sugen på att försöka ersätta kondensatorn och se om det inte är så att även kondensatorn är paj.

Frågan är ju om en lödning kan lösa problemet då det ser ut som en del utav själva kortet också följt med. Eller har det ingen betydelse?

Permalänk
Festpilot 2020, Antiallo
Skrivet av Nice0816:

Frågan är ju om en lödning kan lösa problemet då det ser ut som en del utav själva kortet också följt med. Eller har det ingen betydelse?

Du har helt rätt. Skrev till en Edit precis, kan vara så att det ligger signalkanaler över eller under ledningsbanan du har lyckats dra ut, ser man dock inte så lätt på bilden.

Permalänk
Medlem
Skrivet av DavidtheDoom:

Du har helt rätt. Skrev till en Edit precis, kan vara så att det ligger signalkanaler över eller under ledningsbanan du har lyckats dra ut, ser man dock inte så lätt på bilden.

Aah jag hann inte se den! Det var det jag misstänkte. Önskar jag hade haft lödningskunskaper att prova själv!

Permalänk
Festpilot 2020, Antiallo
Skrivet av Nice0816:

Aah jag hann inte se den! Det var det jag misstänkte. Önskar jag hade haft lödningskunskaper att prova själv!

Går ju att mäta lite med en multimeter och kika på kretskortet med en/ett lupp/förstoringsglas och försöka se om några ledningsbanor är paj.

Hade gärna försökt hjälpa dig om det var lagom långt bort.

Permalänk
Medlem

Det ser ut som om du fått med ena padden och lite av ledaren. Det kan gå att laga om man lyckas löda tillbaka kondningen på den ena padden och patcha in en liten tåt mot vian som kondningen ser ut att ansluta till. Det ser dock redan ut som om det är vad Ni provat?
Tror inte du pajjat några andra ledarbanor, den där ledaren borde ligga i topplagret. Skrapa bort lite lödmask på vian och löd fast tåten där. Någon som är skaplig på att löda kan nog rädda kortet.

Edit:
Det kan vara värt att mäta resistans mellan padden som du slet bort (mät på närliggande via t.ex) och på paddarna på komponenterna runt omkring. Eventuellt ansluter någon av de närliggande komponenterna mot samma nod, så slipper du försöka löda in dej på vian.

/ Jacob

Permalänk
Medlem
Skrivet av DavidtheDoom:

Går ju att mäta lite med en multimeter och kika på kretskortet med en/ett lupp/förstoringsglas och försöka se om några ledningsbanor är paj.

Hade gärna försökt hjälpa dig om det var lagom långt bort.

Dold text
Skrivet av Lalle-:

Det ser ut som om du fått med ena padden och lite av ledaren. Det kan gå att laga om man lyckas löda tillbaka kondningen på den ena padden och patcha in en liten tåt mot vian som kondningen ser ut att ansluta till. Det ser dock redan ut som om det är vad Ni provat?
Tror inte du pajjat några andra ledarbanor, den där ledaren borde ligga i topplagret. Skrapa bort lite lödmask på vian och löd fast tåten där. Någon som är skaplig på att löda kan nog rädda kortet.

Edit:
Det kan vara värt att mäta resistans mellan padden som du slet bort (mät på närliggande via t.ex) och på paddarna på komponenterna runt omkring. Eventuellt ansluter någon av de närliggande komponenterna mot samma nod, så slipper du försöka löda in dej på vian.

/ Jacob

Dold text

Tack så mycket för infon och tipsen! Jag ska leta runt och se om jag känner någon som känner någon som möjligtvis har kunskapen och verktygen att kika på grafikkortet. Det hade ju varit trevligt om det gick att laga.
Men låt oss säga att det INTE går vad finns det får möjligheter då? Går det sälja och använda i så kallade "mining rigs"?
Eller är det helt oanvändbart?

/Nice

Permalänk
Festpilot 2020, Antiallo
Skrivet av Nice0816:

Tack så mycket för infon och tipsen! Jag ska leta runt och se om jag känner någon som känner någon som möjligtvis har kunskapen och verktygen att kika på grafikkortet. Det hade ju varit trevligt om det gick att laga.
Men låt oss säga att det INTE går vad finns det får möjligheter då? Går det sälja och använda i så kallade "mining rigs"?
Eller är det helt oanvändbart?

/Nice

Finns inget värde att använda detta kortet i en miningrigg, det slutade vara lönsamt runt ett år sen.

Dock om det kan utföra beräkningar och endast är defekt på videoutgången så är det nog fullt möjligt att använda det som kort #2 i crossfire.

typo
Permalänk
Medlem
Skrivet av DavidtheDoom:

Finns inget värde att använda detta kortet i en miningrigg, det slutade vara lönsamt runt ett år sen.

Dock om det kan utföra beräkningar och endast är defekt på video utgången så är det nog fullt möjligt att använda det som kort #2 i crossfire.

Detta kan vara värt att testa ifall du känner någon med ett 290!

Skickades från m.sweclockers.com

Permalänk
Medlem
Skrivet av DavidtheDoom:

Finns inget värde att använda detta kortet i en miningrigg, det slutade vara lönsamt runt ett år sen.

Dock om det kan utföra beräkningar och endast är defekt på videoutgången så är det nog fullt möjligt att använda det som kort #2 i crossfire.

Skrivet av lowngcawt:

Detta kan vara värt att testa ifall du känner någon med ett 290!

Skickades från m.sweclockers.com

Skitbra förslag! Vet dock inte om jag har någon i min vänskapskrets som har något från "det röda laget". Skall undersökas, men jag har inga höga förhoppningar. Skulle tro att arbetet som krävs kommer leda till att det hamnar i soporna.
Går det att kolla om systemet registrerar kortet överhuvudtaget via en annan skärmkälla? Kan jag använda den inbyggda Intel HD utgången för att använda skärmen med kortet inkopplat och se om det visas?
Hoppas ni förstår min tankegång!

I annat fall har jag fått en hel del bra förslag. Jag håller tummarna i alla fall!

/Nice

Permalänk
Festpilot 2020, Antiallo
Skrivet av Nice0816:

Skitbra förslag! Vet dock inte om jag har någon i min vänskapskrets som har något från "det röda laget". Skall undersökas, men jag har inga höga förhoppningar. Skulle tro att arbetet som krävs kommer leda till att det hamnar i soporna.
Går det att kolla om systemet registrerar kortet överhuvudtaget via en annan skärmkälla? Kan jag använda den inbyggda Intel HD utgången för att använda skärmen med kortet inkopplat och se om det visas?
Hoppas ni förstår min tankegång!

I annat fall har jag fått en hel del bra förslag. Jag håller tummarna i alla fall!

/Nice

Beror på vilken processor du har såklart.
Generellt sätt är det bara att sätta den primära grafikadaptern till IGP istället för PEG i peripherals menyn i bios. Sedan går du in i Enhetshanteraren eller GPU-Z och läser av detekterade grafikkort.

Permalänk
Medlem
Skrivet av DavidtheDoom:

Beror på vilken processor du har såklart.
Generellt sätt är det bara att sätta den primära grafikadaptern till IGP istället för PEG i peripherals menyn i bios. Sedan går du in i Enhetshanteraren eller GPU-Z och läser av detekterade grafikkort.

Har en i7 4790K prolle i ett MSI Z97 MPOWER MAX AC mobo så det bör väl inte vara några problem.
Har ju som nämnt tidigare ett GTX 970 i burken nu, kan jag testa men den lika gärna som jag testar med Intels HD som primär? Förutsatt att jag klarar att driva båda korten med min Corsair 860W psu?
Finns det några risker med detta då kortet trots allt är skadat? Vill inte att något mer skall gå sönder

/Nice

Permalänk
Moderator

*Tråd rensad.*

Citat:

§ 8
Brott

Det är inte tillåtet att uppmana till brott eller sprida uppmaningar till brottsliga handlingar. Allt innehåll regleras av svensk lagstiftning.

http://www.sweclockers.com/forum/regler

Permalänk
Festpilot 2020, Antiallo
Skrivet av Nice0816:

Har en i7 4790K prolle i ett MSI Z97 MPOWER MAX AC mobo så det bör väl inte vara några problem.
Har ju som nämnt tidigare ett GTX 970 i burken nu, kan jag testa men den lika gärna som jag testar med Intels HD som primär? Förutsatt att jag klarar att driva båda korten med min Corsair 860W psu?
Finns det några risker med detta då kortet trots allt är skadat? Vill inte att något mer skall gå sönder

/Nice

Beror lite på vart komponenten sitter. Kortet kan gå sönder mer om det är kortslutning på kortet. Är det riktigt illa så lägger kortslutningen även en spänning på någon av PCIe databussarna och bränner PCIe kontrollern i CPU:n.

Ta en bra överskådlig bild så kan jag ta en kik på det. Skulle dock starkt rekommendera att plocka ut alla grejer som är möjliga att plocka ut vid felsökning av defekta grejer oavsätt. Gäller alltid.

Permalänk
Medlem

Bilderna funkar inte, kan du lägga upp dom igen?

Permalänk
Medlem
Skrivet av Silcan:

Bilderna funkar inte, kan du lägga upp dom igen?

Lade upp en ny länk till en av bilderna. Kan lägga upp fler när jag kommit hem från jobbet.

Skrivet av DavidtheDoom:

Beror lite på vart komponenten sitter. Kortet kan gå sönder mer om det är kortslutning på kortet. Är det riktigt illa så lägger kortslutningen även en spänning på någon av PCIe databussarna och bränner PCIe kontrollern i CPU:n.

Jag har några äldre delar hemma som jag kan använda att testa med.

Skrivet av DavidtheDoom:

Ta en bra överskådlig bild så kan jag ta en kik på det. Skulle dock starkt rekommendera att plocka ut alla grejer som är möjliga att plocka ut vid felsökning av defekta grejer oavsätt. Gäller alltid.

Jag kan ta några fler kort med systemkameran istället, dock så ser det lite annorlunda ut nu i och med försök till att löda fast komponenten igen.

/Nice

Permalänk
Medlem
Skrivet av Nice0816:

Lade upp en ny länk till en av bilderna. Kan lägga upp fler när jag kommit hem från jobbet.

Jag kan ta några fler kort med systemkameran istället, dock så ser det lite annorlunda ut nu i och med försök till att löda fast komponenten igen.

/Nice

Hur går det med kortet, får du något liv i det?

/ Jacob

Permalänk
Medlem

Rätt kört

Skrivet av Lalle-:

Hur går det med kortet, får du något liv i det?

/ Jacob

Såhär ser det ut i dagsläget (tyvärr!) efter en polare gavs sig på det och försökte rädda det. Jag har inga verktyg själv att ta bort loden och rengöra vilket gör att detta är den bästa bilden jag kan ge er på kortet.

https://drive.google.com/open?id=0B-vQEdw_mmv7Sm8yeTBLbVRCTm8...

Inte så snyggt. Ni får säga vad ni tror, men min gissning är att det är ganska kört. Det skulle i och för sig vara skönt då jag kan slänga kortet utan att "må dåligt" över det

Har ingen i min vänskapskrets som kör med 290 kort heller så jag kommer inte kunna testa köra det som #2 i en crossfire konfiguration.

Ber om ursäkt att uppdateringen tagit längre tid än väntat... Har inte prioriterat detta så högt

/Nice

Permalänk
Inaktiv
Skrivet av Nice0816:

Såhär ser det ut i dagsläget (tyvärr!) efter en polare gavs sig på det och försökte rädda det. Jag har inga verktyg själv att ta bort loden och rengöra vilket gör att detta är den bästa bilden jag kan ge er på kortet.

https://drive.google.com/open?id=0B-vQEdw_mmv7Sm8yeTBLbVRCTm8...

Inte så snyggt. Ni får säga vad ni tror, men min gissning är att det är ganska kört. Det skulle i och för sig vara skönt då jag kan slänga kortet utan att "må dåligt" över det

Har ingen i min vänskapskrets som kör med 290 kort heller så jag kommer inte kunna testa köra det som #2 i en crossfire konfiguration.

Ber om ursäkt att uppdateringen tagit längre tid än väntat... Har inte prioriterat detta så högt

/Nice

Bedömt skulle han inte kört så varmt

Det du kan göra är att stoppa kortet i en dator och remote desktopa in till den, verkar kortet dyka upp i enhetshanteraren då kan det fortfarande fungera som crossfire kort

Permalänk
Festpilot 2020, Antiallo
Skrivet av Nice0816:

Såhär ser det ut i dagsläget (tyvärr!) efter en polare gavs sig på det och försökte rädda det. Jag har inga verktyg själv att ta bort loden och rengöra vilket gör att detta är den bästa bilden jag kan ge er på kortet.

https://drive.google.com/open?id=0B-vQEdw_mmv7Sm8yeTBLbVRCTm8...

Inte så snyggt. Ni får säga vad ni tror, men min gissning är att det är ganska kört. Det skulle i och för sig vara skönt då jag kan slänga kortet utan att "må dåligt" över det

Har ingen i min vänskapskrets som kör med 290 kort heller så jag kommer inte kunna testa köra det som #2 i en crossfire konfiguration.

Ber om ursäkt att uppdateringen tagit längre tid än väntat... Har inte prioriterat detta så högt

/Nice

Oj, han tog bara bort kondensatorn? Då har han garanterat dödat kortets video ut. Möjligen går det att laga kortet genom att göra det ordentligt men ser nästan ut som att han har kört så varmt att ledningsbanorna under och runt om kan ha tagit skada.
Låt inte killen pilla på din elektronik igen. Ser ut som han har kortslutit de två punkterna, kondensatorerna skall man tänka som ett avbrott då de inte leder någon ström (modellmässigt).

Du har inte kvar kondensatorn som han tog bort?

Jag skulle inte köra kortet om jag var dig för än lodet är borttaget och en kondesator är ditsatt alternativt inget alls är fäst.

Skrivet av Killbom:

Bedömt skulle han inte kört så varmt

Det du kan göra är att stoppa kortet i en dator och remote desktopa in till den, verkar kortet dyka upp i enhetshanteraren då kan det fortfarande fungera som crossfire kort

Instämmer, skulle dock inte köra det med en kortslutning. Troligen är kondesatorn antingen en decoupling kondensator för GPU:ns beräkningsenheter eller ännuvärre, den ligger mellan strömförsörjning in och Jordplanet på kortet.

Jag hade tippat på det sistnämnda. Då är det rakt av farligt att köra kortet om nätagget är dåligt.

Permalänk
Medlem

Inte alltid en sketen keramisk kondensator påverkar nämnvärt detta är ju bara en avkopplingskondensator testa att köra utan vad har du att förlora, synd att du bor så långt upp jag har annars utrustning för att löda ytmonterat hur ser det ut om du tvättar av allt med alkohol typ isopropanol köp på kjell tror de finns uppe där sen om du skall löda se till att ha no clean flussmedel eller liknande så borde du kunna koppla in en ny osäker på värdet på den men skulle tippa på 100n eller nåt sådant och saknas ena paden går det alltid att limma dit en 0.2mm lackisolerad koppartråd inget brukar vara omöjligt men kan ta en jäkla tid bara och ha inte högre temperatur är runt 220-230grader :=)

Permalänk
Medlem
Skrivet av anon81912:

Bedömt skulle han inte kört så varmt

Det du kan göra är att stoppa kortet i en dator och remote desktopa in till den, verkar kortet dyka upp i enhetshanteraren då kan det fortfarande fungera som crossfire kort

Dold text
Skrivet av DavidtheDoom:

Oj, han tog bara bort kondensatorn? Då har han garanterat dödat kortets video ut. Möjligen går det att laga kortet genom att göra det ordentligt men ser nästan ut som att han har kört så varmt att ledningsbanorna under och runt om kan ha tagit skada.
Låt inte killen pilla på din elektronik igen. Ser ut som han har kortslutit de två punkterna, kondensatorerna skall man tänka som ett avbrott då de inte leder någon ström (modellmässigt).

Du har inte kvar kondensatorn som han tog bort? (Trodde som sagt att det var kört inna

Jag skulle inte köra kortet om jag var dig för än lodet är borttaget och en kondesator är ditsatt alternativt inget alls är fäst.

Instämmer, skulle dock inte köra det med en kortslutning. Troligen är kondesatorn antingen en decoupling kondensator för GPU:ns beräkningsenheter eller ännuvärre, den ligger mellan strömförsörjning in och Jordplanet på kortet.

Jag hade tippat på det sistnämnda. Då är det rakt av farligt att köra kortet om nätagget är dåligt.

Dold text

Det var som sagt ett "longshot" då jag inte har verktyg eller kunskap plus att jag redan trodde det var kört, så tyckte jag det var värt att chansa. Dock så hade han inte heller riktigt rätt verktyg eller kunskap (lödande på hobbynivå). Men nu skriver jag ju inte här för att ge kritik på hans lödningskunskaper utan mer om det gick att rädda.

Är osäker på om jag har kvar kondensatorn.

Baserat på det ni har sagt kommer jag mest troligt att slänga kortet. Det känns för mig inte värt besväret.

Men det får helt enkelt bli en läropeng:
1. Var försiktigare vid montering
2. Om något möjligtvis går sönder så finns det alltid någon som har bra tips på en lösning.
3. Ta inte för givet att det är helt kört.

Jag uppskattar den tiden som ni alla lagt ner på att ge svar här i tråden, och tackar hjärtligast för hjälpen! Ska försöka hitta något annat roligt projekt att använda vattenkylningen till istället

Permalänk
Festpilot 2020, Antiallo
Skrivet av Nice0816:

Det var som sagt ett "longshot" då jag inte har verktyg eller kunskap plus att jag redan trodde det var kört, så tyckte jag det var värt att chansa. Dock så hade han inte heller riktigt rätt verktyg eller kunskap (lödande på hobbynivå). Men nu skriver jag ju inte här för att ge kritik på hans lödningskunskaper utan mer om det gick att rädda.

Är osäker på om jag har kvar kondensatorn.

Baserat på det ni har sagt kommer jag mest troligt att slänga kortet. Det känns för mig inte värt besväret.

Men det får helt enkelt bli en läropeng:
1. Var försiktigare vid montering
2. Om något möjligtvis går sönder så finns det alltid någon som har bra tips på en lösning.
3. Ta inte för givet att det är helt kört.

Jag uppskattar den tiden som ni alla lagt ner på att ge svar här i tråden, och tackar hjärtligast för hjälpen! Ska försöka hitta något annat roligt projekt att använda vattenkylningen till istället

Släng inte kortet, sätt upp det på väggen utan kylare som utsmyckning eller släng upp en annons i marknaden, säkert någon som är sugen att betala en hundring eller två för kortet.

Jag tror personligen det fortfarande finns chans att laga om man tar bort lodet och kikar igenom kretsbanorna.

Nej givetvis ska du inte hacka på din kompis, schysst av honom att försöka. Han har gjort de vanliga klassiska felen men det är sånt man måste lära sig.