Permalänk

Dålig FPS i CS:GO

Tja!

Nu på senare tid har jag märkt att min FPS har varit underligt låg, speciellt eftersom jag nyligen inköpt en 144hz skärm, vilket gör det hela mycket jobbigare.
Just nu brukar jag ligga på 100-150 fps och ibland under 100.

Kollade upp lite olika saker och märkte att min processor(i7 3770k ej överklockad) kunde bli 100 grader när jag spelade, köpte mig en ny h60 och nu ligger jag på 40-45 grader när jag lirar och ändå ligger min FPS fortfarande på samma siffror

När jag ändrar videoinställningar händer ingenting dvs. fps förblir, även ifall att jag ändrar resolution till lägsta
Har testat alla olika saker som t ex att uppdatera moderkortets drivrutiner, -high och -threads 4 i konsolen, men ingenting har ändrat fps:en i huvudtaget

Operativsystem: Microsoft Windows 7 och senaste drivrutinerna
Processor: Intel Core i7 3770K
Processorkylare: h60
Moderkort: MSI B75MA-P45
Minne: 2x 8 GB HyperX 1600 MHz
Grafikkort: Gainward GTX670
Nätaggregat:Corsair HX 650 W
Temperaturer: 50C processor med full belastning, kring 35C i idle

Permalänk
Medlem

gå in i nvidia kontrollpanel, höger mus på desktop.
välj manage 3d settings, sedan under fliken program settings välj cs:go där i lstan.
Finns den inte kan du lägga till, dvs. peka var cs:go.exe ligger.
ändra settings på power management mode till prefer maximum performance
ändra preferred refresh rate till highest available

testa ladda hem nvidiainspector kör igång "nvinsp" och kolla under P-State att den ligger på 0.
Det borde den inte göra utan på 8 om du har energispar mode på under global settings, vilket menas att i windows läge utan nåt spel igång så kör den på tomgång.
Men sen när du startar cs:go och sedan alt-tabbar ut till desktop så ska du se att P-State är 0 vilket är full fräs.
Det borde hjälpa, det funkar för mej iaf.
OBS! Ta höger mus "visa bild" på bilden för att få fullsize.
bild:

Då vet du iaf. att gpu kör på max när den visar P-Stat 0 och har du kass fps även då så är det desto skummare :S
Lycka T

Permalänk
Skrivet av fAkkFejz:

gå in i nvidia kontrollpanel, höger mus på desktop.
välj manage 3d settings, sedan under fliken program settings välj cs:go där i lstan.
Finns den inte kan du lägga till, dvs. peka var cs:go.exe ligger.
ändra settings på power management mode till prefer maximum performance
ändra preferred refresh rate till highest available

testa ladda hem nvidiainspector kör igång "nvinsp" och kolla under P-State att den ligger på 0.
Det borde den inte göra utan på 8 om du har energispar mode på under global settings, vilket menas att i windows läge utan nåt spel igång så kör den på tomgång.
Men sen när du startar cs:go och sedan alt-tabbar ut till desktop så ska du se att P-State är 0 vilket är full fräs.
Det borde hjälpa, det funkar för mej iaf.
OBS! Ta höger mus "visa bild" på bilden för att få fullsize.
bild: http://i.imgur.com/eRAiupV.png

Då vet du iaf. att gpu kör på max när den visar P-Stat 0 och har du kass fps även då så är det desto skummare :S
Lycka T

gjorde allt du sade men sedan långt tillbaka har jag redan bytt FRÅN energisparläge

Permalänk
Medlem

Jo misstänkte det, men har du kollat så den även kör i P-State 0? när du har nåt lir igång.
för då jobbar ju iaf gpu som den ska.
Då är det väl korrupt nvidia-driver, eller corrupt csgo-config om du har mekkat sönder den dvs.
testa att rensa bort allt som heter nvidia och lägg in antingen en lite äldre driver som inte innehåller experience o allt annat skit som följer med.
kör bara driver-only och sedan ev. ta bort den igen och mata in nyaste tänkbara driver ifall det inte hjälper.

Permalänk
Skrivet av fAkkFejz:

Jo misstänkte det, men har du kollat så den även kör i P-State 0? när du har nåt lir igång.
för då jobbar ju iaf gpu som den ska.
Då är det väl korrupt nvidia-driver, eller corrupt csgo-config om du har mekkat sönder den dvs.
testa att rensa bort allt som heter nvidia och lägg in antingen en lite äldre driver som inte innehåller experience o allt annat skit som följer med.
kör bara driver-only och sedan ev. ta bort den igen och mata in nyaste tänkbara driver ifall det inte hjälper.

Den var på P-State 0 när jag körde CS, men eftersom CS:GO inte alls är så grafikkrävande och nästan bara cpu krävande trodde jag att det skulle bero på det. Jag har inte heller mekkat med nvidia-drivers eller csgo-configen förutom geforce experience, men jag ska testa att ta bort allt och bara installera driver only!