Permalänk
Medlem

Brusande Ljud

Köpte precis en ny dator, Moderkortet är z97 pro gamer. Men ljudet är ganska lågt. Har kollat runt lite men hittar inget direkt som jag kan höja det med. Någon som har något tips? (Det är windows 8.1)

Permalänk
Medlem

Har nu även fått veta att min mic brusar och tjuter medans jag pratar

Permalänk
Medlem
Skrivet av Zyzlite:

Köpte precis en ny dator, Moderkortet är z97 pro gamer. Men ljudet är ganska lågt. Har kollat runt lite men hittar inget direkt som jag kan höja det med. Någon som har något tips? (Det är windows 8.1)

Tror du har större chans att få hjälp om du berättar vilka hörlurar, eller eventuell annan utrustning, du använder för uppspelning.

Permalänk
Medlem

Kan de va så enklet att sladdarna inte sitter i ordentligt?
Senaste drivrutiner?

Permalänk
Medlem
Skrivet av bärplockaren:

Kan de va så enklet att sladdarna inte sitter i ordentligt?
Senaste drivrutiner?

Har senaste drivrutinerna. Kablarna sitter i, har testat både fram o bak panel.
Headsetet är Logitech G230. Funkade fint på förra datorn.

Permalänk
Medlem

Brusar fortfarande...

Permalänk
Medlem
Skrivet av Zyzlite:

Har senaste drivrutinerna. Kablarna sitter i, har testat både fram o bak panel.
Headsetet är Logitech G230. Funkade fint på förra datorn.

Kan vara knepigt som bara den att hitta felet du beskriver med din mic. Men oftast så har det med jordningen att göra.
Jag hade själv ett störande ljud i min mic när jag pratade och det löste jag genom att sluta att använda mitt extra ljudkort och bara använda det som sitter på moderkortet.

Testa att koppla bort kablarna till front panelen och bara köra med utgångarna bak på datorn och se om det fortfarande är samma problem.

Här kommer ett klipp med några tips.
https://www.youtube.com/watch?v=7tam-Zh5kMs

Men som jag sa innan kolla jordningen för oftast så är det den som felar.

Permalänk
Medlem
Skrivet av Byss:

Kan vara knepigt som bara den att hitta felet du beskriver med din mic. Men oftast så har det med jordningen att göra.
Jag hade själv ett störande ljud i min mic när jag pratade och det löste jag genom att sluta att använda mitt extra ljudkort och bara använda det som sitter på moderkortet.

Testa att koppla bort kablarna till front panelen och bara köra med utgångarna bak på datorn och se om det fortfarande är samma problem.

Här kommer ett klipp med några tips.
https://www.youtube.com/watch?v=7tam-Zh5kMs

Men som jag sa innan kolla jordningen för oftast så är det den som felar.

Du har inget tips om jordning?

Permalänk
Medlem
Skrivet av Zyzlite:

Du har inget tips om jordning?

först och främst se till att man är kopplad till ett jordat uttag. Prova en annan grendosa om du sitter med en sådan. Prova ett annat uttag och se om det fortfarande är samma.