Inno3D Geforce GTX980, hjälp sökes.. fläktarna fungerar inte som de skall..

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Aug 2007

Inno3D Geforce GTX980, hjälp sökes.. fläktarna fungerar inte som de skall..

Köpte nyligen ett ett Inno3d Geforce GTX980 (Fyndexemplar från CDON).

Installerade kortet och anslöt båda 6pins kontakterna samt installerade drivrutiner.

Laddade sedan hem gratis versionen av 3dmark och startade skydive och satt och tittade på grafikkortet medan den körde igenom sina tester. Till min förvåning såg jag att fläktarna på grafikkorter inte började snurra och efter några ca 4 tester startade datorn om.

Mitt system:
Core i7 4790K
Minne 32 GB 2400 MHz HyperX Savage
Asus Z97-A

Kortet låg ca 70c i idle när jag kollade i GPU-Z

Hade inte direkt tänkt att överklocka men vill ju att allt ska fungera som det skall...

Vad sa jag göra.. tips och råd uppskattas hur jag går vidare. Jag har kontaktat CDON och väntar på att bli kontaktad av dem
men det kaske är någon felsökning som jag kan göra?

Kör dessa drivrutinerna
347.52-desktop-win8-win7-winvista-64bit-international-whql

Det sitter 3 fläktar och det är tänkt vad jag förstår det som att när kortet är under 60c snurrar inte fläktarna men över 60c skall de gå igång.
Som du kan se på bilden är fanspeed "gråmarkerat"

Trädvy Permalänk
Medlem
Plats
Hudiksvall (Forsa)
Registrerad
Sep 2003

Kolla så inte det är en semipassiv kylning..annars är det nog att reklamera det

Låda Phobya UltraBig Watercase V.1 M-kort ASUS X399 ROG Zenith Extreme CPU AMD Ryzen Threadripper 1920X 3.5 GHz Kylning Hemma byggd vattenkylning 2 x 480mm radiatorer Minne4 X 8Gb DDR4 HD SSD 240GB OCZ Trion 100 Grafik AORUS GeForce® GTX 1080 Ti Waterforce WB Xtreme Edition 11G AGG Corsair RM 1000w 80+ Gold Skärm Benq XR3501 AMVA 35" Curved

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Aug 2007

Har precis pratat med CDON, de har skickat vidare ärendet till deras teknikavdlening som ska kontakta mig. Tror att jag måste reklamera kortet och skicka tillbaka det. Sjävla fan också...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2008

Jag köpte precis en Asus gtx970 Black... gjorde samma steg som dig, förutom att när drivrutinen installerades så gick fläktarna igång på max. det verkar röra sig om trasig fläktsensor på mitt kort. jädrans surt, verkar som 780/970/980 har mycket fläkt / värme problem.

I feel you bro..

new main rig---i7 6700k,CM Hyper 212evo@63c load,MSI OCv2 GTX1060 6gb H110-I pro mitx, 2x8gb 2133mhz, 250gb 850 Evo + 500gb apple hdd, FD integra 550w 80+, Fractal Design Nano-S mITX
Main Rig--- 2700k,Scythe Samurai ZZ @ 54c load ASUS GTX970 Black OC edition @ 52c load GA-B75-D3H, 2x4gb xms3 1333mhz, 128gb SSD + 4x500gb lagring, OCZ Modxstream Pro 600watt, In-win Dragon Slayer chassi LaptopLenovo Legion y720, Gtx1060, i7 7700hq, 16gb 2133, 250gb ssd, 1tb hdd

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2004

Har du kollat MSI afterburner om du kan skruva upp fläktarna där eller göra en egen kurva?
Nu har jag visserligen ett asus 980 strix, men så stor skillnad ska det väl inte vara.
Annars låter det mest som felmonterad kylare, så ta kontakt med butiken och reklamera.

CPU: i7 2600k @ 4ghz MB: AsRock Extreme3 Gen3
RAM: 16GB 1600MHZ Corsair Vengeance GPU: MSI 1080
SSD: Samsung 850 EVO 120GB SSD2: Samsung 850 Evo 500GB
HDD1: 1TB WD Green HDD2: 3TB Green WD