Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Problem att installera Windows.... "Det gick inte att skapa partition...."

Trädvy Permalänk
Medlem
Plats
Vadstena
Registrerad
Dec 2003

Problem att installera Windows.... "Det gick inte att skapa partition...."

"Det gick inte att skapa en ny partition eller hitta en befintlig partition. Mer information finns i installationsloggfilerna."

Detta meddelande möts jag av när jag försöker installera Windows 7 och Windows 8.1 på min arbetsburk - en HP Z600 med dual Xeon.

Installationsfilerna ligger på ett USB-minne och i datorn finns en SATA disk på 500GB och en Intel 160GB SSD disk. Samma felmeddelande får jag på BÅDA diskarna.

Jag har provat att byta plats på diskarna på moderkortet men det har inte hjälpt. Jag har testat att ta ur den ena och den andra disken men det går fortfarande inte.

Självklart har jag tagit bort ALLA tidigare partitioner osv från diskarna innan jag började med detta. Så båda diskarna är helt tomma. Jag kan skapa partitioner och även formattera diskarna. Men det går alltså inte att klicka på "nästa" för att komma vidare för då dyker detta meddelande upp.

Varför blir det såhär?

edit: Lägger in en bild på problemet:

//Niklas Johansson

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Feb 2004

Hittar installationen disken då? kan du välja disk i installationsprogramet? kan ju vara chipset som inte stöds "out of box" på Win installationen eftersom du kör Xeon.

Trädvy Permalänk
Medlem
Plats
Vadstena
Registrerad
Dec 2003

Japp.
Enhet 0 149,0GB
Enhet 1 465,8GB

Så båda enheterna finns med!

//Niklas Johansson

Trädvy Permalänk
Medlem
Plats
Vadstena
Registrerad
Dec 2003

Bild!

//Niklas Johansson

Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012

Försöker du uppgradera?

EDIT: Dessutom har du flera lagringsenheter inkopplade. Koppla ur alla utom den du vill installera Windows på innan du startar installationen.

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
8700K@stock
1070 Ti@stock

Ibland har jag fel, men då är det någon annans fel.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2004

Har du provat en USB2 port?
Vad säger logfilen då?

Är det typ Shift F10 för att öppna en cmd, där du sedan kan starta notepad, och sedan navigera till X:\windows\panther\ och öppna loggen.

Trädvy Permalänk
Medlem
Plats
Vadstena
Registrerad
Dec 2003
Skrivet av LemonIllusion:

Försöker du uppgradera?

EDIT: Dessutom har du flera lagringsenheter inkopplade. Koppla ur alla utom den du vill installera Windows på innan du startar installationen.

Hej!
Nej det är ingen uppgradering. Det är en Clean install från ett bootbart USB-minne som jag har installerat kanske 10 datorer med på jobbet tidigare.

Har även testat att koppla ur den andra disken men får samma problem då också.

//Niklas Johansson

Trädvy Permalänk
Medlem
Plats
Vadstena
Registrerad
Dec 2003
Skrivet av henkiii:

Har du provat en USB2 port?
Vad säger logfilen då?

Är det typ Shift F10 för att öppna en cmd, där du sedan kan starta notepad, och sedan navigera till X:\windows\panther\ och öppna loggen.

Nej jag har inte provat någon annan USB port. Får testa det imorgon.

Logfilen har inte heller kikat på. Gör det imorgon bitti på jobbet igen.

Fler tips mottages tacksamt!

//Niklas Johansson

Trädvy Permalänk
Medlem
Plats
Vadstena
Registrerad
Dec 2003
Skrivet av henkiii:

Har du provat en USB2 port?
Vad säger logfilen då?

Är det typ Shift F10 för att öppna en cmd, där du sedan kan starta notepad, och sedan navigera till X:\windows\panther\ och öppna loggen.

Har testat en USB2 port nu och det hjälpte inte.

Har skickat på x:\windows\panther och även windows\logs men hittar ingen log på någon av ställena. :S

HJÄLP!

//Niklas Johansson

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Feb 2004
Skrivet av NiklasJ:

Har testat en USB2 port nu och det hjälpte inte.

Har skickat på x:\windows\panther och även windows\logs men hittar ingen log på någon av ställena. :S

HJÄLP!

Hur är din sticka formaterad? FAT32 eller NTFS?

Trädvy Permalänk
Medlem
Plats
Vadstena
Registrerad
Dec 2003
Skrivet av Oneone:

Hur är din sticka formaterad? FAT32 eller NTFS?

NTFS.....

//Niklas Johansson

Trädvy Permalänk
Medlem
Plats
Vadstena
Registrerad
Dec 2003

När jag går in i BIOS med F10 under boot så kommer denna skylt upp efter någon sekund:

Jag vet inte om den har med saken att göra över huvud taget. Men ändå.

//Niklas Johansson

Trädvy Permalänk
Medlem
Registrerad
Jul 2013

Testat köra clean i diskpart?

Dvs;

Shift+F10
diskpart
list disk
select disk #
clean

Edit;

Det ska alltså göras när du är på denna skärm:

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Feb 2004
Skrivet av NiklasJ:

NTFS.....

testa att formatera din sticka i FAT32 sedan kopiera över alla filer igen, se till att det är USB 2 port också.

Trädvy Permalänk
Medlem
Plats
Vadstena
Registrerad
Dec 2003

Testade diskpart nu........

Och det hjälpte inte

//Niklas Johansson

Trädvy Permalänk
Medlem
Registrerad
Jul 2013
Skrivet av NiklasJ:

Testade diskpart nu........

Och det hjälpte inte

http://www.fildirekt.se/dl/1426019028.jpg

Du stängde den rutan och tryckte uppdatera?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2011

Dra ur USB-stickan när du kommer till läget i din första post.
Vänta ett par sekunder.
Stoppa sedan in stickan igen och tryck på uppdatera.
Välj disk och tryck nästa.

CPU: AMD Ryzen 5 2600X CPU Kylare: Noctua NH-D14 Modermodem: MSI B450M GAMING PLUS GPU: Gigabyte GeForce RTX 2060 Super WindForce OC RAM: Corsair 16GB Chassi: Fractal Design Define Mini C PSU: Corsair RM750x SSD: Ja HDD: Nej ISP: Bahnhof 250/250Mbit Skärm: Acer 27" Predator XB271HU Tgb: Logitech G710+ Mus: Logitech G403 Högtalare: Logitech Z523 2.1 OS: MS Windows 10 Pro Tillbehör: Staropramen & Noblechairs Hero

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Feb 2004
Skrivet av NiklasJ:

Testade diskpart nu........

Och det hjälpte inte

http://www.fildirekt.se/dl/1426019028.jpg

kör en list VOL

sel VOL 0 eller 1

clean

exit

starta om installationen.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2013
Skrivet av NiklasJ:

Testade diskpart nu........

Och det hjälpte inte

http://www.fildirekt.se/dl/1426019028.jpg

Jag hade ungefär samma problem när jag skulle installera om datorn i sign, jag bara gjorde cleande den några gånger i cmd så funkade det. Testa att clena den några gånger. Den kommer stå och tugga ganska länge innan den blir klar.

Main: R9 390 Nitro, 4690K @ 4 GHZ, NH-U12P SE2, Corsair 8GB 1600MHz, Gigabyte Z97X Gaming 3, Fractal Design Define S, 1 TB, Fractal Design 650W, samsung 840 evo 120gb, windows 10
Equipment: Benq xl2411t Tesoro durandal ultimate G1NL, steelseries rival, Qpad qh 90.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2009

Jag hade exakt samma problem med min server (SuperMicro X10SAT+ Xeon E3-1265L v3). Om jag inte kommer ihåg fel så gjorde jag en annan hårddisk bootbar med Windowsinstallation (väldigt luddigt). Precis som när använder rufus för att skapa ett bootbart usb-minne så körde jag samma process fast mot en mindre hårddisk.
Hårddisken med Windows installationsfiler kopplade jag sedan in på en sata-port tillsammans med min SSD.

I vanliga fall så rekommenderas det att man drar ut USB-stickan vid den punkten du kommer till och sätt USB-stickan i en annan port, kryssa installationen (då hamnar du på valet "Installera Windows"), fortsätt som vanligt med installationen.

Trädvy Permalänk
Medlem
Plats
Vadstena
Registrerad
Dec 2003

list VOL - hittar inte ens SSD disken?!?!

//Niklas Johansson

Trädvy Permalänk
Medlem
Plats
Vadstena
Registrerad
Dec 2003

Hittade en HP skiva med Windows 8.1 på.... Och bootar jag från den så kommer jag förbi steget ovan.

Strulet beror alltså 100% på att jag försöker installera från USB. Den stora frågan är ju om detta går att komma förbi då jag inte vill installera HP's version av Windows med en massa skit...

//Niklas Johansson

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Feb 2004
Skrivet av NiklasJ:

Hittade en HP skiva med Windows 8.1 på.... Och bootar jag från den så kommer jag förbi steget ovan.

Strulet beror alltså 100% på att jag försöker installera från USB. Den stora frågan är ju om detta går att komma förbi då jag inte vill installera HP's version av Windows med en massa skit...

jag sa ju att du skulle testa att formatera USB med FAT32 , då hade det löst det bra iaf att du fick igång det.

Trädvy Permalänk
Medlem
Plats
Vadstena
Registrerad
Dec 2003
Skrivet av Oneone:

jag sa ju att du skulle testa att formatera USB med FAT32 , då hade det löst det bra iaf att du fick igång det.

Missade det inlägget! :S

Om jag formaterar USBt med FAT32... Kommer det då att fungera?
KOmmer jag istället få omvända problem vid installation på nästa dator då?

//Niklas Johansson

Trädvy Permalänk
Medlem
Plats
Vadstena
Registrerad
Dec 2003

Om jag har en boot-bar USB-sticka i NTFS... Kan jag bara kopiera över den i en mapp på en hårddisk på min andra dator - formattera minnet till FAT32 och sedan lägga in allt igen? Eller måst eman gå via programmet som skapar boot-bar USB sticka?

//Niklas Johansson

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Feb 2004
Skrivet av NiklasJ:

Om jag har en boot-bar USB-sticka i NTFS... Kan jag bara kopiera över den i en mapp på en hårddisk på min andra dator - formattera minnet till FAT32 och sedan lägga in allt igen? Eller måst eman gå via programmet som skapar boot-bar USB sticka?

det kan du göra
eller kör RUFUS , ypperligt verktyg för att göra UEFI eller Legacy boot stickor.

https://rufus.akeo.ie/

Trädvy Permalänk
Medlem
Plats
Vadstena
Registrerad
Dec 2003

Grymt! Stort tack för hjälpen!

//Niklas Johansson

Trädvy Permalänk
Medlem
Plats
Vadstena
Registrerad
Dec 2003
Skrivet av Oneone:

det kan du göra
eller kör RUFUS , ypperligt verktyg för att göra UEFI eller Legacy boot stickor.

https://rufus.akeo.ie/

Råkade ut för samma problem som sist idag. Det fungerar kalasbra att installera från CD men maskinen idag vägrar köra från USB också.

Ni tipsade sist om att göra USB't i FAT32 istället för NTFS.... Men när jag försöker det i Rufus så står det att det inte går att göra så.?!

//Niklas Johansson

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Feb 2004
Skrivet av NiklasJ:

Råkade ut för samma problem som sist idag. Det fungerar kalasbra att installera från CD men maskinen idag vägrar köra från USB också.

Ni tipsade sist om att göra USB't i FAT32 istället för NTFS.... Men när jag försöker det i Rufus så står det att det inte går att göra så.?!

Om du startar RUFUS så måste du välja GPT for parition scheme for UEFI based Computers.

här andra alternativet uppifrån

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Feb 2004
Skrivet av NiklasJ:

Råkade ut för samma problem som sist idag. Det fungerar kalasbra att installera från CD men maskinen idag vägrar köra från USB också.

Ni tipsade sist om att göra USB't i FAT32 istället för NTFS.... Men när jag försöker det i Rufus så står det att det inte går att göra så.?!

en annan sak, du måste se till att boota UEFI via USB , inte legacy. när du bootar via DVD startar den automatiskt med UEFI-boot om du har det aktiverat i bios.