Permalänk

Min nybyggda dator startar inte!

Hej som rubriken lyde har jaag precis byggt min nybyggda dator. Nu hade jag tänkt starta upp den, power LED:n lyser och alla fläktar går som dom ska men inget kommer upp på skärmen. jag satte i hdmi kabeln från moderkortet till skärmen. led:n på grafikkortet lyser. jag kopplade in mus och tangentbord innan jag startade datorn. Om det spelar någon roll så startade jag datorn från ett jordat uttag.

Något tips på vad som är felet!?
Tack på förhand!

Permalänk
Skrivet av Nizze the boy:

Hej som rubriken lyde har jaag precis byggt min nybyggda dator. Nu hade jag tänkt starta upp den, power LED:n lyser och alla fläktar går som dom ska men inget kommer upp på skärmen. jag satte i hdmi kabeln från moderkortet till skärmen. led:n på grafikkortet lyser. jag kopplade in mus och tangentbord innan jag startade datorn. Om det spelar någon roll så startade jag datorn från ett jordat uttag.

Något tips på vad som är felet!?
Tack på förhand!

Koppla hdmi kabeln till grafikkortet så ska det nog funka.

Permalänk
Medlem

Har du slagit på strömbrytaren på skärmen?

Permalänk
Medlem

Kolla så att din input är inställd rätt på skärmen. Sen som Daniel sa, koppla in skärmen i grafikkortet om du har ett sådant.

För att folk ska kunna hjälpa dig bättre är det alltid bra att ge så mycket info som möjligt. Vad har du för komponenter? Vad har du för skärm? Vilken anslutning är den inkopplad med, HDMI, DVI, DP?

Permalänk
Skrivet av SYRE:

Kolla så att din input är inställd rätt på skärmen. Sen som Daniel sa, koppla in skärmen i grafikkortet om du har ett sådant.

För att folk ska kunna hjälpa dig bättre är det alltid bra att ge så mycket info som möjligt. Vad har du för komponenter? Vad har du för skärm? Vilken anslutning är den inkopplad med, HDMI, DVI, DP?

Förlåt för dålig info! Jag har dessa

GPU: GTX 960 msi 2gb
CPU: intel core i5 4460
RAM: crucial ballistix sport 2x4gb
moderkort: MSI h97 gaming 3
Jag har en hdmi mellan moderkortet och skärmen men jag ska testa att dra den från grafikkortet som ni sa.

Tror nog att det var det nödvändigaste!

Permalänk
Skrivet av Nizze the boy:

Förlåt för dålig info! Jag har dessa

GPU: GTX 960 msi 2gb
CPU: intel core i5 4460
RAM: crucial ballistix sport 2x4gb
moderkort: MSI h97 gaming 3
Jag har en hdmi mellan moderkortet och skärmen men jag ska testa att dra den från grafikkortet som ni sa.

Tror nog att det var det nödvändigaste!

gör det eftersom att har du ett grafikkort i är det där video utgången blir och inte på moderkortet.

Permalänk
Skrivet av DanielMannen96:

gör det eftersom att har du ett grafikkort i är det där video utgången blir och inte på moderkortet.

Okej! Tack så jättemycket för hjälpen

Permalänk
Medlem
Skrivet av Nizze the boy:

Okej! Tack så jättemycket för hjälpen

Det kan ju alltid vara bra att berätta om problemet är löst och isåfall vad det var som löste det

Permalänk
Forumledare

*tråd flyttad*