Permalänk

bygga ihop egen problem

Köpte igår alla olika grejer och byggde ihop en dator.

Startade fint och lirade cs hela kvällen, sen på morgonen så starta jag och hörde att datorn lät lite annorlunda, lät som ngn fläkt krånglade eller något sånt, sen skulle jag starta Wow och då flimrade det på skärmen så bestämde mig för att starta om datorn och det har inte gått att starta datorn efter det.

Har provat med annat grafikkort, annan hdd, tagit ut 1 ram minne i taget, varit inne på inet så dom provade processorn och moderkortet och det funkade.

Vad ska jag göra?

Asus z97 pro gamer moderkort
Radeon 290 r9 4gb graffe
intel core i5 4690k 3.5 ghz
be quit 600W nätagg
1 tb 7200 Toshiba hdd

Permalänk
Medlem

Problem med nätaggregat?

Permalänk
Hedersmedlem
Permalänk

[QUOTE="FlashTec;15287319"]Problem med nätaggregat?[/QU

Jag ska prova med ett annat nätagg och se om det hjälper

Permalänk
Medlem

[QUOTE="osnolsson;15287332"]

Skrivet av FlashTec:

Problem med nätaggregat?[/QU

Jag ska prova med ett annat nätagg och se om det hjälper

Tänkte mest om du provat allting annat så är det ju bara det kvar och det sitter ju en fläkt i den också om det inte är ett passivt

Permalänk

[QUOTE="FlashTec;15287347"]

Skrivet av osnolsson:

Tänkte mest om du provat allting annat så är det ju bara det kvar och det sitter ju en fläkt i den också om det inte är ett passivt

Fläkten snurra ju som den ska iallafall men tar med den till inet imorrn så får dom prova om den funkar

Permalänk

Var inne på inet.se och dom provade nätaggregatet och det funkade utan problem, dock så var grafikkortet trasigt. Men den startar inte på det integrerade heller?

Skickades från m.sweclockers.com