Kan inte installera ljudkorts drivrutiner

Permalänk
Medlem

Kan inte installera ljudkorts drivrutiner

Tjo!

Precis tryck in mitt första ljudkort i datorn.
Då är problemet att jag inte kan installera drivrutinerna till det.

Setupen öppnas, kommer upp att jag får välja språk, sedan laddar den en kort stund när den ska öppna själva installationen, sen stängs det bara ner.

Testade att ladda ner andra drivrutiner än dom som jag fick med på skiva också.

Windows 7 64bit
Ljudkort: Creative Sound Blaster Audigy Rx

Någon vänlig själ där ute som kanske stött på liknande problem som vet lösningen?

Jerka

Permalänk
Medlem

Prova installera genom att välja "kör som administör" se om de kanske hjälper.

Permalänk
Medlem
Skrivet av bärplockaren:

Prova installera genom att välja "kör som administör" se om de kanske hjälper.

Det har jag redan testat, samma resultat tyvär.

Permalänk
Medlem
Skrivet av jerkaaaa:

Windows 7 64bit
Ljudkort: Creative Sound Blaster Audigy Rx

Någon vänlig själ där ute som kanske stött på liknande problem som vet lösningen?

Ja. Släng Creative.
De gör kanonbra kort, men deras drivrutiner är fullständigt skit.

Om du inte hittar en nyare på deras sida, testa söka på hårdvaru IDn i google och i https://catalog.update.microsoft.com/ (måste använda IE).

HW-ID hittar du i Enhetshanterare, högerklicka på kortet, välj egenskaper, fliken information, i rull-listen välj masninvaru-ID
Välj den raden som inte har &REV***, högerklicka på den, välj kopiera.

Detta kan du söka på direkt på nätet med, om du ska i update sidan måste du manuellt "separera" lite. Ofta vill du ha DEV_**** och SYBSYS_******** men du måste skriva dessa separat, utan "&". (Går att klistra in och redigera bort). Har du tur så hittar du en kompatibel drivare.

Permalänk
Medlem
Skrivet av Paddanx:

Ja. Släng Creative.
De gör kanonbra kort, men deras drivrutiner är fullständigt skit.

Om du inte hittar en nyare på deras sida, testa söka på hårdvaru IDn i google och i https://catalog.update.microsoft.com/ (måste använda IE).

HW-ID hittar du i Enhetshanterare, högerklicka på kortet, välj egenskaper, fliken information, i rull-listen välj masninvaru-ID
Välj den raden som inte har &REV***, högerklicka på den, välj kopiera.

Detta kan du söka på direkt på nätet med, om du ska i update sidan måste du manuellt "separera" lite. Ofta vill du ha DEV_**** och SYBSYS_******** men du måste skriva dessa separat, utan "&". (Går att klistra in och redigera bort). Har du tur så hittar du en kompatibel drivare.

Om jag förstått dig rätt så är det PCI\VEN_1102&DEV_0008&SUBSYS_10241102 jag ska använda mig utav, fanns också
PCI\VEN_1102&DEV_0008&SUBSYS_10241102&REV_00
PCI\VEN_1102&DEV_0008&CC_040100
PCI\VEN_1102&DEV_0008&CC_0401.

Men den förstnänmda jag ska använda mig utav då, och då testade jag att söka på DEV_0008 SUBSYS_10241102 på google, hittade bara drivrutiner jag redan hade försökt med, inga träffar på microsoft catalog sida heller, med och utan &.

Så tyvär inga resultat än så länge.

Testade också att köra installationen i felsäkert läge med samma resultat.

Permalänk
Medlem

Gjorde en lössning som fick det att fungera, fick väl inte med någon programvara till att ställa in ljud osv men det får jag klara mig utan fram tills man får tummen ur för nästa formatering.

Gick in i enhetshanteraren och valde uppdatera drivrutin, sedan valde jag manuelt en mapp med installationsfilerna i med undermappar, nu har jag ljud iaf!

Tillfällig lösning som jag nöjer med så länge

Är nog något mjukvaru fel på datorn min, något som är korrupt eller något men det får framtida jag ta hand om

Permalänk
Medlem
Skrivet av jerkaaaa:

Gjorde en lössning som fick det att fungera, fick väl inte med någon programvara till att ställa in ljud osv men det får jag klara mig utan fram tills man får tummen ur för nästa formatering.

Gick in i enhetshanteraren och valde uppdatera drivrutin, sedan valde jag manuelt en mapp med installationsfilerna i med undermappar, nu har jag ljud iaf!

Tillfällig lösning som jag nöjer med så länge

Är nog något mjukvaru fel på datorn min, något som är korrupt eller något men det får framtida jag ta hand om

Bra att du löste det iaf.

Och nej, troligen inte "fel på din dator". Creative har sedan sitt första Soundblaster kort på Win 95 (kanske tom tidigare) haft fullständigt usla drivrutin och mjukvara. Hur i tusan folk stod ut med allt skit som dessa program orsakade var pga där fanns inga andra kort som var bra i den H/W klassen, till det priset.
När integrerade ljud kom, så var de kort sagt hemska. Totalt oanvändbara.
Därför så fortsatte Creative göra kort, och mer usla drivare. (Genom både W2k, XP och senare).

När MS sen skrev om hela drivrutinsgrunden, så att allt var tvungen att bli certifierat (med Vista) så tog det åratal, (läs till efter Win 7 RTM) innan de lyckades göra vettiga drivare igen, men de fick fortfarande problem som det du upptäckte nu, då deras mjukvara fortfarande var skräp.

Idag är ju inbyggda ljudkort mycket bättre, och vissa moderkort satsar stora pengar på allt från bästa chip, bra förstärkare, AD/DA omvandlare och tom dedikerade ljudzoner för att få bästa möjliga ljud och så bra SNR som möjligt. Finns inget creative kort på marknaden som jag skulle köpa för att ersätta dessa med, alls.
Finns dock andra tillverkare som gör ännu bättre saker, och bra drivare.

Permalänk
Medlem
Skrivet av Paddanx:

Bra att du löste det iaf.

Och nej, troligen inte "fel på din dator". Creative har sedan sitt första Soundblaster kort på Win 95 (kanske tom tidigare) haft fullständigt usla drivrutin och mjukvara. Hur i tusan folk stod ut med allt skit som dessa program orsakade var pga där fanns inga andra kort som var bra i den H/W klassen, till det priset.
När integrerade ljud kom, så var de kort sagt hemska. Totalt oanvändbara.
Därför så fortsatte Creative göra kort, och mer usla drivare. (Genom både W2k, XP och senare).

När MS sen skrev om hela drivrutinsgrunden, så att allt var tvungen att bli certifierat (med Vista) så tog det åratal, (läs till efter Win 7 RTM) innan de lyckades göra vettiga drivare igen, men de fick fortfarande problem som det du upptäckte nu, då deras mjukvara fortfarande var skräp.

Idag är ju inbyggda ljudkort mycket bättre, och vissa moderkort satsar stora pengar på allt från bästa chip, bra förstärkare, AD/DA omvandlare och tom dedikerade ljudzoner för att få bästa möjliga ljud och så bra SNR som möjligt. Finns inget creative kort på marknaden som jag skulle köpa för att ersätta dessa med, alls.
Finns dock andra tillverkare som gör ännu bättre saker, och bra drivare.

Anledningen till att jag tror att det är något mjukvaru relaterat här är för att jag försökte på farsans dator med samma operativsystem och där kom installationen längre och laddade ordentligt. Men nu fungerar det iaf det som är huvudsaken