Permalänk

Asus-z97 Pro gamer

Igår monterade jag ihop min nya dator med:

i5 4690k
Asus z97-pro gamer
HD 5770
Supernova g1 750w
Vegence 8gb ram

Då jag startar datorn måste jag gå in i bios och sen klicka på hårddisken för att boota windows, den kan med andra ord inte boota själv även fast det är rätt boot-priority

Vad är felet?

Permalänk
Medlem

Står det inga felmeddelanden?

Permalänk

Nej, bara cpu fan bugg eller något

Permalänk
Avstängd

Konstigt. Hade inga problem som helst själv med samma moderkort.

Har hört att det kan bli konstigheter om man installerar windows med fler än en HDD's inkopplade. Gjorde du något sådant?

Permalänk

Nej bara en ssd

Permalänk

installerade du via skivan eller internet?

Permalänk
Medlem

Kan det möjligtvis stå "cpu fan error"?

Isf tyder det på att:

1. CPU-fläkten är inte inkopplad
2. CPU-fläkten är trasig
3. CPU-fläkten snurrar långsammare än moderkortets tröskelvärde för lägsta "tillåtna" hastighet

Permalänk
Medlem
Skrivet av fhedstrom:

Nej, bara cpu fan bugg eller något

Vad kör du för kylare till CPU? Du får det felmeddelandet om du inte kopplat något på CPU FAN på moderkortet. Om du har din CPU kylare kopplad någon annanstans så får du stänga av övervakningen på den fläktplatsen. Ställ om CPU FAN från "monitor" till "ignore" under fläktinställningarna i BIOS.

Permalänk

ja precis! Är originalkylaren till intel. Men varför bootar den inte upp själv? men då jag klickar på hårddisken i bios så bootar den på engång?

Permalänk
Medlem
Skrivet av fhedstrom:

ja precis! Är originalkylaren till intel. Men varför bootar den inte upp själv? men då jag klickar på hårddisken i bios så bootar den på engång?

Har du satt fläkten på rätt plats ?

Permalänk
Medlem

Kolla i BIOS hur många RPM fläkten snurrar i och vad temperaturen är på CPU.

Permalänk
Medlem

Har du satt den i CPU FAN? Mitt moderkort (Asus Z97-A) har även en CPU OPT precis brevid.

Edit: Anledningen till att den inte bootar själv är för att varna dig då den tror att processorfläkten inte snurrar. Den vill du att du ska gå in i BIOS och kontrollera att den gör det. Där kan du även stänga av varningen som jag beskrev innan. Men eftersom du kör Intel stock kylare så rekommenderar jag inte det då det ska rulla på som det är om den är kopplad rätt.

Permalänk

Hade kopplat fläkten i OPT, kopplat om den och booten fungerar nu. Dock så då jag stängt av datorn så fortsätter led:en på moderkortet lysa?

Permalänk
Medlem
Skrivet av fhedstrom:

Hade kopplat fläkten i OPT, kopplat om den och booten fungerar nu. Dock så då jag stängt av datorn så fortsätter led:en på moderkortet lysa?

Ska vara så, indikerar att den har ström så att man vet det ifall man ska mecka.