Trädvy Permalänk
Medlem
Registrerad
Mar 2014

razer naga 2014 scroll problem

Som rubriken lyder så har jag problem med min scroll. När jag scrollar så hoppar det upp och ner vilket är irriterade.

Har öppnat upp den för att kolla om det sitter något smuts i vägen men det gör det ej.

Någon som har samma problem? Vad gjorde ni för att lösa det?

Tack på förhand!

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

Har du lyckats lösa problemet utan större ingrepp?
Har själv samma problem och efter lite googling så är det ett vanligt problem i många av Razer's serier.. felanmälde min idag men skulle ju vara trevligt om man kunde fixa det smidigt själv. Finns videor på youtube hur man fixar det men känns inte värt att gå in och pula med lim å grejjer när man har garanti kvar.

Börjar förstå varför folk är emot Razer.. har inga som helst problem med mitt tangentbord som är äldre men musen är 5 månader gammal och borde verkligen inte strula efter så kort tid, jag har gamla 2knapps kulmöss från 90talet kvar som fortfarande funkar klockrent så det är inte direkt så att jag misshandlar mina saker

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Registrerad
Okt 2009

Har samma problem på min 60krs trådlösa mus. Lyckas inte lösa det.

Trädvy Permalänk
Medlem
Registrerad
Aug 2006

Samma med min Razer-mus, plus att den gnekar då och då.
Det hetaste och bästa tipset? Köp inte Razer. De producerar med få undantag lågkvalitativt skit.

i5 3570k @ 4,4 // Hyper 212 EVO // Zotac 980ti Amp Edition // 16GB HyperX DDR3 // Corsair RM750i // Phanteks Eclipse P400 TG