Permalänk

Lite för kallt?

Tjena allesammans! Igår så bestämde jag mig för att städa ur mitt chassi, så jag gjorde de, inge mer me det.

Jag har även ett 212 evo som blåste mot chassifläkten, så jag böt plats på de, för "airflow"

Men sen när jag startade datorn så såg jag tempsen o fyfan vad kall cpu'n blev! Ska det verkligen ligga på 12-18°C i low load, 8°C i idle och 30ish°C i high load.

Är det säkert att den går såhär kallt, eller är det något med årstiden? Borde jag stänga fönsterna?

Tack på förhand

Permalänk
Medlem

Om du har datorn utomhus kan det kanske låta rimligt...för det kan ju inte bli kallare än rumstemperatur (om mn inte kör någon specialkylning). Jag är ju ingen expert men det låter onekligen som att det är fel på termometern.

Permalänk
Medlem

Antingen är sensorn trasig eller så är programmet du använder för att titta på temp trasigt eller så har du kallare än 8 grader i rummet.

Om du har en Intel CPU så kan du testa något av programen nedan:
http://www.techpowerup.com/realtemp/
http://www.cpuid.com/softwares/hwmonitor.html
http://www.alcpu.com/CoreTemp/

Permalänk
Skrivet av FilosofN:

Om du har datorn utomhus kan det kanske låta rimligt...för det kan ju inte bli kallare än rumstemperatur (om mn inte kör någon specialkylning). Jag är ju ingen expert men det låter onekligen som att det är fel på termometern.

Så länge den håller sig över rumstemperaturen så är det säkert? Har ganska kallt i rummet

Permalänk
Medlem
Skrivet av Burhan123:

Tjena allesammans! Igår så bestämde jag mig för att städa ur mitt chassi, så jag gjorde de, inge mer me det.

Jag har även ett 212 evo som blåste mot chassifläkten, så jag böt plats på de, för "airflow"

Men sen när jag startade datorn så såg jag tempsen o fyfan vad kall cpu'n blev! Ska det verkligen ligga på 12-18°C i low load, 8°C i idle och 30ish°C i high load.

Är det säkert att den går såhär kallt, eller är det något med årstiden? Borde jag stänga fönsterna?

Tack på förhand

Antingen är tempsensorn defekt eller så är programmet du mäter temps med inte kompatibelt med just din tempsensor.

Permalänk
Medlem
Skrivet av Burhan123:

Så länge den håller sig över rumstemperaturen så är det säkert? Har ganska kallt i rummet

Jag antar att du inte har 8°C på rummet. Nej, det är med 99% säkerhet en felaktig sensor eller dåligt mätprogram.

Permalänk
Medlem

haha ja såvida du inte bor på antarktis kan du glömma att du har sån temp, som sagt rumstemp kan den aldrig gå så pass lågt under inte möjligt.

Permalänk
Medlem
Skrivet av Burhan123:

Så länge den håller sig över rumstemperaturen så är det säkert? Har ganska kallt i rummet

Alltså det är i sig inte farligt att ha kallare i burken än i rummet, men som ovanstående tror jag inte att du har runt -5 grader c i ditt rum. Hårddiskar är känsligaste mot kyla har jag för mig, men 0-10 grader borde de klara.

Permalänk
Medlem

Starta Prime 95 eller nått liknande program å se vad du kommer upp i. AMDs tempsensorer felar ganska mycket vid låg belastning, men stämmer bra när du pressar processorn.

Skickades från m.sweclockers.com

Permalänk
Medlem

Hejsan!

Se bara till att temperaturen på komponenterna överstiger rumstemperaturen.
Annars finns det risk att kondens på kallare komponenter.

Permalänk
Hedersmedlem
Skrivet av ThomasLidstrom:

Hejsan!

Se bara till att temperaturen på komponenterna överstiger rumstemperaturen.
Annars finns det risk att kondens på kallare komponenter.

Personen i fråga har inget aktiv kylelement utan endast kylfläns med fläkt så det kan inte hända ;).

Permalänk
Medlem

Något liknande hände med mina föräldrars dator efter jag hade satt i en extra chassifläkt åt dem när jag var där på besök i höstas.
De hade klagat på datorn blev seg emellanåt och då chassit säkert är 4-5år äldre än grejerna (som i sin tur säkert är ca 4-5år gamla idag...) som sitter i gick mina tankar till värmeproblem och mycket riktigt var det så. CPUn tycktes klocka ner när den blev varm. Hade en 120mm noctuafläkt över från ett annat bygge som jag hade tagit med mig och efter lite borrande, filande och skruvande fick jag fläkten på plats.

Det märkliga var temperaturangivelserna jag fick efter mitt ingrepp. Plötsligt visar den 8°C i idle!? Visserligen har de den datorn i källaren där det är ganska svalt men inte i närheten av 8°C. Så här några månader senare tycks dock tempen visa åtminstone någorlunda rätt ca 16°C i idle - borde kanske öppna och blåsa rent... Nåja, ingen har klagat på att datorn är seg eller på annat sätt betett sig konstigt sedan operationen iaf.

Permalänk
Medlem

Om det är en AMD processor så är deras sensorer kalibrerade till att visa korrekt information över en viss temperatur, typ 40C. Under idle är temperaturer som 12c inte alls ovanliga.

Dra igång Prime95 och se vad den kommer upp i. Det är trots allt load temperaturen som är viktig.

Permalänk
Medlem

En fråga vilket program använder du för mätningen?

Permalänk
Medlem
Skrivet av Xeno88:

Om det är en AMD processor så är deras sensorer kalibrerade till att visa korrekt information över en viss temperatur, typ 40C. Under idle är temperaturer som 12c inte alls ovanliga.

Dra igång Prime95 och se vad den kommer upp i. Det är trots allt load temperaturen som är viktig.

Visst är det under belastning som är mest intressant, men kan ju vara kul att se de lägre temperaturerna ändå. Om man, som jag, inte hade en aning om att det förhåller sig så som du säger så törs man ju inte lita på sensorn när det gäller de högre temperaturerna heller.
Får försöka komma ihåg att testa lite när jag åker upp och hälsar på nästa gång. Inte brytt mig avsevärt då allt såg ut att fungera och inga nya klagomål kommit från de som använder datorn.

Skrivet av Jygge:

En fråga vilket program använder du för mätningen?

I mitt fall använde jag Coretemp, såg definitivt ut att visa rätt innan jag gjorde något med datorn, så antar att Xeno88s förklaring låter någorlunda rimlig - då jag ändå inte har någon koll den biten.

Permalänk
Skrivet av Jygge:

En fråga vilket program använder du för mätningen?

HWmonitor