Samsung s4 - Ljudet försvinner?

Trädvy Permalänk
Medlem
Registrerad
Jul 2013

Samsung s4 - Ljudet försvinner?

Hejsan

Ljudet på min s4a försvinner då och då. Alltså högtalarljudet. Ingenting hörs ifrån dem. Inte musik, ringsingnaler, messingnaler, väckarklockan.
Försvov mig pgr. av detta 1 morgon och då var jag tvungen att köpa en gammal hederlig väckarklocka...
När ljudet i högtalarn försvinner så funkar dock hörlursljudet som vanligt.

Ljudet är borta ungefär 1-2 dygn och sedan kommer det tillbaka helt plötsligt. Det händer kanske 1 gång i veckan.

Funkar inte att starta om telefonen.
Kan jag göra ngt åt detta?

Trädvy Permalänk
Forumledare
Kent
Registrerad
Jan 2005
Skrivet av sexlaxar:

Hejsan

Ljudet på min s4a försvinner då och då. Alltså högtalarljudet. Ingenting hörs ifrån dem. Inte musik, ringsingnaler, messingnaler, väckarklockan.
Försvov mig pgr. av detta 1 morgon och då var jag tvungen att köpa en gammal hederlig väckarklocka...
När ljudet i högtalarn försvinner så funkar dock hörlursljudet som vanligt.

Ljudet är borta ungefär 1-2 dygn och sedan kommer det tillbaka helt plötsligt. Det händer kanske 1 gång i veckan.

Funkar inte att starta om telefonen.
Kan jag göra ngt åt detta?

Testat fabriksåterställning? Du kan ju även byta ut högtalaren, finns billigt på Ebay och är väldigt lätt att byta själv.
http://www.ebay.com/itm/New-Loud-Speaker-Audio-Ringer-Buzzer-...

Synpunkter eller frågor gällande modereringen? Då kan du kontakta mig eller moderatorerna.
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Registrerad
Jul 2013
Skrivet av screamin-daemon:

Testat fabriksåterställning? Du kan ju även byta ut högtalaren, finns billigt på Ebay och är väldigt lätt att byta själv.
http://www.ebay.com/itm/New-Loud-Speaker-Audio-Ringer-Buzzer-...
https://www.youtube.com/watch?v=i4a0NEXqq2E

alltså, det är ju inget fel på själva högtalaren när den väl funkar så jag tycker det skulle vara konstigt om det faktiskt är fel på själva högtalaren.
Har inte testat återställa, undviker det gärna. Tänkte se om vet hur man kan fixa det före jag testar återställa

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2009

Att alarmet på S4:an inte fungerar ibland (ofta?) är en ganska välkänd bugg, och funnits väldigt länge. Byt alarmapp.

Edit: Men du kanske syftade på mer än bara alarmappen? Låter skumt i sådana fall. Hårdvarufel kanske...

MB: Asus Z97-A CPU: Intel Core i5 4690K 4.6 GHz Kylare: Noctua NH-U14S GPU: MSI GTX 970 Gaming RAM: 16GB (4x4GB) Corsair Vengeance DDR3 1600MHz SSD: Crucial MX100 512GB PSU: Fractal Design Newton R3 600W Chassi: Fractal Design Define R4 (w/ 3x Silent Series R2 140mm)

Skärm: Asus ROG Swift PG279Q Tangetbord: Corsair Gaming K70 RGB Cherry MX Brown Mus: Mionix Naos 7000

Trädvy Permalänk
Forumledare
Kent
Registrerad
Jan 2005
Skrivet av sexlaxar:

alltså, det är ju inget fel på själva högtalaren när den väl funkar så jag tycker det skulle vara konstigt om det faktiskt är fel på själva högtalaren.
Har inte testat återställa, undviker det gärna. Tänkte se om vet hur man kan fixa det före jag testar återställa

Kan ju vara glapp/dålig lödning, är ju ganska riskfritt (och billigt) att byta högtalaren. Min S4:a kunde ha lite ljudproblem då och då, men försvann direkt när jag tog bort minneskortet. Fungerar vibratorn?

Synpunkter eller frågor gällande modereringen? Då kan du kontakta mig eller moderatorerna.
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Registrerad
Jul 2013
Skrivet av alex5555:

Att alarmet på S4:an inte fungerar ibland (ofta?) är en ganska välkänd bugg, och funnits väldigt länge. Byt alarmapp.

Edit: Men du kanske syftade på mer än bara alarmappen? Låter skumt i sådana fall. Hårdvarufel kanske...

japp precis, det är allt ljud inte endast alarmljudet.

Skrivet av screamin-daemon:

Kan ju vara glapp/dålig lödning, är ju ganska riskfritt (och billigt) att byta högtalaren. Min S4:a kunde ha lite ljudproblem då och då, men försvann direkt när jag tog bort minneskortet. Fungerar vibratorn?

Har ej minneskort.
Har inte tänkt på om vibratorn funkar när ljudet försvinner, jag ska tänka på det nästa gång det inträffar. Det inträffade i förrigår så lär få vänta nån vecka till nästa...
Om det vore glabb elr dyl. tkr iaf jag att ljudet borde försvinna mycket oftare än vad det gör men jag kan ha fel.

känns skumt.

Trädvy Permalänk
Medlem
Plats
Kyoto, Japan
Registrerad
Jul 2011

Låter definitivt som något glapp. Råder dig att köpa reservdelar som Screaming har rekommenderat och byta ut högtalaren.

Gamingrig | Intel Core i7-6700K @ 4.2 GHz | Nvidia GeForce GTX 980 Ti | ASUS ROG Maximus VIII Formula | 16GB 2133MHz HyperX DDR4 | SSD: Samsung 850 Pro 512GB + Intel 535 480GB + Samsung 840 Pro 256GB | HDD: 2x WD Black 2TB + 2x WD Green 4TB | Creative Sound Blaster ZxR+Sennheiser HD650 | Corsair RM1000 | Corsair H100i V2 | Phanteks P400S Tempered glass | Asus ROG Swift 1440p 165Hz + Asus 1440p PLS | Retina Macbook Pro | i7-3820QM | 8GB RAM | MS Surface Pro 3&4 | Intel i5 | 8GB RAM | 256GB SSD |