iPhone 6 hörlursuttag

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2008

iPhone 6 hörlursuttag

Hej,

Jag har en iPhone 6 som ger missljud när jag lyssnar på musik och vrider hörlurspluggen. Det sprakar och ibland kan jag inte prata genom headsetet. Problemet verkar vara att jag inte lyckas trycka in kontakten ända in. Metall syns fortfarande på kontakten när jag försöker sätta in den. Jag har tagit i typ allt jag orkar men det spelar ingen roll. På min kompis iPhone 6 så funkar mina hörlurar. Det är originallurarna jag kör med. Är det någon som vet om det här är ett känt fel eller hur man möjligtvis kan fixa det.

Tack!

/Jonas

Trädvy Permalänk
Medlem
Plats
skoghall
Registrerad
Okt 2011
Skrivet av Ferre3:

Hej,

Jag har en iPhone 6 som ger missljud när jag lyssnar på musik och vrider hörlurspluggen. Det sprakar och ibland kan jag inte prata genom headsetet. Problemet verkar vara att jag inte lyckas trycka in kontakten ända in. Metall syns fortfarande på kontakten när jag försöker sätta in den. Jag har tagit i typ allt jag orkar men det spelar ingen roll. På min kompis iPhone 6 så funkar mina hörlurar. Det är originallurarna jag kör med. Är det någon som vet om det här är ett känt fel eller hur man möjligtvis kan fixa det.

Tack!

/Jonas

det kanske är så att lite ludd lyckats ta sig in? Så var dig ialf för mig när jag inte fick in kontakten helt, och då är det bara att ta ett gem eller dylikt och pilla ut.

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Jan 2013

Hade samma problem med min Xperia Z3, och det hjälpte att rengöra hörlursuttaget med lämpligt verktyg.
Kan vara så att mycket skräp har trängt sig in i hålet.

Speldator | CPU Intel Core i7 6700k 4.00Ghz | GPU Asus GeForce GTX 1070 8GB | SSD Intel 480GB | HDD Toshiba 3TB | RAM 16GB DDR4 | OS Windows 10 x64 |
Laptop | 2015 MacBook Pro 13" Retina | Intel Core i5 2.7Ghz | 8GB RAM | 128GB SSD |
Telefon | iPhone 6 16GB |

Trädvy Permalänk
Medlem
Plats
Ulricehamn
Registrerad
Apr 2009

Jag hade samma problem på min Iphone 6 Plus. Jag tog en vanlig knappnål och grävde lite i botten på uttaget och fick ut en rejäl bit med pressat ludd! Efter det funkade det kanon! Hoppas det hjälper!

CM ATCs 840 -i7-6700K @4,5Ghz - Noctua NH-D15S - Zotac GTX 1080 AMP! Extreme - Samsung 850 EVO 250GB - Samsung 840 EVO 500GB - ASUS MAXIMUS VII HERO - 2x16GB Kingston HyperX Fury DDR4 2666MHz - EVGA SuperNOVA G2 850W

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2009

Av erfarenhet så kan jag säga att det är ludd i uttaget! Peta med en nål för att få ut allt, eventuellt kan du använda en tandborste och isopropylalkohol(finns på apoteket) för att göra rent det ordentligt Detsamma gäller om samma scenario skulle ske med laddaruttaget.

Lycka till

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2008

Tack! Jag ska prova när jag kommer hem!

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2008

Mycket riktigt. Världens största dammtuss satt där inne