Trädvy Permalänk
Medlem
Plats
Gbg
Registrerad
Maj 2002

Rival hoppig sens

Hej alla boys and girls =D

Köpte en steelseries rival mus i höstas.
Fungerade klockrent men efter lite updates av ss engine och firmware så noterade jag att jag började missa mer och mer i cs go och kunde inte förstå varför.
Läste om att det var en firmware bugg i en av de senare firmwaresen.
Den guiden skrev att man skulle avinstallera och sedan lägga in steelseries engine 3.1.4 och nedgradera till den firmwaren som hänger med den.
Har för mig att den firmwaren heter 150.0.0.0 någonting.

Detta löste problemet kändes det som men satt nu häromdagen på brorsans burk med annan mus (deatadder) och samma settings när det gäller dpi, windows multipel, ingame sens samt samma pollingrate.
Kort och gott samma cpi och musacceleration av.

Jag hade med min egna cfg, samma upplösnig mm osv så de bitarna är exakt samma.
Datorerna har likvärdig prestanda så detta kan försummas.

Gjorde ett test och när jag svepte med hans mus snabbt 10 ggr en sträcka och då hamna jag på samma punkt.
Gjorde samma test hemma på kvällen på min rigg och då hamnar jag på samma punkt 7ggr och de andra gångerna är jag cirkus -50 till +50 pixlar off.

Blir galen!
Har testat alla firmwares och alla ss engines men fenomenet kvarstår.
Känns som nästa naturliga steg är att koppla loss skiten och ta med den ut till garaget och avrätta den så jag slipper mer huvudbry.

Behöver inga svar som att jag skall köpa mus x eller y utan är endast intresserad av om någon har en lösning på detta dilemma.

Tack på förhand!

Den ända kampen man förlorar är den man ger upp!

Trädvy Permalänk
Medlem
Plats
Gbg
Registrerad
Maj 2002

Jag kan inte vara ensam om detta problem?
En till i vår community har samma problem och har läst kilometer vis med trådar kring detta (givetvis utan en lösning).

Får väl helt enkelt skicka en ticket till steelseries.
Delar med mig om jag får något matnyttigt svar!

Den ända kampen man förlorar är den man ger upp!

Trädvy Permalänk
Medlem
Plats
192.168.0.1
Registrerad
Jul 2007

Det var ett jäkla tjat på människor och dessa "pixlar", "kan inte göra en 360" och skit.
Antingen så vänjer du dig, eftersom +/- 50 pixlar kommer du inte märka av i helheten i alla fall. Det hade varit skillnad om du drog musen och helt plötsligt hoppar den(över) +/- 50 pixlar.

Kan också bero på felplacering av musen. Kanske råkar lyfta den så sensorn tappar kontakt. Du märkte ju inget förens du jämnförde med din brors, så, så stort problem tror jag inte det är.

6700k @ 4.8GHz . 16GB @ 2666MHz . x2 1070 @ 2150/4600
360+240 rad custom loop
Flickr 500px

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2009
Skrivet av solomon:

Det var ett jäkla tjat på människor och dessa "pixlar", "kan inte göra en 360" och skit.
Antingen så vänjer du dig, eftersom +/- 50 pixlar kommer du inte märka av i helheten i alla fall. Det hade varit skillnad om du drog musen och helt plötsligt hoppar den(över) +/- 50 pixlar.

Kan också bero på felplacering av musen. Kanske råkar lyfta den så sensorn tappar kontakt. Du märkte ju inget förens du jämnförde med din brors, så, så stort problem tror jag inte det är.

Haha du skojar?
Precision är ALLT i CS, och är musen inte konsekvent blir det helt omöjligt att spela bra. Exempel, någon skjuter på dig från sidan och du drar snabbt musen mot motståndaren, 7/10 gånger hamnar siktet på honom, men resterande gånger skjuter du bredvid och dör pga det. Ser du problemet? Om du inte gör det kan du lika gärna lämna tråden

Skickades från m.sweclockers.com

Corsair 250D || i5 4690K || MSI Z97I Gaming ACK || MSI GTX 980Ti Gaming 6G || 16GB Crucial Ballistix RAM || Samsung 850 Evo 250GB || EVGA Supernova G2 750W
BenQ XL2411Z|BenQ GW2250H|Dell U2311H
BenQ W1300 | Yamaha RX-A830 | Playstation 3

Trädvy Permalänk
Medlem
Plats
192.168.0.1
Registrerad
Jul 2007
Skrivet av ChipZ:

Haha du skojar?
Precision är ALLT i CS, och är musen inte konsekvent blir det helt omöjligt att spela bra. Exempel, någon skjuter på dig från sidan och du drar snabbt musen mot motståndaren, 7/10 gånger hamnar siktet på honom, men resterande gånger skjuter du bredvid och dör pga det. Ser du problemet? Om du inte gör det kan du lika gärna lämna tråden

Skickades från m.sweclockers.com

Brb, ska leta i min "orka-bry-vad-du-säger"-låda. Jag har spelat FPS spel sedan '98 med allt från kulmus till skitiga lasrar och titlar från allt till allt. Det finns nog inte många FPS-spel jag inte testat, varav CS semi-professionellt under bra många år. Men ja, det spelar roll, men att du konsekvent inte får samma rörelse kan BERO PÅ MYCKET. Du kan RÅKA, tre utav dessa gånger få musen att tappa kontakt med ytan du har den på vilket ger dig en mindre precision. Musen kan vara defekt. Ytan kan vara dålig. Det kan för fan t.om bero på om du får ett random-fps dropp.

Orange ska föreställa ett huvud i CS. Röd är varsin sida med +/- 50px. Än hur du gör kommer du ALLTID se vart personen som är "bakom" är någonstans. Och än hur du gör kommer du alltid lägga en burst, spray eller dutta varefter. Så jag ser fan inte vart problemet är.

6700k @ 4.8GHz . 16GB @ 2666MHz . x2 1070 @ 2150/4600
360+240 rad custom loop
Flickr 500px

Trädvy Permalänk
Medlem
Plats
Staun
Registrerad
Feb 2012

Du råkar inte komma åt "profil"-knappen på rivalen i tid och otid som får dig att uppleva olika resultat?

•i7 4790K•Maximus VII Gene•GTX980 Strix•Fury 4x4GB@1866MHz•
•SM951@128GB•850Pro@256GB•850evo@500GB•830@128GB•2xGreen@1TB•
•Prime@850W•TC14PE•5xNoctua PWM•Allt i ett Define Mini C•
•Swift PG248Q•G Pro•G433•G840XL•
•+X•

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Okt 2005

Är det denna som ska vara buggad? Har inte uppdaterat på ett tag men kikade in nu

Kollade runt lite nu och verkar inte finnas en enda tråd om problem som inte är från 2014? Vart menar du att det finns problemtrådar?!

| INTEL i7 7700K@4,9GHZ | NOCTUA NH-D15 | ASUS PRIME Z270-P | 32GB DDR4@3000mhz | GTX 1080 STRIX | 512 GB CRUCIAL MX300 SSD | 4TB HDD | WIN 10 | BENQ XL2420Z@144hz| SUPERNOVA G2 750w

Trädvy Permalänk
Medlem
Plats
Gbg
Registrerad
Maj 2002

50pixlar på 1280x960 är 50 pixlar off när jag gör en 90graders sväng.
Hade dilemmat varit att jag varje gång var ex +50pixlar så hade jag ju helt enkelt haft fel sens eller rört armen för långt men nu är det ju 2-3 ggr per 10.
Kanske skall omformulera att byta ss engine och firmware gjorde att det kändes bättre fast än inte riktigt rätt.
Är 30 år gammal så är ingen p12 som letar fel i hårdvaran som förklaring till varför jag inte dödar i något spel.
Är bara ute efter om det är mer än jag som har samma problem med rival då en i min communtiy har exakt samma problem och han är 47 år samt att det finns flera andra trådar kring detta dock på engelska.

Så undrar därför om några mer än vi har samma dilemma och om ni har lyckats råda bot på det och i så fall hur

Den ända kampen man förlorar är den man ger upp!

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Mar 2010

jag hade samma problem med en mus när jag lirade mycket. blev till att byta mus efter ett tag, nu är det ju ett par år sedan men som jag minns så provade jag jävlar i mig allt utan resultat.

har du samma resultat om du bytar underlag för musen? typ testar att köra på en svart t-shirt eller liknande

Trädvy Permalänk
Medlem
Plats
Gbg
Registrerad
Maj 2002

http://www.overclock.net/t/1432942/steelseries-rival
<--- den har även inlägg från år 2015 som tar upp problemet.
Där nämns dilemmat flera ggr.
http://www.reddit.com/r/GlobalOffensive/comments/1xbe25/dont_...
Trådarna är förvisso gamla nu men problemet har funnits tidigare (verkar även finnas nu).
Så vill ju givetvis se om någon får det att funka och vad ni då har för ss engine och firmware.
Kanske om felet är bundet till om den är ipluggad i en usb 1/2/3 port osv.

Blir oi vart fall galen =D

Jag har testat samtliga ss engines och samtliga firmwares men min har kvar samma dilemma

Den ända kampen man förlorar är den man ger upp!

Trädvy Permalänk
Medlem
Plats
Gbg
Registrerad
Maj 2002

Testa tygmatta och hård plast.
Samma sak =S

Den ända kampen man förlorar är den man ger upp!

Trädvy Permalänk
Medlem
Plats
Gbg
Registrerad
Maj 2002
Skrivet av StuntmanMike:

Du råkar inte komma åt "profil"-knappen på rivalen i tid och otid som får dig att uppleva olika resultat?

Har ställt in musen så den bara kör dpi 400 läge för att eliminera denna faktor

Den ända kampen man förlorar är den man ger upp!

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Nov 2008

Har inte märkt av det exakta problemet som du beskriver men jag har haft problem med att sensorn flippar ur och att musen gör som en 360 och crosshairet kan hamna lite varstans vid en snabb dragning/svep. Har läst att det har varit ett känt problem med Rival.

Du beskriver att du har testat brorsans burk med med hans Deathadder? Kan du prova att koppla in din Rival i hans burk och testa om du får samma resultat? Testa även utan drivrutiner. HZ/Pollingrate kan du ställa in ändå.

Trädvy Permalänk
Medlem
Plats
Gbg
Registrerad
Maj 2002

Musen är testad i annan burk. Dock bara senaste ss engine o dess firmware. Samma dilemma på den burken med :-s Luktar rma. Dock inte följt spåret att skippa mjukvara/drivrutiner. Låter ju helt fel i min värld Ett grafikkort utan drivisar är ju ex bara o glömma. Vill dock gärna få löst detta. Skulle det dock lösa sig utan drivisar så borde det ju ändå vara något fel på min när majoriteten kan köra mm ss engine o få det att fungera.

Den ända kampen man förlorar är den man ger upp!

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jul 2001

Har iofs. bara haft min Rival i 2 veckor.

Men kör med.
Software Version: 3.3.6.1
Firmware Version: 1.8.0.0

Spelar inte intensivt & inte CS men upplever inga problem.

An nescis, mi fili, quantilla prudentia mundus regatur?
PC
HTPC
Mediaspelare

Trädvy Permalänk
Medlem
Plats
Gbg
Registrerad
Maj 2002

Ok gratulerar er som får den att funka. Har testat allt så måste nog vara något fel på min helt enkelt. Installerade min gamla mx 518 igår så min rival får långsamt dö bort i en byrålåda då jag inte har kvar kvittot

Skickades från m.sweclockers.com

Den ända kampen man förlorar är den man ger upp!

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jul 2001
Skrivet av Svampen:

Ok gratulerar er som får den att funka. Har testat allt så måste nog vara något fel på min helt enkelt. Installerade min gamla mx 518 igår så min rival får långsamt dö bort i en byrålåda då jag inte har kvar kvittot

Skickades från m.sweclockers.com

Skicka den till mig så ska jag testa den.

An nescis, mi fili, quantilla prudentia mundus regatur?
PC
HTPC
Mediaspelare

Trädvy Permalänk
Medlem
Plats
Gbg
Registrerad
Maj 2002
Skrivet av skruvis:

Skicka den till mig så ska jag testa den.

Lägger inte en spänn till på den musen så gör mig inte besväret att packa in den och betala frakt för att skicka den någonstans.
Jag har väl troligtvis fått ett måndagsex och får helt enkelt skylla migsjälv när jag inte sparat kvittot.

Den ända kampen man förlorar är den man ger upp!