Trädvy Permalänk
Medlem
Registrerad
Apr 2015

Razer Naga problem

Har en Naga Molten, runt 1-2 år gammal, har fungerat perfekt tills nu. Den har börjat slumpmässigt stanna när jag sveper till höger eller vänster, upp och ner är helt ok. Det är som en vägg skulle komma upp mitt i det hela och efter nån sekund eller två försvinna. Har inte kunnat hitta något liknande online, är det fel på musen? finns det en fix? skulle uppskatta hjälpen!

Har också fått vissa problem med scroll click (mouse3), ibland när man ska få länkar i ny flik kan det ta flera clicks, och ibland när man bara gör ett får man fler flikar! Det större problemt står ovan men detta skulle också vara hjälpsamt!
Emil

Trädvy Permalänk
Medlem
Registrerad
Jul 2009

Jag har haft samma fel på både den gamla blåa Razer Nagan och den nya gröna 2014 (som utöver det också gick sönder i scrollen). Jag löste det genom att sluta köpa Razerprodukter.
Mer seriöst - det verkar ju då som att det är fel på musen och inte våra datorer. Kolla om Razers garanti fortfarande gäller för din del?

.:EVGA 1080 Ti:.

.:Asus Maximus X Hero | i7 8700k@ 5.2 Ghz:.

.:Samsung 960&850 EVO:.

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Har du testat kalibrera om musen? Håll intryckt höger, vänster och scroll samtidigt i 5 sekunder, ngt resultat?

Trädvy Permalänk
Medlem
Registrerad
Apr 2015

Andomys

Jag har faktist varit med om att Razer produkter ofta går sönder, antar att det är musen som har gjort sitt, tack för svaret!

Nirneath
Detta hjälpte inte tyvärr, Men tack endå!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2013

Fick samma problem på min ganska nyligen, hackade fram, ville inte gå höger vänster, kom ibland inte igång vid uppstart förens efter 5+ försök

Intel Core i7-4790k / Asus Maximus VII Ranger / Gigabyte GTX 970 Windforce 3X OC / HyperX Savage 16GB (2x8) 2400MHz / EVGA SuperNOVA G2 850W / Samsung 850 PRO 256GB / Fractal Design Define S / custom loop / Asus ROG Swift PG278Q / Ducky Shine 5 RGB MX Red / Philips Fidelio X2 / FiiO E10K / Audio Technica AT2020USB+

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2011

Jag har haft liknande. Men då har det varit damm i sensorn. Så om du tar tummen och drar lite fram och tillbaka under musen så har det löst sig för mig

Life is so wonderful, Life is so beautiful, Stay a while, No one gets out alive.
Life is so wonderful, Life is so beautiful, Just smile, No one gets out alive.

Trädvy Permalänk
Medlem
Registrerad
Apr 2015

Naga
Tråkigt att höra, verkar som det är ett vanligt fel hos nagas då.

ghollghost
Inget resultat från detta!

Trädvy Permalänk
Medlem
Plats
Kyoto, Japan
Registrerad
Jul 2011

Rekommenderar en Logitech G600 om du behöver en snarlik ersättare. Riktigt bra mus med RGB-belysning för knapparna, och Logitech's support är riktigt bra. Fick ett måndagsexemplar av musen, de skickade en ny till mig och begärde varken den gamla musen tillbaka eller kvitto

Gamingrig | Intel Core i7-6700K @ 4.2 GHz | Nvidia GeForce GTX 980 Ti | ASUS ROG Maximus VIII Formula | 16GB 2133MHz HyperX DDR4 | SSD: Samsung 850 Pro 512GB + Intel 535 480GB + Samsung 840 Pro 256GB | HDD: 2x WD Black 2TB + 2x WD Green 4TB | Creative Sound Blaster ZxR+Sennheiser HD650 | Corsair RM1000 | Corsair H100i V2 | Phanteks P400S Tempered glass | Asus ROG Swift 1440p 165Hz + Asus 1440p PLS | Retina Macbook Pro | i7-3820QM | 8GB RAM | MS Surface Pro 3&4 | Intel i5 | 8GB RAM | 256GB SSD |

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Nov 2010

Vafa exakt samma problem för mig! Började förra veckan och typ lika gammal också

Dator: I5 3570k | [Evo 212] | Z77 MPOWER ATX | Asus 1080 TI Turbo 11GB | Fractal R4 | Corsair RM750x 750W | Seagate 7200RPM 500GB | Samsung 840 250GB [B]

Trädvy Permalänk
Medlem
Plats
Västkusten
Registrerad
Sep 2005

det har hänt mig på flera razer möss jag brukar gnugga fingret vid sensoröppningen i botten på musen så försvinner problemet i ett par veckor (jag misstänker att det är dammkorn eller något som stör sensorn)

EDIT såg att ghollghost redan rekommenderat detta och att det inte hjälpte. då låter det nog som att musen börjar gå sönder

Desktop Ncase M1 | Asus Z270i | Intel i7 7700K | Corsair Vengeance LPX 16GB | Asus Geforce GTX1080ti Strix | Samsung 850 EVO 500GB m.2 | Corsair SF600 Skärmar AOC Agon AG352UCG | Samsung s29e790c | Benq GL2460 NAS X-Case Extra Value 424 | Supermicro X10DRL-i | Intel Xeon E5-2620 v3 | Samsung 4x16GB ECC | EVGA Supernova G2 1300W | WD Red 16x3TB 8x6TB | Samsung 840 Evo 2x256GB | Freenas 11.1 | UPS Eaton Powerware 3S 700 DIN
Inet fri Frakt

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Nov 2010
Skrivet av swageby:

Har en Naga Molten, runt 1-2 år gammal, har fungerat perfekt tills nu. Den har börjat slumpmässigt stanna när jag sveper till höger eller vänster, upp och ner är helt ok. Det är som en vägg skulle komma upp mitt i det hela och efter nån sekund eller två försvinna. Har inte kunnat hitta något liknande online, är det fel på musen? finns det en fix? skulle uppskatta hjälpen!

Har också fått vissa problem med scroll click (mouse3), ibland när man ska få länkar i ny flik kan det ta flera clicks, och ibland när man bara gör ett får man fler flikar! Det större problemt står ovan men detta skulle också vara hjälpsamt!
Emil

Skriver igen!
Har typ exakt samma problem. När jag spelar CS så stannar musen upp ibland när jag sveper höger eller vänster. Ibland så "flippar" den rakt upp eller rakt ner och ibland så snurrar hela jävla musen utan att jag rör den. Jag har dock märkt att musen slutar fungera varje gång jag "tar upp" musen så att säga. Dessutom varje gång jag startar datorn så tar det 1-2 minuter innan musen går att röra på (Går att höger clicka osv, men inte röra den).

Mitt scroll hjul har slutat fungera också. Kan scrolla, men kan inte "klicka" med scrollen, dvs öppna länkar / snabb scrolla osv. Jag har försökt allt! Rengöra den som satan, testa andra USB portar, med / utan programvara. Men inget fungerar.

Dock så ska man ha 2 års garanti med dessa mössen, så jag skickade in en support till Cdon där jag köpte den, ska skicka till Razor också.

Dator: I5 3570k | [Evo 212] | Z77 MPOWER ATX | Asus 1080 TI Turbo 11GB | Fractal R4 | Corsair RM750x 750W | Seagate 7200RPM 500GB | Samsung 840 250GB [B]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2008
Skrivet av Andomys:

Jag har haft samma fel på både den gamla blåa Razer Nagan och den nya gröna 2014 (som utöver det också gick sönder i scrollen). Jag löste det genom att sluta köpa Razerprodukter.
Mer seriöst - det verkar ju då som att det är fel på musen och inte våra datorer. Kolla om Razers garanti fortfarande gäller för din del?

Märkligt...
Antingen har ni haft otur eller jag som haft fruktansvärt tur med mina razer.
har kört razer sedan boomslang-tiden (kulmus för er toddlers) och aldrig haft några problem.
Min nuvarande diamondback? har fungerat i över 6 år nu.

i7-2600k 3,4GHz | Asus Geforce GTX1080 | Corsair Vengeance 16GB | Corsair Force GT 120GB | P8P67 Deluxe | Asus PG348Q 34"