Trädvy Permalänk
Medlem
Registrerad
Maj 2015

USB-Enhet Känns inte igen

Hej där.

I några månader har jag haft detta problem som är sjukt störande och är svårt och spela spel med ( Tänk er att spela CS:GO med en touchpad ). Varje gång jag kopplar in musen, kommer det upp en ruta som säger "USB-Enhet Känns inte igen". Har sökt om detta I andra trådar, fast hittar inget som funkar.

http://gyazo.com/079cb0bef4aee6c1eaaf8ff31a74b6d3

http://gyazo.com/f6244dc850f7c6e60efe8687d401155f

Har testat att koppa ur batteriförsörjningen och batteriet, avinstallera det och installera det igen, uppdatera drivrutiner ( Inga uppdateringar ).
Hjälp?

EDIT: Har windows 8

Trädvy Permalänk
Moderator
Registrerad
Aug 2007

Hur tänker du dig att du ska kunna få hjälp när du inte talar om vad det är för prylar du försöker använda? Så börja med att lista det.

Funkar musen i någon annan dator? Har den någonsin funkat i denna datorn? Har du provat olika USB-portar?

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Registrerad
Maj 2015

Jag har haft detta problem i några månader som jag sa, musen funkar på andra datorer, ja jag har provat olika USB-portar, samma sak.

Trädvy Permalänk
Medlem
Registrerad
Nov 2012
Skrivet av Taboo:

Jag har haft detta problem i några månader som jag sa, musen funkar på andra datorer, ja jag har provat olika USB-portar, samma sak.

Återigen. Svara på vad du har för grejer för att folk ska kunna hjälpa dig.

Ju mer information du ger oss, desto bättre hjälp kan du få.

Moderkort: ASUS Z97-A CPU: Intel i7 4790k @4.7GHz CPU-kylare: Noctua NH-D15 Minne: Corsair Vengeance LP 4x4GB 1600MHz GPU: Asus Strix 1080 SSD: Crucial MX300 750GB, Intel 530 240GB HDD: WD Green 2TB PSU: Cooler Master V850 850W Chassi: Fractal Design Define C Tangentbord: KBD75/Iris Gateron Silent Brown AMJ96 Gateron Silent Brown Mus: Logitech G900 Ljud: Audioengine A2+ & Wharfedale D10