Dator vägrar starta efter avstängning

Permalänk
Medlem

Dator vägrar starta efter avstängning

Hej alla Sweclockare!
Titeln kanske är lite otydlig och tänker därför förklara lite

Jag bytte chassi idag och en halvtimme efter första uppstarten så slocknade dator helt plötsligt när jag surfade runt på nätet
Jag kollade runt omkring mig och allt annat i huset var på. Jag gjorde en första åtgärd och öppnade burken och kollade
så att alla kablar satt i som de skulle, vilket de gjorde. Både lampan på moderkortet och den på grafikkortet lös som de skulle när strömmen var igång
Testade senare att starta datorn utan resultat. Inget händer när jag trycker på startknappen
Jag tittade lite i forumet och kom fram till att testa med ett annat nätaggregat, men fortfarande inget som händer. Jag tog även ut grafikkort och ljudkort för att se om det fungerade, men inget händer fortfarande

Nu sitter jag här och undrar om det kan vara något med moderkortet eller arbetsminnena och jag ställer då frågan: Vad tror ni?

Specs:
CPU: i7 3770K
GPU: GTX 970 Strix
RAM: Kingston HyperX Genesis 16GB
Moderkort: Asus P8B75-M
Chassi: Aerocool DS cube
Nätaggregat: EVGA 500W 80 plus standard
Lagring: 120 och 240 GB SSD, 2TB HDD
CPU-kylare: Cooler Master 212 evo

Tacksam för svar!

Edit: Testade att köra med andra RAM-stickor, men fortfarande inget resultet

Permalänk
Medlem

prova med att rensa Cmos, dra ur kabel och batteri vänta någon minut, sätt tillbaka och testa att starta

Permalänk
Medlem

Klantat till det med distanser? Trasig starknapp, testat utan den?

Skickades från m.sweclockers.com