Sporadiska BSODs – orsakade av "ntoskrnl.exe"?

Permalänk
Medlem

Sporadiska BSODs – orsakade av "ntoskrnl.exe"?

Hej,

Har de senaste två dagarna fått sporadiska BSODs, datorn krashar helt enkelt till blåskärm och visar ett kortare felmeddelande. Det tycks främst hända när jag sitter inne i något spel. Jag hade inte gjort något nämnvärt annorlunda på datorn när detta började hända.

Felmeddelandena jag får är: "APEX_INDEX_MISMATCH" och "KMODE_EXCEPTION_NOT_HANDLED".
Här är en dump från WhoCrashed:

Citat:

On Wed 2015-05-06 14:41:24 GMT your computer crashed
crash dump file: C:\Windows\Minidump\050615-6562-01.dmp
This was probably caused by the following module: ntoskrnl.exe (nt+0x150CA0)
Bugcheck code: 0x1E (0xFFFFFFFFC0000005, 0xFFFFF8002E4AA666, 0x0, 0xFFFFFFFFFFFFFFFF)
Error: KMODE_EXCEPTION_NOT_HANDLED
file path: C:\Windows\system32\ntoskrnl.exe
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: NT Kernel & System
Bug check description: This indicates that a kernel-mode program generated an exception which the error handler did not catch.
This appears to be a typical software driver bug and is not likely to be caused by a hardware problem.
The crash took place in the Windows kernel. Possibly this problem is caused by another driver that cannot be identified at this time.

Frågan nu är i vilken ände jag ska börja felsöka detta... Hur tar jag reda på om det är mjukvara eller hårdvara det är fel på? Jag har försökt söka online och här på Sweclockers efter svar på dessa error-meddelanden men har inte blivit klokare. Enligt WhoCrashed rör sig detta troligen om en "bug i drivrutinerna".

Jag har gått igenom Enhetshanteraren och sett till så att alla drivers är uppdaterade (vet dock inte hur tillförlitligt detta är) och har dessutom prövat att formatera SSDn och ominstallera Windows helt, vilket inte gav någon effekt...

Mitt OS är Windows 8.

Tackar på förhand till de som kan bidra med någon insikt här!

Permalänk
Medlem

Eftersom det oftast verkar hända då jag har flera "tyngre" processer igång undrar jag om det kan vara minnena som strular... Är det MemTest jag ska köra då?

Permalänk
Medlem
Skrivet av EDavarice:

Eftersom det oftast verkar hända då jag har flera "tyngre" processer igång undrar jag om det kan vara minnena som strular... Är det MemTest jag ska köra då?

börja med memtest.

Permalänk
Medlem

Körde MemTest över natten utan att den upptäckte några fel. Vad är nästa steg?

Permalänk
Medlem

Vad har du för komponenter i datorn?

Permalänk
Medlem
Skrivet av BM-Mods:

Vad har du för komponenter i datorn?

MK: ASUS MAXIMUS VII HERO Z97 ATX
GK: ASUS Radeon R9 280X
Processor: Intel Core i7 4790K
Minnen: Corsair 8GB (2x4GB) CL9 1600Mhz VENGEANCE LP
Nätagg: Chieftec Super Series 750W PSU
HDD: Western Digital Desktop Green 1,5TB
SSD: Samsung SSD EVO Basic 840-Series 120GB
OS: Windows 8

Permalänk
Medlem
Skrivet av EDavarice:

MK: ASUS MAXIMUS VII HERO Z97 ATX
GK: ASUS Radeon R9 280X
Processor: Intel Core i7 4790K
Minnen: Corsair 8GB (2x4GB) CL9 1600Mhz VENGEANCE LP
Nätagg: Chieftec Super Series 750W PSU
HDD: Western Digital Desktop Green 1,5TB
SSD: Samsung SSD EVO Basic 840-Series 120GB
OS: Windows 8

Har du kollat så det inte finns någon Firmware update till din SSD? Är ju inte helt omöjligt att det 'r den som bråkar med dig.

Permalänk
Medlem
Skrivet av BM-Mods:

Har du kollat så det inte finns någon Firmware update till din SSD? Är ju inte helt omöjligt att det 'r den som bråkar med dig.

SSD är åtminstone känd för felet som löstes med en uppdatering.

Vet inte om nätagget har med felet att göra men:

Super Serien från Chieftec har jag ingen större förtroende för. De nätagg som fanns för några år sedan ur den serien fick alla omdömet undvik i en artikel på Sweclockers. Så även om det är SSD den här gången så bör nätagget vara med i listan av misstänkta orsaker vid framtida problem. Speciellt när den körs med bra grafikkort.

Permalänk
Medlem
Skrivet av panpo98:

SSD är åtminstone känd för felet som löstes med en uppdatering.

Vet inte om nätagget har med felet att göra men:

Super Serien från Chieftec har jag ingen större förtroende för. De nätagg som fanns för några år sedan ur den serien fick alla omdömet undvik i en artikel på Sweclockers. Så även om det är SSD den här gången så bör nätagget vara med i listan av misstänkta orsaker vid framtida problem. Speciellt när den körs med bra grafikkort.

Har ingen erfarenhet av nätagget, men är det som du säger så skulle jag råda TS att byta direkt.

Ang SSDn så var det lite det jag tänkte på, dom var väll lite kände för det felet förut, så med lite tur (I OTUREN) så är det de som krånglar nu!

Permalänk
Medlem

Tack för svaren! Ska testa den uppdateringen till SSDn och se om det går någon effekt. Annars går jag vidare med att uppdatera nätagget.

EDIT: Firmware till SSDn var mycket riktigt ouppdaterad. Det är löst nu men lär ju ta ett tag innan jag märker om det haft effekt eller ej. Ska hålla tråden uppdaterat.

EDIT 2: Nope, bombarderas med bluescreens alldeles nyss... Skulle ett dåligt nätagg kunna vara roten till nåt sånt här? Känns konstigt att det ska ha fungerat felfritt i typ 3-4 månader för att plötsligt börja bete sig så här.

Hade varit skönt att kunna felsöka hårdvaran en efter en liksom. Hade behövt bli ledsagad här; i vilken ände ska jag börja för att ta reda på vad det är som orsakar detta?

Permalänk
Medlem

Ladda ned memtest och låt den köra under natten. Du kan avbryta så fort som den hittar error.

Skrivet av EDavarice:

Skulle ett dåligt nätagg kunna vara roten till nåt sånt här? Känns konstigt att det ska ha fungerat felfritt i typ 3-4 månader för att plötsligt börja bete sig så här.

Runt 3 månader har jag sett många fall av i forumet med olika dåliga nätagg. Helt normalt för nätagg av låg kvalite att ta tid på sig innan den orsakar fel.

Nätagg kan indirekt orsaka fel. Nätagg ger ström till resten av datorn som i sin tur ger olika fel om nätagget är dåligt. Har man tur så behövde man bara byta nätagg. Har det gått för långt kan t.o.m nyköpta 1 vecka gamla delar sabbas.

Permalänk
Medlem

När du installerat om, kom BSOD innan du installerat drivrutinerna?

Permalänk
Medlem
Skrivet av panpo98:

Ladda ned memtest och låt den köra under natten. Du kan avbryta så fort som den hittar error.

Runt 3 månader har jag sett många fall av i forumet med olika dåliga nätagg. Helt normalt för nätagg av låg kvalite att ta tid på sig innan den orsakar fel.

Nätagg kan indirekt orsaka fel. Nätagg ger ström till resten av datorn som i sin tur ger olika fel om nätagget är dåligt. Har man tur så behövde man bara byta nätagg. Har det gått för långt kan t.o.m nyköpta 1 vecka gamla delar sabbas.

Memtest har jag redan kört utan att få några errors.

Några rekommendationer när det gäller nätagg? Om jag nu börjar kolla på att fixa nytt.

Permalänk
Medlem
Skrivet av lorgix:

När du installerat om, kom BSOD innan du installerat drivrutinerna?

Nej, installerade drivrutinerna så fort jag startade upp med fräscht OS.

Permalänk
Medlem

Ska tillägga att blåskärmarna bara tycks komma när jag sitter inne i något spel. Kanske talar för den här nätaggs-teorin i och med att minnena ändå verkar schyssta. Upplever inte några grafikbuggar eller prestanda-förluster i övrigt.

EDIT: Never mind. Fick precis bluescreen när jag bara satt och kollade på youtube-klipp.

Här är mina fem senaste kraschar i "WhoCrashed":