Skrivaren säger att bläcket är slut fastän patronerna är helt nya

Trädvy Permalänk
Medlem
Registrerad
Maj 2015

Skrivaren säger att bläcket är slut fastän patronerna är helt nya

Hej,
Jag har en några år gammal skrivare Canon Pixma MP490.
Jag satte in nya bläckpatroner och vid första utskriften därefter fortsätter skrivaren att säga att bläcket är slut.
Jag frågade Canon som inte hade något råd att ge.
Har någon tips på vad jag ska göra?
Tack på förhand.

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av Yvonne1:

Hej,
Jag har en några år gammal skrivare Canon Pixma MP490.
Jag satte in nya bläckpatroner och vid första utskriften därefter fortsätter skrivaren att säga att bläcket är slut.
Jag frågade Canon som inte hade något råd att ge.
Har någon tips på vad jag ska göra?
Tack på förhand.

är det original bläckpatroner eller kopior ?

hej Achmed Länken till bästa tråden #15549644

Trädvy Permalänk
Medlem
Registrerad
Maj 2015

Det är original, en färg och en svart.

Trädvy Permalänk
Medlem
Registrerad
Maj 2015
Skrivet av Grönahunden:

är det original bläckpatroner eller kopior ?

Det är original, en färg och en svart.

Trädvy Permalänk
Medlem
Plats
Småland
Registrerad
Sep 2012

@Yvonne1:

Hej!

Är de nya från butik eller bara oöppnad förpackning? Eller har du öppnat förpackningen någon gång?
Bläckpatroner ska vad jag lärt mig vara förprogrammerade med ett "bäst-före-datum", så när det går ut så vill inte maskinen ha patronerna.
Eller så kan bläcket ha torkat.
Då detta inte är riktigt mitt område så kan jag inte hålla mitt ord på detta, utan någon får gärna rätta mig.

Är de relativt nya så verkar det vara lite skumt...

Mvh
/Davvarn

Chassi: Fractal Design R5 Black | CPU: Intel i7 3770K @ 4.5 GHz | Kylare: Corsair H80i GT | Graffe: ASUS 1070 8GB ROG STRIX DC3 | PSU: Antec 620 W | RAM: Corsair Vengence 16GB 1600 MHz | MOBO: Asus P8Z77-V Pro
CS:GO-Maps (App) Sweclockers (App)

Trädvy Permalänk
Medlem
Plats
Åkersberga
Registrerad
Maj 2013

Kan det vara oxid på kontakterna mellan bläckpatron och skrivare som ger störningar i någon avläsningsprocess?
Testa gnugga lite försiktigt med stålull på skrivarens kontaktslädar eller så. Om inte det fungerar kan jag tyvärr inte hjälpa dig :/

Relevant länk...
Jag går nu...

Vill du ha svar från mig bör du citer
Segmentation fault (core dumped)

Trädvy Permalänk
Medlem
Registrerad
Maj 2015

@davvarn:

Hejsan, tack för svaret.
De är nya från butik och aldrig öppnade.

Trädvy Permalänk
Medlem
Registrerad
Maj 2015

@TheAvenger:

Hejsan, tack för svaret och tipset. Jag ska testa med stålull.

Trädvy Permalänk
Hedersmedlem
Plats
Sverige
Registrerad
Dec 2005

@Yvonne1: Tyvärr säger inte "nya från butik" så mycket. Jag har själv fått utgångna bläckpatroner som jag tvingats reklamera. Titta alltid på datumstämplingen innan ni öppnar.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P20 Pro
* Stolt paragrafryttare *