Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2011

Logitech G930 förlorar signal

Hoj!

Har nyligen köpt Logitech G930

Fungerar jättebra men har sina dagar då den typ var 10min förlorar den mottagning i typ 3-5 sekunder
någon som vet vad det kan vara ?

Kollat runt lite på Google men ingen verkar ha nå rakt svar på vad det kan vara.

Dom svaren jag såg var att telefoner å routers kunde störa ?
kan det verkligen stämma :S

Kan dom vara ev trasiga?

Galleri/Bygglog Projekt:

NES PC

Trädvy Permalänk
Medlem
Plats
Värmland
Registrerad
Jan 2008

Prova byta USB port/kör utan den medföljande USB dosan.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2007

Jag hade ett par G930 för länge sedan, två av mina vänner har dem. De suger, väldigt väldigt mycket. Jag slängde mina ganska fort. Fick dem utbytta en gång för att de alltid disconnectade, exakt som du beskriver. När man sitter på skype avger man ett väldigt distinkt ljud när det händer, och när jag sitter med mina båda vänner på Skype så hör jag det ljudet jätteofta. Lämna tillbaka dem om du kan, och skaffa någonting som duger, annars lär du aldrig bli nöjd...

i7 4790k @ stock, 16gig ram @1866mhz, GTX TITAN @ stock kylare 1000ghz; Soundblaster Zx som driver AKGQ701/ATH-M50.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2011
Skrivet av LeVvE:

Prova byta USB port/kör utan den medföljande USB dosan.

Gör med medföljande å har testat detta utan några bra resultat

Skrivet av Grayson:

Jag hade ett par G930 för länge sedan, två av mina vänner har dem. De suger, väldigt väldigt mycket. Jag slängde mina ganska fort. Fick dem utbytta en gång för att de alltid disconnectade, exakt som du beskriver. När man sitter på skype avger man ett väldigt distinkt ljud när det händer, och när jag sitter med mina båda vänner på Skype så hör jag det ljudet jätteofta. Lämna tillbaka dem om du kan, och skaffa någonting som duger, annars lär du aldrig bli nöjd...

Det här är mer eller mindre vad alla skriver på Logitech's forum.

Vissa av någon anledning verkar dom fungera as bra för å dom andra har detta problem tråkigt nog.
Blir antagligen att lämna tillbaka..

å ev skaffa Corsairs å trådlösa å hoppas på det bästa ..

Vill verkligen göra på trådlösa då jag gillade friheten av utan att ha kabel.

Hittade en lösning på problemet .

har test kört i 1 dag nu ca har fungerat prima tidigare hade jag problemet titt som tätt var inom 20min så var det en signal loss.

Det jag gjorde var ändrade routerns kanal på 2.4GHz till 11 från 6.

Samt även det många verkar göra fel i är att inte synca headsetet..

Håll ner power knappen på headsetet när den blinkar tryck på "RESET" knappen på USB dongeln så slutar
den blinka å lyser konstant då har den syncat .

Även en annan grej jag gjorde men tror inte riktigt det hjälpte men eftersom headsetet verkar ha stora problem för dom som har windows 8 å 8.1 så kan du ändra kompatibilitet till windows 7 å även bocka i
kör som administratör gå helt enkelt till logitech mappen å egenskaper på Lcore.exe å ändra det på.

innan jag gjorde detta så kunde jag inte gå nära routern - tappa signal var 20e min ca.
kunde inte heller ha min mobil mellan headsetet å usb dongeln då vart det ett rent H av tappad signal

Så detta funka för mig !

Galleri/Bygglog Projekt:

NES PC