Permalänk
Medlem

Moderkort eller PSU död?

Hej allihopa. Igår när jag satt och slösurfade small det till i datorn, bilden slocknar och det luktar bränt.. Helvete också.

Så nu är ju frågan hur mycket som kan ha klarat sig. Kör jag den med endast CPU och fläktar så snurrar två av fyra fläktar på lågvarv. De andra två, en av dem cpu-fläkt, "pulserar" dvs startar och stannar med korta mellanrum. Fläkten i PSUn funkar också.

Så är det PSUn som är bränd eller är det moderkortet som inte vill vara med längre?

Har tyvärr ingen extra PSU att testa med, datorn är första och enda egenbygget för ca tre år sedan och har funkat bra sedan dess Antar att det bara är att köpa nytt och testa men skulle ju vara gött att bara köpa en ny del och inte två.

Specs:
Moderkort: MSI Z77A-G45 Intel Z77 4xDDR3 Socket 1155 ATX

Grafikkort: Zotac GeForce GTX 670 2GB

CPU: Intel Core i5-3570K 3.4GHz

PSU: Corsair Power Supply 750W TX M, Modular, ATX, PS/2

RAM: Corsair 8GB (KIT) DDR3 1600MHz/CL9/VENGEANCE

HDD: Corsair Force 3 F120 120GB SSD R:550/W:510 2.5" SATA-3

Permalänk
Medlem

Ditt TX750 har fem års garanti. Skruva INTE upp det för att "titta efter". Skruva ur aggregatet och prova det i ett gammal fungerande härke som ivfsh skall till återvinningen.

Permalänk
Medlem

PSUn startar alltså? Då låter det som att den är ok. Har du undersökt moderkortet efter skador? Du har ingen kompis dator du kan testa dina andra delar i?

Du kan testa ta ut PSUn, koppla in ett par fläktar samt någon hårdisk eller liknande och sedan starta den. Fungerar allt som det ska så bör den vara OK.

http://seasonicusa.com/RMABeta/JumpStart/JS.pdf

Permalänk
Medlem
Skrivet av hasenfrasen:

Ditt TX750 har fem års garanti. Skruva INTE upp det för att "titta efter". Skruva ur aggregatet och prova det i ett gammal fungerande härke som ivfsh skall till återvinningen.

Det hade jag inte planerat att göra, är alldeles för okunnig för att veta vad jag skulle leta efter

Skickades från m.sweclockers.com

Permalänk
Medlem
Skrivet av Xeno88:

PSUn startar alltså? Då låter det som att den är ok. Har du undersökt moderkortet efter skador? Du har ingen kompis dator du kan testa dina andra delar i?

Du kan testa ta ut PSUn, koppla in ett par fläktar samt någon hårdisk eller liknande och sedan starta den. Fungerar allt som det ska så bör den vara OK.

http://seasonicusa.com/RMABeta/JumpStart/JS.pdf

Yes, den startar. Inga synliga skador på kortet vad jag kan se. Och nej, tyvärr ingen i närheten

Ska testa senare idag att ta ur PSUn och få bort moderkortet ur ekvationen. Tack!

Skickades från m.sweclockers.com

Permalänk
Medlem

skulle tippa på nätagget hade ett som gjorde så för massa år sen. va en mosfet som small.

Permalänk
Medlem

Även om du inte vill/kan/tänker skruva upp nätagget så efter att du skruvat ur det ur chassit ta en ficklampa och lys genom galler/fläkt och titta hur det ser ut inuti samt lukta.

Lukta/titta kan du även göra i övriga datorn för OM det small till så var det en någon komponent som exploderade och detta brukar kunan ses ganska lätt och framförallt gå att lokalisera till ett relativt litet område med näsan om det ej syns nåt (dvs till nätagget/moderkort/grafikkort/etc).

MEN även om du tex hittar en explodread komponent på moderkortet (vilket=dött moderkort) frikänner inte nätagget automatiskt från fel för det "kan" ju vara så att det var nätagget som dödade moderkortet.
OM detta skulle vara fallet och du provar nätagget med annat moderkort/dator så är ju risken oerhört stor att det dör med.
Dvs prova det enabrt på gammalt skit som du kan förlora utan att det gör nåt MEN det ger ju mest en fingervisnig om nätagget är dött heller inte, det ger dock ingen indikation om det klara av att driva en spel burk som drar 300w mer än skräp moderkortet/datorn.